EM TuningSky Insurance
Results 1 to 14 of 14
  1. #1
    just017's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    438

    My A3 Idle Video - Whats wrong?

    Hey guys, i've posted up a video of my A3 at idle, and if you watch you'll notice it often makes a weird 'stuttering' noise which comes and goes. In the video it comes about 22 seconds in.

    View My Video

    What do you think it could be?

    I have DSG if that helps

    Thanks alot

    PS if anyone can explain how i post the video directly into my post would be a great help.
    Audi A3 2.0TDi S-Line - Bose - AMD Remap - Pipercross Performance air filter - RNS-e Retrofit - RS4 style Alloys

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    scottie123's Avatar
    (●̮̮̃̃) (●̮̮̃̃)

    Status
    Offline
    Join Date
    Oct 2008
    Location
    (.) (.)
    Posts
    1,888
    Was your engine up to running temp in that vid or was it cold?

    Sounds very noisy....so i presuming it was cold
    05 SB SE BKD

    Build Thread

  4. #3
    just017's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    438
    That was cold, but the stuttering happens every minute or so and goes again, then comes back again. Also, when the stuttering is there, if you touch the acceletator even slightly it goes again, but only for a minute or so and comes back.
    Audi A3 2.0TDi S-Line - Bose - AMD Remap - Pipercross Performance air filter - RNS-e Retrofit - RS4 style Alloys

  5. #4
    gixxer600k4's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    hampshire - UK
    Posts
    686
    it sort of sounds like the starter motor going again. do it again with the bonnet up and see if you can find where the noise is coming from!

  6. #5
    just017's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    438
    Yeah ive looked with the bonnet open and its really hard to find where its coming from, But its kinda on the right side of the engine cover but below the engine. Is that where the starter motor is?
    Audi A3 2.0TDi S-Line - Bose - AMD Remap - Pipercross Performance air filter - RNS-e Retrofit - RS4 style Alloys

  7. #6
    gixxer600k4's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    hampshire - UK
    Posts
    686
    im not too sure to be honest. does it drive ok? and what is the idle speed?

  8. #7
    S.
    S.'s Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    N/A
    Posts
    1,422
    oil pump?
    s3 Ibis White ... Build Thread

    / Black Grill / FbMfSw / Sunroof / Hill Hold / Armrest / Black Leather-Alcantara interior / Rear Parking Sensors / Heated Seats / Folding Mirrors / Cruise / Rns-e mk2 // ttrs-Brembo Brakes / 12mm spacers / Forge Short + Side Shift / 42dd's / ITG CAI / GfB DV+ / Forge Catch Can / Milltek TBE / Forge Twin IC/ Autotech HpFp / H&R ARB's / WALK / KW v3's / RS4 fpr / Loba&Sachs clutch / Revo Stage 2+ / ...


  9. #8
    kaz219's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Manchester/Liverpool Uni
    Posts
    1,796
    At the star of the vid, it sounds like its cutting out a bit - mine did the same and it was an air leak (does it go away or do it less when its in D as opposed to N or P?)

    Check all pipes but mien was leaking from the EGR as the gasket had pinched abit..
    Audi A3 S-Line DSG - sold
    Golf Mk4 Autograph - sold
    Currently Vtec'in around in an Accord Type R :P

    For Sale: ST3 Remap Console - PM Me :P
    Vagcom'd too

  10. #9
    just017's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    438
    Quote Originally Posted by gixxer600k4 View Post
    im not too sure to be honest. does it drive ok? and what is the idle speed?
    Yeah it drive fine and not any other niggles or anything. If i didn't leave the car idle i would never know it was there. Idle speed is just below 1000RPM

    Quote Originally Posted by S. View Post
    oil pump?
    How can i find out if this could be my problem?Thanks

    Quote Originally Posted by kaz219 View Post
    At the star of the vid, it sounds like its cutting out a bit - mine did the same and it was an air leak (does it go away or do it less when its in D as opposed to N or P?)

    Check all pipes but mien was leaking from the EGR as the gasket had pinched abit..
    The start of the video the car had just stopped stuttering, then after about 22 seconds in started again. Its a continuous on/off every 30 seconds or so and each time lasts for approx 20 seconds, its never stays stuttering which seems odd

    I think it does actually, in D its not as often. I will double check tomorrow. What could this mean then and how would i fix?

    No pipes are leaking oil or water coolant or anything

    Thanks
    Last edited by just017; 2nd July 2009 at 22:41.
    Audi A3 2.0TDi S-Line - Bose - AMD Remap - Pipercross Performance air filter - RNS-e Retrofit - RS4 style Alloys

  11. #10
    S.
    S.'s Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    N/A
    Posts
    1,422
    at the service garage they should measure the oil pressure if its correct. hope that's not the problem cause it might be expensive.
    s3 Ibis White ... Build Thread

    / Black Grill / FbMfSw / Sunroof / Hill Hold / Armrest / Black Leather-Alcantara interior / Rear Parking Sensors / Heated Seats / Folding Mirrors / Cruise / Rns-e mk2 // ttrs-Brembo Brakes / 12mm spacers / Forge Short + Side Shift / 42dd's / ITG CAI / GfB DV+ / Forge Catch Can / Milltek TBE / Forge Twin IC/ Autotech HpFp / H&R ARB's / WALK / KW v3's / RS4 fpr / Loba&Sachs clutch / Revo Stage 2+ / ...


  12. #11
    just017's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    438
    Hmmm. Wouldn't vag com show low oil pressure if it was that?
    Audi A3 2.0TDi S-Line - Bose - AMD Remap - Pipercross Performance air filter - RNS-e Retrofit - RS4 style Alloys

  13. #12
    kaz219's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Manchester/Liverpool Uni
    Posts
    1,796
    Mine did similar and it was an air leak - check all the pipes for split/rips etc.
    Audi A3 S-Line DSG - sold
    Golf Mk4 Autograph - sold
    Currently Vtec'in around in an Accord Type R :P

    For Sale: ST3 Remap Console - PM Me :P
    Vagcom'd too

  14. #13
    S.
    S.'s Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    N/A
    Posts
    1,422
    Quote Originally Posted by just017 View Post
    Hmmm. Wouldn't vag com show low oil pressure if it was that?
    well i don't know about vag com (as i don't have it), i just told him what was with my ex car (it sounded similar)
    s3 Ibis White ... Build Thread

    / Black Grill / FbMfSw / Sunroof / Hill Hold / Armrest / Black Leather-Alcantara interior / Rear Parking Sensors / Heated Seats / Folding Mirrors / Cruise / Rns-e mk2 // ttrs-Brembo Brakes / 12mm spacers / Forge Short + Side Shift / 42dd's / ITG CAI / GfB DV+ / Forge Catch Can / Milltek TBE / Forge Twin IC/ Autotech HpFp / H&R ARB's / WALK / KW v3's / RS4 fpr / Loba&Sachs clutch / Revo Stage 2+ / ...


  15. #14
    just017's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    438
    Oright i'll phone my local garage and see if they can help. I've not had any Warnings on the DIS either. The car does sometimes Sound 'iffy' too when you first turn it on, like it needs a bit of a push with the accelerator. Not all the time just occasionally. Could all this be fuel pump related?
    Audi A3 2.0TDi S-Line - Bose - AMD Remap - Pipercross Performance air filter - RNS-e Retrofit - RS4 style Alloys

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO