EM TuningJMB Retrofits
Page 2 of 2 FirstFirst 12
Results 41 to 76 of 76
  1. #41
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,073
    You have 3.7, I've got 3.62, where'd you grab that from then, lol.

    So you need to check your wiring against the 09 wiring for a car that has the 30 byte module, so ask someone with a facelift car with xenons with the N module what there engine code & car info is so you can go through elsawin & compare, this should lead you to see wiring differences mate.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #42
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    120
    I just got it from torrents.ru



    That's kind of a long shot for me... Where do I get car info from a matching face-lift model (mine doesn't have xenons yet)
    Can I just fool elsawin and enter a higher year in vehicle enquiry?

  4. #43
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,073
    You can ask anyone on the forum mate, they would be glad to help, you can enter what year you like but it needs the engien code really to pull up right info.

    You have yours so just need a comparison for a later model, then can check the illumination circuit wire by wire, whats your engine code & gearbox.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  5. #44
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    120
    Engine code BWA
    Gear box JLW

  6. #45
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    120
    I've been looking in elsa for 2009 model and wiring seems (a first look) different.
    Probably it need more than 3-4 wires to be moved
    Problem is that I have to take ALL of wiring and compare them (big thing for me )

  7. #46
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    120


  8. #47
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Excellent thread guys. I am learning
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  9. #48
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    120
    So, I did some compairing some connectors G and E from 2007 and 2008 (Central Electronic Module - Coding) and the wiring are identical...
    Elsa doesn't separate clearly the models... It's says from May 2006 or for model 2007 onwards...
    For new models it says from May 2008. So an engine and gear box code from a 2009 model is useless.
    Will compare others connectors too, but I have a feeling that they will be the same...

  10. #49
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    120
    I found Pin assignment, onboard power supply control unit -J519


    Connector A (11-pin)
    Pin 1: Terminal 30 right
    Pin 2: Dipped beam right
    Pin 3: Main beam right
    Pin 4: Fog light right
    Pin 5: Vacant
    Pin 6: Flasher front right
    Pin 7: Side light front left
    Pin 8: Flasher side left
    Pin 9: Terminal 31 left
    Pin 10: Electric fuel pump relay
    Pin 11: Terminal 50 relay

    Connector B (12-pin)
    Pin 1: Reversing light right
    Pin 2: Vacant
    Pin 3: Light sensor supply
    Pin 4: Fog tail light, left
    Pin 5: Brake light right
    Pin 6: Vacant
    Pin 7: Footwell light
    Pin 8: Vacant
    Pin 9: Side light rear right
    Pin 10: Rear right turn signal
    Pin 11: Interior lighting
    Pin 12: Terminal 58s

    Connector C (12-pin)
    Pin 1: Seat heating shut-off
    Pin 2: Brake light left
    Pin 3: Vacant
    Pin 4: Coming Home LED
    Pin 5: Vacant
    Pin 6: Vacant
    Pin 7: Vacant
    Pin 8: Number plate light
    Pin 9: Brake light centre
    Pin 10: Side light rear left
    Pin 11: Rear left turn signal
    Pin 12: Vacant

    Connector D (11-pin)
    Pin 1: Terminal 30 left
    Pin 2: Fog light left
    Pin 3: Main beam left
    Pin 4: Dipped beam left
    Pin 5: Terminal 31 right
    Pin 6: Vacant
    Pin 7: Terminal 15 engine relay
    Pin 8: Headlight washer relay
    Pin 9: Flasher side right
    Pin 10: Side light front right
    Pin 11: Flasher front left

    Connector E (16-pin)
    Pin 1: Side lights switch
    Pin 2: Brake light switch
    Pin 3: Vacant
    Pin 4: Vacant
    Pin 5: Garage door opener input
    Pin 6: Fog tail light switch
    Pin 7: P/N without interlock switch
    Pin 8: Dipped beam switch
    Pin 9: Vacant
    Pin 10: Vacant
    Pin 11: Light sensor input
    Pin 12: Coming Home potentiometer tap
    Pin 13: Fog tail light switch
    Pin 14: Assistance driving lights switch
    Pin 15: EC mirror non-dipping
    Pin 16: Light switch 0 setting

    Connector F (8-pin)
    Pin 1: Terminal 50 diagnosis
    Pin 2: Terminal 15 engine diagnosis
    Pin 3: LIN bus
    Pin 4: Terminal L-alternator
    Pin 5: Bonnet contact
    Pin 6: Reversing light switch
    Pin 7: Terminal 30 reference
    Pin 8: Terminal 31 reference

    Connector G (12-pin)
    Pin 1: Terminal 50 switch
    Pin 2: Hazard warning lights LED
    Pin 3: Rear window heater LED
    Pin 4: Terminal 58s potentiometer ground
    Pin 5: Vacant
    Pin 6: Rear window heater button
    Pin 7: Convenience CAN Low
    Pin 8: Convenience CAN High
    Pin 9: Hazard warning lights button
    Pin 10: Terminal 58s potentiometer supply
    Pin 11: Terminal 15 switch
    Pin 12: Terminal 58s potentiometer tap

    Connector H (12-pin)
    Pin 1: Vacant
    Pin 2: Vacant
    Pin 3: Vacant
    Pin 4: Vacant
    Pin 5: Vacant
    Pin 6: Vacant
    Pin 7: Vacant
    Pin 8: Vacant
    Pin 9: Vacant
    Pin 10: Vacant
    Pin 11: Vacant
    Pin 12: Vacant

  11. #50
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    120
    Did some thinking... Can this be because I installed full interior led's with resistors?! Maybe they are throwing off the car electronics and "think" it doesn't have any ambient lights...
    Will replace with stock bulbs to see what happens.
    Unfortunately it got cold over here and can't check until spring...

  12. #51
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    Quote Originally Posted by drsilviuro View Post
    Did some thinking... Can this be because I installed full interior led's with resistors?! Maybe they are throwing off the car electronics and "think" it doesn't have any ambient lights...
    Will replace with stock bulbs to see what happens.
    Unfortunately it got cold over here and can't check until spring...
    Spring??? Where are you?

    I was really hoping you had this sorted, its way over my head!
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  13. #52
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    120
    In Romania It's kinda getting cold here...

  14. #53
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    Quote Originally Posted by drsilviuro View Post
    In Romania It's kinda getting cold here...
    Ya big wimp! Scotland's quite a bit further north than you LOL
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  15. #54
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    120
    Yeah.. you got the big ocean to keep you worm When did you get 23 degrees F(-5 C) over there? We get in some nights 14F (-10C).
    Have you seen snow this year?

  16. #55
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    urgh, sounds unpleasant!!!! -5C isn't too rare here but I'm on the coast too so little snow. I rememember watching Rangers playing a Ibrox and none of the toilets or stalls worked as they were frozen, even the Clyde was frozen over.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  17. #56
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    bump?
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  18. #57
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    3
    I am having this same issue with revision P after installing European tail lights on my American 09 Face lifted A3 and coding with ver 10.6.0. I'm not 100% sure that the coding alone caused the "flashing" symptom, but if it helps - the last coding changes I made were in byte 24 and byte 25. Has any progress been made on fixing this little "issue"? Also, if any more info is needed from me, let me know....



    Drew

  19. #58
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,073
    I replied to your audiforum.us post.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  20. #59
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    3
    You know, I didn't even realize before posting there, but that thread is about a different control module (8P0 907 063 A). They're posting useful info, but not for my situation. You say that your "audi friends" helped you? Does that mean a buddy at a dealership? I'm getting close to going to a dealership nearby to see if they'll work me a favor for cheap...

    If I wasn't so busy at work for the next week, I'd be more active on this and call Ross-Tech and Oemplus about it. Maybe I'll wait...patience is a virtue right? Besides, it looks like a dance club in my car at night.



    Drew

  21. #60
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,073
    So did you resolve your module issues?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  22. #61
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,073
    Also that pin layout is missing I to L connectors that the relays utilise.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  23. #62
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    120
    A little thread resurrection I bought a brand new central electric (8P0-907-279-P). I've got rid of christmas lights but now I have no ambient lights. Also headlight switch, ESP, TPMS, cup holder don't lit as well...
    Coding again was made with print screens of old one... Don't know if I should tick "speed dependent trunk lock active". Did they fix this?
    Any ideas? NHN?
    Last edited by drsilviuro; 13th December 2011 at 14:49.

  24. #63
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,608
    The labels would have only been corrected on an update of VCDS.

    Useful thread, shame couldn't pin-point the exact problem. I'm assuming you replaced the LED's wit the stock bulbs without any luck?

    Website | Facebook | Audi TT 2.0TDI 170 Quattro


  25. #64
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    120
    Yeah.. that was no luck... had reached a dead end with that

  26. #65
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    120
    Update: Christmas lights are back

  27. #66
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    you still having problems! I went for a k revision, had no problems. What headlight switch you got? If the light dimmer switch isn't wired/correct you won't get dash lights working.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  28. #67
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    120
    I'm not sure what it's now, but will be buying this 8J1 941 531 G as I recently retrofitted bi-xenon adaptive headlights.

  29. #68
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    120
    If anyone has wondered, this is the coding that 8P0907279 P module has from factory 008C5F040014108040000000000000000000FE075C02000000 0000000000

  30. #69
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    120
    Breakthrough!!! I managed to get rid of blinking led!!
    I started from factory coding and changed one bit at a time, and found out why I had this problem. It was a tweak of mine, as I wanted my turn lights turned on at 15% all the time. (Cool little feature - sad to let it go)



    I've set it back to 128x1 and now it's perfect. I can put this to rest!!

  31. #70
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,073
    Quote Originally Posted by drsilviuro View Post
    Don't know if I should tick "speed dependent trunk lock active". Did they fix this?
    Any ideas? NHN?
    No they didnt fix this yet.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  32. #71
    Neutral

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    34
    Electrical Issue, Brake Lights/Taillights, PLEASE help! Fault 00988

    This seems like the most relevant thread to look for help. If anybody has a minute can you check out my post? I've been trying to fix my tail light issue for almost 2 years now. Please please, any help would be appreciated!
    UM Tuned | UM DSG Stg 2 | APR Stage K04 |APR Downpipe |APR HPFP | S3 Injectors | SPM Intercooler | Nuespeed P-Flow/Charge Pipe | RS4 FRV | RFD | KONI STRT/DG Eibach Springs | WALK | S3 Front brakes | Stoptech SS Lines | 20% Tint | Kufatec Bluetooth Pro Kit | Black Grill | Black Back Rings | Black Bumper Lights | S3 DSG Shift Knob/parking brake w/Silver stitching | S3 Flat Bottom Wheel | Osram DRL | S3 LED Taillights | 18" Matte Black Wheels

  33. #72
    Neutral

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    34
    In case this ever happens to anyone else, I pulled my Central Electronics 09F unit and popped it open to find this!!

    UM Tuned | UM DSG Stg 2 | APR Stage K04 |APR Downpipe |APR HPFP | S3 Injectors | SPM Intercooler | Nuespeed P-Flow/Charge Pipe | RS4 FRV | RFD | KONI STRT/DG Eibach Springs | WALK | S3 Front brakes | Stoptech SS Lines | 20% Tint | Kufatec Bluetooth Pro Kit | Black Grill | Black Back Rings | Black Bumper Lights | S3 DSG Shift Knob/parking brake w/Silver stitching | S3 Flat Bottom Wheel | Osram DRL | S3 LED Taillights | 18" Matte Black Wheels

  34. #73
    Neutral

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    34
    I'm having the same issue, interior leds on my nav/climate control/door switches flickering like crazy. What does setting the turn signals to 128 do? Wouldn't it be set to 0 from the factory? Mine was set on 0 on my factory unit. Any other suggestions for me?

    Quote Originally Posted by drsilviuro View Post
    Breakthrough!!! I managed to get rid of blinking led!!
    I started from factory coding and changed one bit at a time, and found out why I had this problem. It was a tweak of mine, as I wanted my turn lights turned on at 15% all the time. (Cool little feature - sad to let it go)



    I've set it back to 128x1 and now it's perfect. I can put this to rest!!
    UM Tuned | UM DSG Stg 2 | APR Stage K04 |APR Downpipe |APR HPFP | S3 Injectors | SPM Intercooler | Nuespeed P-Flow/Charge Pipe | RS4 FRV | RFD | KONI STRT/DG Eibach Springs | WALK | S3 Front brakes | Stoptech SS Lines | 20% Tint | Kufatec Bluetooth Pro Kit | Black Grill | Black Back Rings | Black Bumper Lights | S3 DSG Shift Knob/parking brake w/Silver stitching | S3 Flat Bottom Wheel | Osram DRL | S3 LED Taillights | 18" Matte Black Wheels

  35. #74
    msullx's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    Portugal
    Posts
    9
    I'm having same issue...
    I did an update from 8P0907279F to 8P0907279N and my navy, steering buttons, climate, looks like an Christmas tree...
    Any ideas to solve the problem?
    Thanks

  36. #75
    msullx's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    Portugal
    Posts
    9
    Just to inform that my problem was solved with the drsilviuro solution; bytes 7 must have 128 in those cases.

  37. #76
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    1
    Hi all,
    My climate control, radio and door switches look like a Christmas tree when lights are turned on...I took drsilviuro advice, this has stopped the flashing but I've notice if you set bytes 7 to 128 the dimmer switch does not have any affect on the led brightness, they stay bright.
    Anyone else found this to be the case?

 

 
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO