Chris NottVolks Autos
Results 1 to 10 of 10
  1. #1
    andyb_88's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Essex
    Posts
    99

    help.. Emission control light has come on..

    As said, the 'emission control system' light has come on recently. I think its due to replacing the rear lights. The car doesnt feel different to drive at all and doesn't make any strange noises..

    I think its due to replacing the rear lights which i did a last weekend. A guy at my local MOT garage said that Audis often have these problems when the circuit is broken.

    He suggested i removed my battery for 5mins and then plug it back in.

    Before i do anything, someone must have come across this problem before. anyone help?
    Black A3 2.0 TDI DSG Sport
    Done and dusted Window Tints | Blacked out rear lights
    24th Oct - AMD Remap Stage 1 | De-cat and Downpipe
    Todo List Face-lift | Black'd RS4 alloys | R8 style lights | Lower 20mm



  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    kaz219's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Manchester/Liverpool Uni
    Posts
    1,796
    its not to do with the rear lights :S (unless he connected somethng wrong up)

    best bet - vagcom it.

    you can disconnect the batt for 20mins but then you will never know what caused the light to come on...

    Or a common prob is the Intake Manifold Flap on your model - check the F8 fuse and report back! The handbook shows where it is.
    Last edited by kaz219; 18th May 2009 at 15:09.
    Audi A3 S-Line DSG - sold
    Golf Mk4 Autograph - sold
    Currently Vtec'in around in an Accord Type R :P

    For Sale: ST3 Remap Console - PM Me :P
    Vagcom'd too

  4. #3
    andyb_88's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Essex
    Posts
    99
    i thought removing the lights, may have just confused the car into thinking there is a problem... :E

    ill check the fuse when i get home cheers
    Black A3 2.0 TDI DSG Sport
    Done and dusted Window Tints | Blacked out rear lights
    24th Oct - AMD Remap Stage 1 | De-cat and Downpipe
    Todo List Face-lift | Black'd RS4 alloys | R8 style lights | Lower 20mm



  5. #4
    kaz219's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Manchester/Liverpool Uni
    Posts
    1,796
    I've changed all my bulbs and they just registered on vagcom but not as the emission lights on the dash.

    Could have caused something to trip but i really doubt it...
    Audi A3 S-Line DSG - sold
    Golf Mk4 Autograph - sold
    Currently Vtec'in around in an Accord Type R :P

    For Sale: ST3 Remap Console - PM Me :P
    Vagcom'd too

  6. #5
    aythree
    Guest
    I think you might be on to something here.

    I had a similar problem when changing my rear lights. After doing the change I turned my car back on and I received a coolant level warning on my DIS. Checked my levels and everything was fine.
    Switched the car on and off a few times but warning was still there. Then left it off for about 20mins, switched back on and the warning was gone.
    Hasn't come back since.

    Put it down to a dodgy sensor, and a coincidence that it happened directly after changing a rear bulb.

    Maybe not now......

  7. #6
    andyb_88's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Essex
    Posts
    99
    Quote Originally Posted by aythree View Post
    I think you might be on to something here.

    I had a similar problem when changing my rear lights. After doing the change I turned my car back on and I received a coolant level warning on my DIS. Checked my levels and everything was fine.
    Switched the car on and off a few times but warning was still there. Then left it off for about 20mins, switched back on and the warning was gone.
    Hasn't come back since.

    Put it down to a dodgy sensor, and a coincidence that it happened directly after changing a rear bulb.

    Maybe not now......
    hmm when u say left it off, you mean u just turned your car off for 20mins. U didnt remove the battery or anything?
    Black A3 2.0 TDI DSG Sport
    Done and dusted Window Tints | Blacked out rear lights
    24th Oct - AMD Remap Stage 1 | De-cat and Downpipe
    Todo List Face-lift | Black'd RS4 alloys | R8 style lights | Lower 20mm



  8. #7
    andyb_88's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Essex
    Posts
    99
    Quote Originally Posted by kaz219 View Post
    I've changed all my bulbs and they just registered on vagcom but not as the emission lights on the dash.

    Could have caused something to trip but i really doubt it...
    I dont see why its come up otherwise. Everything else is fine and its strange i noticed after removing the rear lights.

    can i just download vagcom for free?
    Black A3 2.0 TDI DSG Sport
    Done and dusted Window Tints | Blacked out rear lights
    24th Oct - AMD Remap Stage 1 | De-cat and Downpipe
    Todo List Face-lift | Black'd RS4 alloys | R8 style lights | Lower 20mm



  9. #8
    aythree
    Guest
    Quote Originally Posted by andyb_88 View Post
    hmm when u say left it off, you mean u just turned your car off for 20mins. U didnt remove the battery or anything?
    Didn't disconnect the battery.
    The warning wouldn't stop when switching on and off within a minute or two. Disappeared when leaving the car turned off for 20 mins.

  10. #9
    kaz219's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Manchester/Liverpool Uni
    Posts
    1,796
    disconnectng the batt will erase the fault code but then you will never know what caused it in the first place.
    Audi A3 S-Line DSG - sold
    Golf Mk4 Autograph - sold
    Currently Vtec'in around in an Accord Type R :P

    For Sale: ST3 Remap Console - PM Me :P
    Vagcom'd too

  11. #10
    andyb_88's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Essex
    Posts
    99
    FYI - The problem was that my main cooling fan isnt working correctly, the only reason the car is still running is because the secondary fan is working overtime. Garage have said that if i continue using the car, the engine could just blow up. (something like that, im at work n cudnt speak to them for long)

    Iv been driving around in it for a week with the warning light on.. :E

    let you know more when i pick it up
    Black A3 2.0 TDI DSG Sport
    Done and dusted Window Tints | Blacked out rear lights
    24th Oct - AMD Remap Stage 1 | De-cat and Downpipe
    Todo List Face-lift | Black'd RS4 alloys | R8 style lights | Lower 20mm



 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO