JMB RetrofitsAH Fabrications
Results 1 to 29 of 29
  1. #1
    kaz219's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Manchester/Liverpool Uni
    Posts
    1,796

    URGENT HELP with my Blown Turbo!

    Hi guys.

    Sorry for the lengthy post but hope someone can shed light on my situation..

    I know my turbos blown but the RAC guy came down today to tow my car to the garage however, it wouldnt turnover (i thought the batt was dead as its been parked up for over a month). I told him to give it a quick check.

    Checked the battery (it was flat so we jumped started it) and it wouldnt turnover.

    He said my engines seized as the oil was very low (about a 1/4) and it wasnt enough so it seized - it had 3/4 in it around 2 weeks before the turbo blew - this lead me to believe that the turbo seals had gone and pumped the oil out.

    But, i took the pipe under the Intake Manifold Flap out (which goes to the turbo) and it DOES turns over, just doesnt start as the pipe leading to the turbo isnt connected and the batterys dead (its on charge now).

    So, am i right in thinking:

    1) The turbo has seized which means the engine air/gasses cant get air out (Like a potato the exhaust as a member said before).

    2) The engine is not seized as it turns over?
    its just not starting but thats becuase the battterys low but I'll turn it over in a few hours when the batterys charged. It turns over for a few secs and then died as the battery went flat.

    and

    3) Am i ok to start my engine without the turbo connected? Just for a few secs to make sure the engine runs fine etc.

    Any other opnions/help would really be appreciated.

    Cheers
    Last edited by kaz219; 5th May 2009 at 21:47.
    Audi A3 S-Line DSG - sold
    Golf Mk4 Autograph - sold
    Currently Vtec'in around in an Accord Type R :P

    For Sale: ST3 Remap Console - PM Me :P
    Vagcom'd too

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Lex
    Lex's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    364
    That sounds like bad news man

    i cant help becuase i replaced my turbo just before it was about to go.

    hope you get it sorted man

    and don't stay up to late like usual
    now : A3 2.0 TDI, ST-3 remap, coilovers, matte black rs6 alloys

    800 spent on my car in a week, is that excessive? B***ocks is it

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Florida (previously Liverpool)
    Posts
    655
    I didn't think that the exhaust turbine simply not turning can completely "block" the exhaust gas path. -Slow it down, certainly, but NOT 'bung' it... -Someone please tell me if I'm wrong.

    Measure the voltage at the battery terminals. If a cell in the battery has actually died, then no amount of charging will get you to 12 volts...

    I've heard of lots of 2.0 Diesel engines over there failing, but it's usually not the turbo... most of the "doom" reports I've heard have been about the heads breaking, (unless I dreamed all of that up!).

    Keith

  5. #4
    kaz219's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Manchester/Liverpool Uni
    Posts
    1,796
    According to Khufu on this thread: Turbo rip off?

    Quote Originally Posted by Khufu View Post
    im guessing the turbo has seized after he got home due to it still being hot but no oil getting pumped round it. With it being seized there will be little or no gas flow - like sticking a potato in the exhaust!
    The car in that thread has the same symptons as mine and on his, it was the turbo...i really need to pull my turbo off myself to take a look but got bloody exams till the 20th and my A3s been parked up for 2 weeks with a blown turbo and 2 weeks when i was on holiday!
    Audi A3 S-Line DSG - sold
    Golf Mk4 Autograph - sold
    Currently Vtec'in around in an Accord Type R :P

    For Sale: ST3 Remap Console - PM Me :P
    Vagcom'd too

  6. #5
    kaz219's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Manchester/Liverpool Uni
    Posts
    1,796
    Update: just connected up the charged battery and it turns over :D :D :D

    Engines defo not seized!!! (MA) Stupid RAC guy gave me a bloody heartattack!

    Am i ok to start it without the turbo attached to the car or will it even start? Just for around 10-20 secs so i can make sure they're no funny noises as there was a grinding noise after it blew?

    Khufu was right about the turbo not letting the gasses out!

    Just hope the turbo turns up tommorrow.
    Audi A3 S-Line DSG - sold
    Golf Mk4 Autograph - sold
    Currently Vtec'in around in an Accord Type R :P

    For Sale: ST3 Remap Console - PM Me :P
    Vagcom'd too

  7. #6
    mattandrew's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Up in the hills, Derbyshire
    Posts
    971
    TBH mate if your not 100% you could end up doing more damage by starting the car. If the turbos disconnected is the oil supply also disconnected??

    How come the RAC didnt take the car to the garage and let them sort it
    Previous
    S
    3
    Ibis White - 2007

    Current
    A5 Ibis White - 2007
    S3 Black - 2001

    VCDS user

  8. #7
    kaz219's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Manchester/Liverpool Uni
    Posts
    1,796
    Turbos just diconnect at the IMF so the gases arent going into it. I was worried about the oil too that why i asked. But everything else is still connected.

    RAC did come to take the car to the garage as they had a replacement turbo being delivered tommorrow but the RAC guy said the engine is seized (which its clearly not) so thought Id keep it at home until i could get a new lump rather then it sitting at my mates garage taking up space.

    But going to tow the car down tommorrow and get them to fit the turbo but just wanted to make sure the engine is right before i do as the RAC guy really scared me with the crap he come out with.

    But i dont think i can start it without the turbo on (if anyone knows if you can, do let me know) so I'll just get the new one fitted and start praying that it goes ok.
    Last edited by kaz219; 6th May 2009 at 01:17.
    Audi A3 S-Line DSG - sold
    Golf Mk4 Autograph - sold
    Currently Vtec'in around in an Accord Type R :P

    For Sale: ST3 Remap Console - PM Me :P
    Vagcom'd too

  9. #8
    mattandrew's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Up in the hills, Derbyshire
    Posts
    971
    Quote Originally Posted by kaz219 View Post
    Turbos just diconnect at the IMF so the gases arent going into it. I was worried about the oil too that why i asked. But everything else is still connected.

    RAC did come to take the car to the garage as they had a replacement turbo being delivered tommorrow but the RAC guy said the engine is seized (which its clearly not) so thought Id keep it at home until i could get a new lump rather then it sitting at my mates garage taking up space.

    But going to tow the car down tommorrow and get them to fit the turbo but just wanted to make sure the engine is right before i do as the RAC guy really scared me with the crap he come out with.

    But i dont think i can start it without the turbo on (if anyone knows if you can, do let me know) so I'll just get the new one fitted and start praying that it goes ok.

    sounds like a plan, get it to ur mates gargae and go from there
    Previous
    S
    3
    Ibis White - 2007

    Current
    A5 Ibis White - 2007
    S3 Black - 2001

    VCDS user

  10. #9
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Florida (previously Liverpool)
    Posts
    655
    Quote Originally Posted by kaz219 View Post
    Checked the battery (it was flat so we jumped started it) and it wouldnt turnover.
    ...and then in the same post...
    Quote Originally Posted by kaz219 View Post
    2) The engine is not seized as it turns over?
    -See that's what puzzled me at first...

    But then later on you said that you haven't STARTED it with the intake pipe disconnected, but we'll assume for now that the turbo was PREVENTING it from starting...

    It's all a bit confusing for me! If the shaft has indeed seized, then the engine will not run wide-open, but might indeed run, because quite a bit of air can still flow past the vanes even if they don't turn... -It's one of the advantages of a turbine blower over a positive-displacement blower. -It won't run at ALL happily at higher speeds or heavy load, but it would start & idle, I'd have thought... -That being said, I've never tried it.

    In my first reply I was still baffled by the 'seized' thing. -I think the RAC man just wanted to pronounce it dead so that he could get away to the boozer/his girlfriend.

  11. #10
    kaz219's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Manchester/Liverpool Uni
    Posts
    1,796
    Hi- i'll try and clear things up.

    The RAC guy came when the car first went wrong (bang, white smoke, power loss etc.) and it wouldnt turn over. so he jumped started off his truck and it still wouldnt turn over - he said the engine had seized due to low oil (we pul oil in and then turned it over but nothing).

    So, i disconected the pipe at the IMF and turned the key and it turned over but it didnt start as the battery was flat/low.

    So i charged the battery last night and turned it over with the key but didnt let it start as the inlet wasnt connected. It did turn over as i heard the engine turn over and the cambelt had moved from its previous position.

    I called the RAC out again for a proper check as the other one lied about the engine being seized - theyre on their way now (should be here for 1.30pm).

    However, my friend (whos an ex mechanic) came around and we connected up the inlet pipe and started it. It started fine, sounded good but we turned it off in around 5/10 secs.

    In this time, the oil went from just under 3/4 to just over a half.

    i think my intial prediction on the turbo blowing its seals and drinking oil was right - its just the RAC guy gave me a fright as he said the engines seized as the oil was too low after the turbo blew. My mechanic friend also thinks the same.

    The reason of the thread was to get opnions on what i thought:

    1) The engines not seized and the turbos blown?

    The turbos not arrived so tommorrow, i will have to pull the turbo unit off and take a look. I hope fitting a new one cures the problem but just called the RAC guy out again to confirm this.


    Quote Originally Posted by VWAddict View Post
    ...and then in the same post...

    -See that's what puzzled me at first...

    But then later on you said that you haven't STARTED it with the intake pipe disconnected, but we'll assume for now that the turbo was PREVENTING it from starting...

    It's all a bit confusing for me! If the shaft has indeed seized, then the engine will not run wide-open, but might indeed run, because quite a bit of air can still flow past the vanes even if they don't turn... -It's one of the advantages of a turbine blower over a positive-displacement blower. -It won't run at ALL happily at higher speeds or heavy load, but it would start & idle, I'd have thought... -That being said, I've never tried it.

    In my first reply I was still baffled by the 'seized' thing. -I think the RAC man just wanted to pronounce it dead so that he could get away to the boozer/his girlfriend.
    Audi A3 S-Line DSG - sold
    Golf Mk4 Autograph - sold
    Currently Vtec'in around in an Accord Type R :P

    For Sale: ST3 Remap Console - PM Me :P
    Vagcom'd too

  12. #11
    10blazin's Avatar
    HYPERDRIVE NEEDED

    Status
    Offline
    Join Date
    Dec 2008
    Location
    gorton
    Posts
    3,272
    IM GUTTED FOR YOU KAZ ...REALLY AM I HOPE YOU SORT IT OUT YOUVE SPENT QUITE A BIT OF DOE ON IT .....

  13. #12
    kaz219's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Manchester/Liverpool Uni
    Posts
    1,796
    Thanks Blazin

    But kind of good news - just the turbo sounds to be goosed. The RAC had the engine running today and it still sounded as sweet as a nut - not seized as the other guy said!

    Its drinking oil so im pretty sure the turbo seals have gone and white smoke!

    My batterys dead too so thats also why it didnt start first time round...
    Audi A3 S-Line DSG - sold
    Golf Mk4 Autograph - sold
    Currently Vtec'in around in an Accord Type R :P

    For Sale: ST3 Remap Console - PM Me :P
    Vagcom'd too

  14. #13
    10blazin's Avatar
    HYPERDRIVE NEEDED

    Status
    Offline
    Join Date
    Dec 2008
    Location
    gorton
    Posts
    3,272
    oh if its just the turbo then i know it may be up to 500 but at least your engine isnt seized i think id start crying lol if my engine seized..... just by chance the other day i checked my dipstik and it was dry as hell but my warning light didnt come on i wonder why ???? Anyhow kaz hope you gettit sorted without to much trouble pal

  15. #14
    kaz219's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Manchester/Liverpool Uni
    Posts
    1,796
    Thanks mate - hopefully the beast should be back up and ruuning this week

    the diesels drink up to litre per 1k miles (Audi said) but not sure on the petrols but just keep checking it weekly to be on the safe side! your lucky the engine was ok after having no oil in it!

    My car had a 1/4 oil in it and no warning light either - does the A3 have an low oil warning light?
    Audi A3 S-Line DSG - sold
    Golf Mk4 Autograph - sold
    Currently Vtec'in around in an Accord Type R :P

    For Sale: ST3 Remap Console - PM Me :P
    Vagcom'd too

  16. #15
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Florida (previously Liverpool)
    Posts
    655
    Cool. The explanation makes more sense, but that first RAC bloke was definitely way 'off the reservation' with his diagnosis.

    Do diesels blow WHITE smoke when they get oily? -I'd have thought it was blue/brown like a petrol motor? -Usually I associate WHITE smoke with coolant in the combustion chamber, like with a blown head-gasket... (not wanting to worry you further!!!)

    Keith

  17. #16
    kaz219's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Manchester/Liverpool Uni
    Posts
    1,796
    Quote Originally Posted by VWAddict View Post
    Cool. The explanation makes more sense, but that first RAC bloke was definitely way 'off the reservation' with his diagnosis.

    Do diesels blow WHITE smoke when they get oily? -I'd have thought it was blue/brown like a petrol motor? -Usually I associate WHITE smoke with coolant in the combustion chamber, like with a blown head-gasket... (not wanting to worry you further!!!)

    Keith
    I dont know - usually its white smoke if the turbo blows i was told...(which is what is happening)

    Coolant levels are fine - not dropped at all so im pretty sure the head etc. are ok (even though the A3 TDis' are known for their porous heads!).
    Audi A3 S-Line DSG - sold
    Golf Mk4 Autograph - sold
    Currently Vtec'in around in an Accord Type R :P

    For Sale: ST3 Remap Console - PM Me :P
    Vagcom'd too

  18. #17
    Bugsy_27's Avatar
    Vorsprung Durch Technik

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Everywhere!
    Posts
    632
    So things are looking up then Kaz? finger crossed it is up and running this week mate!
    Audi A3 2.0tdi S Line - Xenons, RNS-E, Bose, Black & Grey duo leather, MY11 rear lights, Shark Performance remap 183 bhp, Optics Grill with American plate delete, S3 Pedals, S3 vents, Weitec Coilovers, MY11 Black Edition FBSW

  19. #18
    redbutcher's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Northants
    Posts
    657
    Glad things are looking better for you mate. Yes, there should be a low oil warning light - mine certainly has one. You should get the oil symbol appearing in the DIS and the annoying beep everytime the ignition is turned on.
    Jon

    Now A3 less......

  20. #19
    kaz219's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Manchester/Liverpool Uni
    Posts
    1,796
    Quote Originally Posted by Lee_Malone View Post
    So things are looking up then Kaz? finger crossed it is up and running this week mate!
    Yup - Just waiting for the turbo to arrive an will se how it goes :D

    Quote Originally Posted by redbutcher View Post
    Glad things are looking better for you mate. Yes, there should be a low oil warning light - mine certainly has one. You should get the oil symbol appearing in the DIS and the annoying beep everytime the ignition is turned on.
    Cheers mate - when i change the oil, I'll empty it and turn the car on (Not start it) and see if anything pops up.

    Even with just under a quarter of oil, no light. The sensor might be faulty so may have to replace it.

    Blazin - get your oil sensor checked out too!
    Audi A3 S-Line DSG - sold
    Golf Mk4 Autograph - sold
    Currently Vtec'in around in an Accord Type R :P

    For Sale: ST3 Remap Console - PM Me :P
    Vagcom'd too

  21. #20
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    what do you mean with quarter of oil? Do you mean on the dip stick between min to max? Most cars take about 1 litre from min to max on the dip stick. The warning light will only come on when your off the bottom of the dip stick! It will usually take a litre to get it to show on the dipstick & one more to top it up to max after the warning light has come on.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  22. #21
    kaz219's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Manchester/Liverpool Uni
    Posts
    1,796
    Quote Originally Posted by Khufu View Post
    what do you mean with quarter of oil? Do you mean on the dip stick between min to max? Most cars take about 1 litre from min to max on the dip stick. The warning light will only come on when your off the bottom of the dip stick! It will usually take a litre to get it to show on the dipstick & one more to top it up to max after the warning light has come on.
    i was refering to when there was a quater on the dipstick.

    My audi takes 3.8 litres of oil.

    So if there's no oil showing on the dipstick, there could still be up to 2.8 litres of oil in the engine ?
    Last edited by kaz219; 6th May 2009 at 22:42.
    Audi A3 S-Line DSG - sold
    Golf Mk4 Autograph - sold
    Currently Vtec'in around in an Accord Type R :P

    For Sale: ST3 Remap Console - PM Me :P
    Vagcom'd too

  23. #22
    Boydie's Avatar
    Boycie

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Greenisland, Co.Antrim
    Posts
    4,815
    I hope you are putting in a bigger turbo :P

    How do you know if your turbo is "about" to go??

    I am verging on 90k miles with near trouble free engine problems (bar throttle body which was an easy fix)

  24. #23
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    Quote Originally Posted by kaz219 View Post
    i was refering to when there was a quater on the dipstick.

    My audi takes 3.8 litres of oil.

    So if there's no oil showing on the dipstick, there could still be up to 2.8 litres of oil in the engine ?
    there will be some in the oil filter & around the rest of the engine, but pretty much yes. We get people in the garage/forecourt - oil warning light has just come on. Usually takes 2 litres to top up to max unless they have been driving about for a while wondering what the light was for LOL
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  25. #24
    10blazin's Avatar
    HYPERDRIVE NEEDED

    Status
    Offline
    Join Date
    Dec 2008
    Location
    gorton
    Posts
    3,272
    maybe my oil wasnt low enough for the sensor to be going off but when i checked the dipstick it was verylow so i just maxed it with oil

  26. #25
    kaz219's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Manchester/Liverpool Uni
    Posts
    1,796
    Quote Originally Posted by Boydie View Post
    I hope you are putting in a bigger turbo :P

    How do you know if your turbo is "about" to go??

    I am verging on 90k miles with near trouble free engine problems (bar throttle body which was an easy fix)
    Unfortunately not - insurance is an absolute bar steward for me and even though i could have had my turbo rebuilt for around 600+VAT, i couldnt jutify paying the extra 400 on the insurance! lol

    Before mine blew, it started whistling alot louder and the high pitched turbo whine got a bit more high pictched but it was a bit out the blue..
    Audi A3 S-Line DSG - sold
    Golf Mk4 Autograph - sold
    Currently Vtec'in around in an Accord Type R :P

    For Sale: ST3 Remap Console - PM Me :P
    Vagcom'd too

  27. #26
    phil76's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    SHEFFIELD
    Posts
    556
    Depending on if it is the seals why the turbo has gone,you want to be looking at the blades because if the floating bearing has gone then the blades will have probably wiped themselfs out on the housing sending shrapnel through your oil system,when mine did this on my golf i replaced the feed pipe plus you have got to clean out all the system otherwise might just break new turbo so get intercooler cleaned,all boost pipes,oil change and filter etc because you dont want to be doing it all again next week,plus if there is loads in the exhaust it takes ages to get rid off and burn off so if you can afford it and you havnt got one it may be time,

  28. #27
    kaz219's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Manchester/Liverpool Uni
    Posts
    1,796
    Quote Originally Posted by phil76 View Post
    Depending on if it is the seals why the turbo has gone,you want to be looking at the blades because if the floating bearing has gone then the blades will have probably wiped themselfs out on the housing sending shrapnel through your oil system,when mine did this on my golf i replaced the feed pipe plus you have got to clean out all the system otherwise might just break new turbo so get intercooler cleaned,all boost pipes,oil change and filter etc because you dont want to be doing it all again next week,plus if there is loads in the exhaust it takes ages to get rid off and burn off so if you can afford it and you havnt got one it may be time,
    How do i got about cleaning the intercooler ?

    And i was going to clean the hoses out as well as renew the seals/gaskets etc.

    I was going to change the oil/filter and then change it again after a few hundred miles just to make sure there's no debris left.
    Last edited by kaz219; 7th May 2009 at 12:56.
    Audi A3 S-Line DSG - sold
    Golf Mk4 Autograph - sold
    Currently Vtec'in around in an Accord Type R :P

    For Sale: ST3 Remap Console - PM Me :P
    Vagcom'd too

  29. #28
    phil76's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    SHEFFIELD
    Posts
    556
    Basically block one end and flush with hose pipe or put in a massive tank or something of the same idea obviously slush water about in there,should harm as long as properly dry before you put back on,and always change oil feed pipe the metal one that should run from oil filter/cooler housing to the turbo because if anything does happen they will always want proof you have renewed but to be honest warranties on turbo's are a very big loop hole in been paid out for

  30. #29
    kaz219's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Manchester/Liverpool Uni
    Posts
    1,796
    Quote Originally Posted by phil76 View Post
    Basically block one end and flush with hose pipe or put in a massive tank or something of the same idea obviously slush water about in there,should harm as long as properly dry before you put back on,and always change oil feed pipe the metal one that should run from oil filter/cooler housing to the turbo because if anything does happen they will always want proof you have renewed but to be honest warranties on turbo's are a very big loop hole in been paid out for
    I never rely on warrantys, they never pay out but there is a 3 month one with this - Im just praying that it works ia.

    My friends got a spare metal turbo pipe so I'll switch it with that and change the rubber ones over as well as the seals.

    Looks like im going to have to clean the garage out now to get to the pitt

    Doesnt sound like a job for axle stands and trolley jacks!
    Audi A3 S-Line DSG - sold
    Golf Mk4 Autograph - sold
    Currently Vtec'in around in an Accord Type R :P

    For Sale: ST3 Remap Console - PM Me :P
    Vagcom'd too

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO