Chris NottSky Insurance
Results 1 to 17 of 17
  1. #1
    dantdi's Avatar
    ...

    Status
    Offline
    Join Date
    Feb 2008
    Location
    kent
    Posts
    511

    Exclamation Can any one help? Trouble code

    Hi all

    Went to Seat to get a diagnostic on my a3 because it went in to a safe mode week ago.
    Anyways this come up

    18359 P1951 000

    Coolant Fan-2
    difficulty of movement/blocked
    sporadic


    Hope that means some think two some one, ment two be going down Newquay in it next week.

    Thanks

    Dan
    Last edited by Staz; 16th August 2009 at 10:39.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    wesley's Avatar
    Giac Extreme+!! Lovin it

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Manchester
    Posts
    323
    18359/P1951/006481 - Radiator Fan 2 (V177): Movement Restricted / Jammed

    Possible Causes

    • Coolant Fan 2 (V177) restricted/jammed
    Possible Solutions

    • Check Coolant Fan 2 (V177) for Restriction/Blockade
      • Check for Foreign Objects and Accidental Damage as well as Restrictions
    Special Notes

    • Remove the Coolant Fan 2 (V177) Fuse(s) for Safety Reasons before checking it

    Taken from the Ross tech Wiki!
    07 Suzuka Grey S3, Giac Extreme plus map, Autotech HPFP, VF Engineering CAI, 18" black rims,factory tints,fbmfsw,Mk 2 RNS-E,CH-LH lights.puddle lights,Bose,Shark fin, Lamin x lights & Fogs.Full TBE miltek, 09 White DIS,Buckets,LED conversion,TPMS.

  4. #3
    dantdi's Avatar
    ...

    Status
    Offline
    Join Date
    Feb 2008
    Location
    kent
    Posts
    511
    fans run free. Tryed putting aircon on and both fans are working fine. Also tryed moving them by hand spin easy.
    Would this make the car go into safe mode ?

  5. #4
    wesley's Avatar
    Giac Extreme+!! Lovin it

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Manchester
    Posts
    323
    has your car gone into limp mode since?
    07 Suzuka Grey S3, Giac Extreme plus map, Autotech HPFP, VF Engineering CAI, 18" black rims,factory tints,fbmfsw,Mk 2 RNS-E,CH-LH lights.puddle lights,Bose,Shark fin, Lamin x lights & Fogs.Full TBE miltek, 09 White DIS,Buckets,LED conversion,TPMS.

  6. #5
    dantdi's Avatar
    ...

    Status
    Offline
    Join Date
    Feb 2008
    Location
    kent
    Posts
    511
    Nope. Feel like its loss bit power tho. Dont feel like it pulls as hard when i put my foot down as it use too.

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Yeah was gonna say if its cleared & works fine now then its one of those infamous anomalies with audis & yes if the fan isnt working properly then it would make the car go into a lesser mode to protect the car, given overheating would be apart from expensive but dangerous.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  8. #7
    dantdi's Avatar
    ...

    Status
    Offline
    Join Date
    Feb 2008
    Location
    kent
    Posts
    511
    Ah good good SEAT said could just be just car showin a fault for no reason. Told me not 2 worry about it unless happens again or starts to over heating.

    Just wanted to see what you guys thought of it. Because they said never seen that fault before.

  9. #8
    wesley's Avatar
    Giac Extreme+!! Lovin it

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Manchester
    Posts
    323
    I wouldnt worry about it too much then mate, unless the light re appears!
    07 Suzuka Grey S3, Giac Extreme plus map, Autotech HPFP, VF Engineering CAI, 18" black rims,factory tints,fbmfsw,Mk 2 RNS-E,CH-LH lights.puddle lights,Bose,Shark fin, Lamin x lights & Fogs.Full TBE miltek, 09 White DIS,Buckets,LED conversion,TPMS.

  10. #9
    dantdi's Avatar
    ...

    Status
    Offline
    Join Date
    Feb 2008
    Location
    kent
    Posts
    511
    HMM, My A3 went in to limp mode about 4 times down to Newquay and back, On the up hills bit as put footdown two overtake it would boost for sec there go into limp mode.
    Would have to stop car restart it when would be fine again till i give it the beans, Had to very gently wit right foot
    I was thinking N75 valve? Or maybe MAF?
    Or should i say F*** it give it Audi to run diagnostic test? 85 quid tho

  11. #10
    Gti Jazz Blue's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Hampshire
    Posts
    1,654
    Quote Originally Posted by dantdi View Post
    HMM, My A3 went in to limp mode about 4 times down to Newquay and back, On the up hills bit as put footdown two overtake it would boost for sec there go into limp mode.
    Would have to stop car restart it when would be fine again till i give it the beans, Had to very gently wit right foot
    I was thinking N75 valve? Or maybe MAF?
    Or should i say F*** it give it Audi to run diagnostic test? 85 quid tho
    I suspect that you have a 2.0TDi and the variable vanes are sticking on your Turbo and it is throwing an overboost error, it will then go into limp (safe) mode until you turn it off (reboot).

    You need to get it scanned. Apparently you can clean the Turbo mechanism up, but the Turbo needs to come off to do so.

    Paul
    2011 (MY12) Skoda Octavia II FL VRS Manual Hatch 2.0Tsi in Race Blue.
    Gone not forgotten -
    2005 Black A3 (8P1) S-Line 2.0TDi DSG. Eibach Pro Springs, Koni FSD shocks and a few bling bits inside.
    Revo 99 GTi Turbo, too much to list mod wise.
    92 Golf Gti Mark 2 16V.

    VCDS HEX-USB+CAN

  12. #11
    dantdi's Avatar
    ...

    Status
    Offline
    Join Date
    Feb 2008
    Location
    kent
    Posts
    511
    Yep the 2.0 tdi. Heared about variable vanes not sure how it all works, Dont the N75 valve go to the variable vanes?
    Was told its my remap causing it? cant see that tho had remap almost year now been working fine why would remap just start causing it.

  13. #12
    dantdi's Avatar
    ...

    Status
    Offline
    Join Date
    Feb 2008
    Location
    kent
    Posts
    511
    AHH have read of this http://www.britishvegoil.co.uk/smallengine/vnt.html
    I never normaly take the car over 2500 revs

  14. #13
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Dan, what did you do in the end, any further updates to your issue as I have experienced similar problem on my drive to Italy yesterday, went into limp mode twice, weird overall as has never done this.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  15. #14
    dantdi's Avatar
    ...

    Status
    Offline
    Join Date
    Feb 2008
    Location
    kent
    Posts
    511
    Sorry i have just got back to you NHN. Not been on in a while
    I was told it could be 2 things the Variable Vane turbo could be sooted up and not able 2 open fully/ i was told some of the audi turbos can be take off and cleaned out but some cant be taken apart.
    2nd thing i was told if you have remapped the car. The map could be making it over boost.
    I havnt done anythink more with it apart from taking in up to 4500rpm to hopfully getting rid some the soot if it is that. I can say so far so good touch wood!

    ps. im getting rid of the car.
    hope this helps sorry with late reply

  16. #15
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Dan take my advice after looking into this & now turbo has blown, drive it carefully & I will update you later on what happened to mine mate cause its now costing me 1-2k to repair & your exact reports from above are 100% same as mine were with fan error logged even if ok & overboosting errors with limp modes which reset after key off/on.

    Was gonna do hybrid turbo anyway so guess made me do quicker just pain in arse now with oil everywhere & cleanup job.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  17. #16
    dantdi's Avatar
    ...

    Status
    Offline
    Join Date
    Feb 2008
    Location
    kent
    Posts
    511
    DAM HHN 1-2k! Thanks for advice mate!! lucky for me i have just sold the car! Just in time by sounds of it!
    was yours a 140 or 170?
    Hope you get yours up and running soon mate, whats the hybrid turbo do for bhp's?


  18. #17
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    lol, yeah think you were lucky then, mines a 140, I should have checked tbh with overboost errors happened about 5-6 times, so my bad, but hybrid was on cards, just bloody cleaning oil out is a pain in butt, damn annoyed.

    220-240bhp on this turbo, so plenty, just hope engine head doesnt crack under pressure & mine, lol.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO