JMB RetrofitsVolks Autos
Results 1 to 15 of 15
  1. #1
    Dolphin Grey 2007 S3

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Worcester
    Posts
    94

    Remapped S3 losing boost high end

    Hi guys,

    only tried this a few times on Private roads/ disused air fields with permission (thought i'd clear that up haha)...

    I'm losing boost at speeds above around 110mph in 5th gear and 130mph in 6th. The car will still pull but not very well and the turbo can be heard constantly coming on and then cutting off all the way up to 170ish (which isn't GPS verified but was showing on the speedo.

    Understandable boost does die out higher up in the rev range but i would have thought this would be at more like 6500rpm really??

    Just wanted to know if anyone elses map does this? the car has been checked over and plugged into diagnostics and no faults showing up..

    Any comments really appreciated, i'm having the map removed tomorrow as what it's doing to the car just doesn't feel right (it's the forth car i've had mapped now)

    Regards,

    Dave

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    JohnS3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Posts
    3,021
    Is the DV shot?


  4. #3
    Dolphin Grey 2007 S3

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Worcester
    Posts
    94
    any easy way of being able to tell?

    Dave

  5. #4
    Iggu's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2008
    Location
    Here
    Posts
    1,224
    Quote Originally Posted by JohnS3 View Post
    Is the DV shot?
    I'd say so.
    Vagcom datalogging would show this up - but a diagnostics check probably wouldn't.
    Phantom Black S3, RNS-E with SDS Hack , BOSE, Sunroof, iPod, ITG CAI, Forge DV, Milltek TBE, Revo Stage 2+, Autotech HPFP, Sachs clutch, Lamin-X, BBS Pescaras, H&R springs, H&R ARBs, NGK Iridium Plugs, Vagcom.

  6. #5
    mikep's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Wetheringsett, Suffolk
    Posts
    591
    It could be the fuel pump not coping with the higher output, who's remap is it?
    Pragmatik ICT
    Revo (VAG & Porsche) & Steinbauer Dealer for Suffolk & N.Essex
    A3 Sportback 2.0TDi Sport DSG Revo Stage 1 & 2
    Porsche Boxster S Revo Stage 1

  7. #6
    wolfbane1967's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Sweden
    Posts
    231
    Vagcom doesent show if the DV is broke.It did not on mine.
    Just take the DV of and watch at it
    Audi RS3 2012, Black, Black optik, Recaro, Satnav

  8. #7
    Iggu's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2008
    Location
    Here
    Posts
    1,224
    Quote Originally Posted by dgannon View Post
    any easy way of being able to tell?

    Dave
    You need a Torx 25 screwdriver from B&Q - then undo the black DV housing and have a look at the orange coloured diaphragm inside. If its got a hole in it its shagged.
    Phantom Black S3, RNS-E with SDS Hack , BOSE, Sunroof, iPod, ITG CAI, Forge DV, Milltek TBE, Revo Stage 2+, Autotech HPFP, Sachs clutch, Lamin-X, BBS Pescaras, H&R springs, H&R ARBs, NGK Iridium Plugs, Vagcom.

  9. #8
    Dolphin Grey 2007 S3

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Worcester
    Posts
    94
    Ok mate thanks, and let say it's shagged, this could cause the boost dying at these speeds?

    It does flutter/faintly judder when coming on boost in 2nd and 3rd gear...

    Does this further add to the fact it may be the DV?

    Thanks,

    Dave

  10. #9
    Dolphin Grey 2007 S3

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Worcester
    Posts
    94
    Just an update,

    I have a split pipe... It runs from the turbo to the engine and sits between the front of the engine and fans - It's a vertical pipe and is plastic. It's being replaced under warranty on Tues so fingers crossed it will fix the issue!!

    Dave

  11. #10
    10blazin's Avatar
    HYPERDRIVE NEEDED

    Status
    Offline
    Join Date
    Dec 2008
    Location
    gorton
    Posts
    3,272
    i had the same problem a split pipe and breather valve fault it was fine after that ... hope fully yours will be pal

  12. #11
    wolfbane1967's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Sweden
    Posts
    231
    Let us know what it was when its repaird
    Audi RS3 2012, Black, Black optik, Recaro, Satnav

  13. #12
    Dolphin Grey 2007 S3

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Worcester
    Posts
    94
    Yeh will do guys, i'll ask them to check the DV as a matter of course too.

    Have a good Easter..

    Dave

  14. #13
    Dolphin Grey 2007 S3

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Worcester
    Posts
    94
    Just an update,

    I had the pipe replaced and it didn't change anything...

    Hopefully am getting it booked in to go on the rollers at a different place but through the guys who mapped the car. I'd hope the issue will apparent if they do some live testing..

    Dave

  15. #14
    Jamiekip's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    710
    WHat map ahve you got out of interest?
    Did the dealers check the DV while they had it?


  16. #15
    Dolphin Grey 2007 S3

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Worcester
    Posts
    94
    it's RSD, yeh they did any said it was fine... will take a look myself when i get the chance just to make sure though.

    Dave

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO