AH FabricationsEM Tuning
Results 1 to 6 of 6

Thread: My Noises...

  1. #1
    Dolphin Grey 2007 S3

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Worcester
    Posts
    94

    My Noises...

    Hi guys,

    after thinking i'd sound like an idiot posting these questions i've spent the last few hours searching and it seems most of you are as 'noise concious' as me...

    I've picked up on the following so far and would like some suggestions so i can put them forward to the dealers:

    1) burbling noise when the engine is cold - this isn't the usual clicking noise i've read about in the threads regarding TFSI engine noise (although i do have that and have been told it's a characteristic of the engine). The noise only happens when cold and the best time to experience it will be to switch engine on, drive for 10 seconds so auto choke goes off and revs drop to 825ish... whilst ticking over the engine then sounds like it's burbling, bubbling ( reminds me of the distinct noise an impreza makes) although not as loud. I can feel this through the car, more so the foot well. The noise will disappear after a few minutes of driving... ANY IDEAS?

    Could this be linked to the problem i'm having with the car starting ( it won't turn over smoothly and engage, it will jump a couple of times before the engine starts..)?

    2) when going over bumps i'm noticing a faint knocking noise but can't locate the area. It can be heard more so going over shallow bumps rather than a big bump - from what i've read this could be a drop link?

    3) when driving at low speeds, around 20 to 40 road noise sounds excessive, like i can hear the drive terrain grinding faintly (tyres are Pirrelli somethings and have covered about 3k - sorry to be vauge)

    4) at higher speeds, say 50 to 80 i can hear a noise which could be described as driving along that crappy pinkish coloured surface you see on some motorways (m42) or maybe when you go over a thick white line, it's a kind or high pitched faint vibrating noise. This noise is more noticable under deacceleration from 80 downwards and seems its loudest at 60mph...

    I'm sure a few of you may say take it to the dealers - i will but any suggestions i get on here seem to help a lot with these guys...

    So far they have not been able to sort out this problem with starting and have suggested it may be a sticky injector but cannot prove it as there are no faults registering. All they could do was put an additive in the fuel and hoped it may solve the problem!!

    this might be a lot to digest so thanks for any replies.

    Regards,

    Dave

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    kaz219's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Manchester/Liverpool Uni
    Posts
    1,796
    for the griding noises, it could be bearings...

    common prob on the 8P
    Audi A3 S-Line DSG - sold
    Golf Mk4 Autograph - sold
    Currently Vtec'in around in an Accord Type R :P

    For Sale: ST3 Remap Console - PM Me :P
    Vagcom'd too

  4. #3
    SiT
    Neutral

    Status
    Offline
    Join Date
    Apr 2008
    Location
    Tyne & Wear
    Posts
    98
    Dave

    1, 2 & 3 i can't help you with, but 4 i might.

    For some background my car (2007 S3) was making similar noises at motorway speeds. When lifting off the gas at 70-80mph, as the car passed 60 to 50mph the noise became louder and much more apparent from the rear. The dealer first told me i needed new tyres on the back (they were low btw) as the slightly uneven wear could cause vibrations/noises, fair enough. I changed the tyres but the noise still remained.

    Took the car back this week and they said a Technical bulletin was issued for this. They said the fix was a TPI, 'Turning the Propshaft Balance Weight 20 Degrees'?!?! I'm clueless, suffice to say it left the factory like this and when i asked what other damage potential i didn't get a straight answer. I've only just got the car back and it seems OK, although not done alot of driving to test properly.

    I do however want more answers and i'm in the process of writing a letter to Audi.

    Hope that helps.

  5. #4
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    the prop needs to be balanced, kinda like your wheels so that it doesn't wobble at speed.

    Its possible that as components bed in play may cause an imbalance that you felt. It wouldnt be dangerous but apart from being annoying, the extra movement could put wear onto other bushes & joints but it would need to be far out of balance.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  6. #5
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,722
    1 Did the 8P S3 have a secondary air pump without me checking elsa & etka cause the S3 8L, S4 B6 & it would seem my A3 all had one & they until engine got going made a noise but dont think was burbling, but this is on for few minutes possibly when its mostly cold & can get noisier over time trust me

    2 could be the connecting link where bush has worn, 30 odd from audi but maybe linked to nearings aswell

    3 would point to bearings as I also have similar things & I've checked all over & suspension uprated aswell & I cant fault anything else except bearings, but do you get this grinding noise when you say turn a corner slowly?

    4 could be what mentioned but also if bearings on way out this also could be the problem

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  7. #6
    Dolphin Grey 2007 S3

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Worcester
    Posts
    94
    Hi Guys,

    thanks for the responses. I've been out with the Service Manager and Workshop Technical Manager and they think it's all just road noise, however i'll mention what you said SiT and see what they come up with because the car is in...

    The noise on start up, which they didnt identify until i pointed it out to them this morning is apparently coming from either the Water pump or Tensioners in that area. They think one of the bearings in the pump may be rusty or starting to cease so are replacing it and the tensioners to see if it solves the issues...

    They have put me in a nice A5 3litre TDI quattro which is nice too! better than the 116's i had from beemer in the past!!

    I'll post up any updates,

    Cheers guys..

    Dave

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO