Chris NottEM Tuning
Results 1 to 15 of 15
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    10

    A3 TDI SPORTBACK DSG WOBBLE / SHAKE ???

    Help Please!! My A3 DSG TDI 140 Sportback has recently started to give a wobble or shake sensation when gently accelerating at approx speeds of 50-60 mph and usually in 4th/5th/6th gears. However if you shut-off the throttle it stops - also a bit more noticeable when warm. It's not the engine missing or anything like that also have checked wheels, replaced a wishbone bush but no better. It seems to always be in relation to the roadspeed and does not seem to change frequency with gear changes - therefore, in my mind anyway, must be somewhere in the final drive train - diff, shafts etc etc First thought was DMF but I believe I don't have one of those and as I said before, wobble/shake rhythm seems to always stay with the road speed and not the engine rpm...

    By the way, my 55 plate car has 113,000 miles on it - so I guess due for a problem or two!!!

    Any ideas much appreciated...
    p9mbp
    Last edited by p9mbp; 25th January 2009 at 10:05.
    Late '05 A3 Sportback 2.0 TDI 140 DSG S-LINE, Black, 20 Spokes, Open Sky, Alu Rails, Fine Nappa, MFW, BOSE, Sensor Pack, Dension 300 I-pod & USB, Parrot & M/Can etc etc etc...

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,089
    Welcome, but post this in the 8P section fella for any help then we'll be glad to help.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    421
    I've taken this from a post on uk-audis.net - it's a quote from Audi mag (Dec) and seems to cover the symptoms you're experiencing.

    "Hidden electrical issues can affect the Audi A3 TDi from 2005 onwards.with individual pump injectors. After covering more than 30k miles, this model can develop a strange but frustrating judder between 3500 and 4200rpm in fourth, fifth and sixth gears. The judder mainly occurs under heavy load and is very noticeable. THe cause of the fault is the electrical contacts on the individual pump injector units within the cylinder head. There is a short wiring loom which travels inside the cylinder head and feeds each PD unit individually. Each PD unit requires a signal and a power feed but, as they are located deep inside the cylinder head, it would be very difficult to connect them to the main wiring loom without this short adaptor loom. The adaptor loom carries all connections for the PD units and is installed when the engine is built. You can see the large, round plug at the rear of the cylinder head, this plug connects it to the rest of the engine bay wiring system. The fault occurs because the electrical contacts can become weakened by vibration over long periods. They then make and break a contact very rapidly, virtually resonating with the basic vibration that occurs in the engine speed range, In some cases, you may find a recorded fault suggesting open circuit on one or more injectors, but this is not always the case. It is also very difficult to reproduce with a cold engine or with the car stationary.
    If you experience this symptom, the only way to check it is to remove the engine cam cover and physically inspect and electrically test these terminals. There is an uprated and modified electrical loom which cures the problem and should prevent it occuring again, Only the upgraded loom is available, so, rest assured, if you replace it you wont get another iffy one. The part number is 03G 971 033D."

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    10
    Quote Originally Posted by davemk View Post
    I've taken this from a post on uk-audis.net - it's a quote from Audi mag (Dec) and seems to cover the symptoms you're experiencing.

    "Hidden electrical issues can affect the Audi A3 TDi from 2005 onwards.with individual pump injectors. After covering more than 30k miles, this model can develop a strange but frustrating judder between 3500 and 4200rpm in fourth, fifth and sixth gears. The judder mainly occurs under heavy load and is very noticeable. THe cause of the fault is the electrical contacts on the individual pump injector units within the cylinder head. There is a short wiring loom which travels inside the cylinder head and feeds each PD unit individually. Each PD unit requires a signal and a power feed but, as they are located deep inside the cylinder head, it would be very difficult to connect them to the main wiring loom without this short adaptor loom. The adaptor loom carries all connections for the PD units and is installed when the engine is built. You can see the large, round plug at the rear of the cylinder head, this plug connects it to the rest of the engine bay wiring system. The fault occurs because the electrical contacts can become weakened by vibration over long periods. They then make and break a contact very rapidly, virtually resonating with the basic vibration that occurs in the engine speed range, In some cases, you may find a recorded fault suggesting open circuit on one or more injectors, but this is not always the case. It is also very difficult to reproduce with a cold engine or with the car stationary.
    If you experience this symptom, the only way to check it is to remove the engine cam cover and physically inspect and electrically test these terminals. There is an uprated and modified electrical loom which cures the problem and should prevent it occuring again, Only the upgraded loom is available, so, rest assured, if you replace it you wont get another iffy one. The part number is 03G 971 033D."
    Hi davemk,
    You're right - seems to fit - will suggest it to my Audi mechanic to check out (works at the stealers)... Thanks for that mate!
    p9mbp
    Late '05 A3 Sportback 2.0 TDI 140 DSG S-LINE, Black, 20 Spokes, Open Sky, Alu Rails, Fine Nappa, MFW, BOSE, Sensor Pack, Dension 300 I-pod & USB, Parrot & M/Can etc etc etc...

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    421
    No problem. Hope it resolves the issue. I'd be interested to know how much it sets you back, if you don't mind.

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    10
    Hi davemk,
    Spoke to my mechanic and he said he doubts it is this because that problem presents itself differently (more like misfire) as has come accross that one before. Also thinking about it - my problem comes in at more like 1500 rpm (when most torque comes in) and fades out by 2500ish depending on gear. 4250 would be near enough red lining and never need to do that! (plenty of torque/power low down) DSG changing well before that anyhow! Mech still thinks it's drive train so is going to check inner drive couplings and diff area next - then maybe gearbox out!!!
    Will let you know how we get on...
    Cheers,
    P9MBP
    Late '05 A3 Sportback 2.0 TDI 140 DSG S-LINE, Black, 20 Spokes, Open Sky, Alu Rails, Fine Nappa, MFW, BOSE, Sensor Pack, Dension 300 I-pod & USB, Parrot & M/Can etc etc etc...

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    11
    Exactly the same problem with my DSG.
    My Dual mass flywheel had gone. Expensive as well..... 960.00!

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    10
    Hi Joe90,
    That's funny you should say that, as there seems to be split opinion as to whether a DSG still has a DMF but that was my first thought actually! So was it done at an Audi dealer and how much of that 960 was the part?? My local Audi Stealer is 97 per hour!!! I guess you have take the gearbag out to change the flywheel? Will feed this info into my mech and let you know how I get on! Anyone got info on the DSG DMF???
    Cheers,
    P9MBP
    Late '05 A3 Sportback 2.0 TDI 140 DSG S-LINE, Black, 20 Spokes, Open Sky, Alu Rails, Fine Nappa, MFW, BOSE, Sensor Pack, Dension 300 I-pod & USB, Parrot & M/Can etc etc etc...

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    11
    Yeah my 2005 A3 2.0tdi DSG definitely has a DMF.
    It took ages to diagnose. One Audi VW specialist had no idea saying the car didn't have a clutch(es) it had a torque converter.

    The DMF was 480 and took around 7-8 hours to install. This was done by a company called German Engineering in Essex.

    Get the injectors checked as well because this can be the route of the problem apparently.

    My warranty company wouldn't cover it. They said if the DMF wasn't cracked or faulty, then it was just ware and tare.. arseholes!

  11. #10
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    Quote Originally Posted by joe90 View Post
    My warranty company wouldn't cover it. They said if the DMF wasn't cracked or faulty, then it was just ware and tear.. arseholes!
    thats the problems with warrenties, technically you can argue out of them claiming its wear n tear - err it broke because of wear etc.

    DMF seem to go on every make of car, it sounds like its a cost you need to factor in when you buy a car nowadays!
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    10
    Great thanks for that. It's amazing how little some audi dealers seem to know about these cars. I suppose I must have one of the higher milage DSG's out there and problems take a while to become well known and 'common knowledge'.
    Will let my mech know he may be removing the gearbox now!
    Cheers,
    P9MBP
    Late '05 A3 Sportback 2.0 TDI 140 DSG S-LINE, Black, 20 Spokes, Open Sky, Alu Rails, Fine Nappa, MFW, BOSE, Sensor Pack, Dension 300 I-pod & USB, Parrot & M/Can etc etc etc...

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    10
    Luckily my car cost me less than the options cost alone when it was new! Which made it nearly 27k out of the box - invoice makes good reading when paid much less than a third of that!

    Cheers,
    P9MBP
    Late '05 A3 Sportback 2.0 TDI 140 DSG S-LINE, Black, 20 Spokes, Open Sky, Alu Rails, Fine Nappa, MFW, BOSE, Sensor Pack, Dension 300 I-pod & USB, Parrot & M/Can etc etc etc...

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    10
    Hi Joe90/Davemk...
    Result! Car away yesterday for 3 hours - came back perfect at last! Was, as my mech thought, the near side inner drive shaft coupling. Althought it didn't look knackered, apparently there is a tripod type arrangement and a series of bearings and one had seized up - giving the 'wobble/shake' effect... Super smooth now though! New Coupling was 130 plus a bit of labour - so cheap fix in the end!
    Cheers All!
    P9MBP
    Late '05 A3 Sportback 2.0 TDI 140 DSG S-LINE, Black, 20 Spokes, Open Sky, Alu Rails, Fine Nappa, MFW, BOSE, Sensor Pack, Dension 300 I-pod & USB, Parrot & M/Can etc etc etc...

  15. #14
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    421
    Nice one. And not a costly repair either - happy days.

  16. #15
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    1
    hello , i have the same problem on my 20 tdi 140, this car has been a nightmare, losing coolant last year, had to replace cracked head, put new head back on, no power, recently had new turbo , which didnt solve it, so checkedinjector values, one was showing way off so i changed it, amazingly it gave it power, but it still isnt right, has developed a judder between 60 and 70 mph, been to audi who replaced all the injector seals and wiring harness, this didnt work, could anybody tell me the injection quantity values as mine are injector1 -3.01
    injector 2 0.54
    injector3 2.31
    injector4 0.46

    these fluctuate but not by loads any help would be much appreciated because the dealer is incapable of fixing it

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO