Chris NottMonster Motorsport
Results 1 to 6 of 6
  1. #1
    5th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Posts
    1,139

    TDI cold weather issues

    I've been noticing a couple of odd things while the weather has been so cold.

    When i start my car in the morning, i preheat it for as long as the light tells me to, and i turn thekey but i kind of starts with a sort of bang - not an explosion bang more like a knock kind of bang - and its just the first start from icy cold. If i immediately stop and start again it starts normally after that and also when warm

    Another ting is i can feel a slight notchy feel to the steering when moving slowly, ie, parking, manouevring etc - particularly noticeable when stationary (yes i know you don't really turn the wheel when stationary - but this demonstrates the prob more)

    Any of the above familiar to anyone?

    cheers

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    mattandrew's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Up in the hills, Derbyshire
    Posts
    971
    might be worth a vagcom check, ive checked an ive got a glow plug down on one of the cylinders. bought a full set but hopefully fit them at the weekend
    Previous
    S
    3
    Ibis White - 2007

    Current
    A5 Ibis White - 2007
    S3 Black - 2001

    VCDS user

  4. #3
    kaz219's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Manchester/Liverpool Uni
    Posts
    1,796
    Quote Originally Posted by mattandrew View Post
    might be worth a vagcom check, ive checked an ive got a glow plug down on one of the cylinders. bought a full set but hopefully fit them at the weekend
    Are the glow plugs easy to do?

    And how much were they if you dont mind me asking?

    Sorry for my dopyness but I;ve got the first diesel in the family! :D
    Audi A3 S-Line DSG - sold
    Golf Mk4 Autograph - sold
    Currently Vtec'in around in an Accord Type R :P

    For Sale: ST3 Remap Console - PM Me :P
    Vagcom'd too

  5. #4
    mattandrew's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Up in the hills, Derbyshire
    Posts
    971
    Quote Originally Posted by kaz219 View Post
    Are the glow plugs easy to do?

    And how much were they if you dont mind me asking?

    Sorry for my dopyness but I;ve got the first diesel in the family! :D
    Cant remember but ill check 2 moz as the bills at work, i bought oem glow plugs as speaking from experience cheaper ones are useless.

    Should be easy enough to fit. saying that ive got a box full of bits to fit (air, fuel and air filler service, oils, cambelt and water pump)
    Previous
    S
    3
    Ibis White - 2007

    Current
    A5 Ibis White - 2007
    S3 Black - 2001

    VCDS user

  6. #5
    kaz219's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Manchester/Liverpool Uni
    Posts
    1,796
    Quote Originally Posted by mattandrew View Post
    Cant remember but ill check 2 moz as the bills at work, i bought oem glow plugs as speaking from experience cheaper ones are useless.

    Should be easy enough to fit. saying that ive got a box full of bits to fit (air, fuel and air filler service, oils, cambelt and water pump)
    Cheers matey

    I was thinking of doing mine as i had everything serviced (cambelt, tensioners, oil, all filters) minus the glow plugs and the brake fluid (which I'll do once my S3 brakes have properly bedded in :D
    Audi A3 S-Line DSG - sold
    Golf Mk4 Autograph - sold
    Currently Vtec'in around in an Accord Type R :P

    For Sale: ST3 Remap Console - PM Me :P
    Vagcom'd too

  7. #6
    5th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Posts
    1,139
    ahh funnily enough a few months ago i had my glow plug light start flashing on the motorway - i drove on for a while and it stayed flashing - i then stopped off at the services and after restarting the car the light went off - and it hasnt been on again since (apart from when starting as normal)

    I told audi about this (as the car was in for somethign anyway) and they checkd it out and just said keep an eye on it - i think they said if it happens again they would fit new glow plugs

    Possibly related? So do you suspect one of them isnt pre heating correctly so causing a force start on one of the cylinders causing the extra noise and slightly wobbliness of the engine immediately at start?

    Do glow plugs not last too long then? What are their main wear factor? Age, number of uses, colder starts, mileage?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO