Chris NottMonster Motorsport
Page 5 of 5 FirstFirst 12345
Results 161 to 186 of 186
  1. #161
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,852
    Quote Originally Posted by 330_2_S3 View Post
    Sorry to dig up this thread, but how do you fix this "dim light" problem?

    I have changed out the rear map lights and the numberplates with no problem.....The front mains are still yellow and the 42mm LED's are on order.....

    Just want to be prepared for when they arrive so I know what to do to fix it?
    Adding a resistor should get rid of the 'dim issue' problem....i put 1 resistor in the front and that cured the back sawell as there on one circuit.
    Last edited by vw754; 16th August 2010 at 17:25.
    Full leather/19"wheels/cruise/

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #162
    330_2_S3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    LONDON
    Posts
    242
    Quote Originally Posted by vw754 View Post
    Adding a resistor should get rid of the 'dim issue' problem....i put 1 resistor in the front and that cured the back sawell as there on one circuit.
    I read on page 2 that you don't need this if you don't have the front map readers.....Bulbs haven't arrived as yet so will give it a go first then see if it requires the resistor. Cheers mate
    MY 07 IMOLA S3 FOR SALE............
    http://www.autotrader.co.uk/classifi...98ba?logcode=p

  4. #163
    1st Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    269
    I need them in my life i have been looking at some way of getting bright white led's in to all the holders hhhmmmm

  5. #164
    330_2_S3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    LONDON
    Posts
    242
    Quote Originally Posted by 330_2_S3 View Post
    I read on page 2 that you don't need this if you don't have the front map readers.....Bulbs haven't arrived as yet so will give it a go first then see if it requires the resistor. Cheers mate
    Look like I need a resistor!

    Even though I don't have the map reading lights I still get the random "glow" off one of the L.E.D's whilst driving randomly and it will switch on and off randomly too?

    Any ideas anyone? Or should I just stick a 150kOhm resistor on the front light circuit?
    MY 07 IMOLA S3 FOR SALE............
    http://www.autotrader.co.uk/classifi...98ba?logcode=p

  6. #165
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,571
    Yeah stick a resistor on the front. The back runs on the same circuit so will affect that one too.
    Audi A3 2.0TFSI S Line SE DSG

    JMB Retrofits - North East Retrofit Company

  7. #166
    330_2_S3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    LONDON
    Posts
    242
    Quote Originally Posted by jb0o View Post
    Yeah stick a resistor on the front. The back runs on the same circuit so will affect that one too.
    Ok cheers mate will have a go tonight....
    MY 07 IMOLA S3 FOR SALE............
    http://www.autotrader.co.uk/classifi...98ba?logcode=p

  8. #167
    diu
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    19
    Hey guys,

    Just gone through all the pages in this thread and had a question regarding the number plate LED:

    I'm looking at purchasing either:
    Welcome to HIDCONCEPT.COM - The #1 source of HID lighting system, bulbs, and other HID components
    or
    the one that N8 is using

    and was wondering as these already have an error canceller, does this mean I do not need to buy two 2W 150R resistors so that I don't get a DIS code?

    also, will these overheat like the standard plastic 36mm festoon?

    thanks in advance

  9. #168
    Digzz's Avatar
    "Started From The Bottom"

    Status
    Offline
    Join Date
    Jan 2009
    Location
    London
    Posts
    1,370
    Quote Originally Posted by vw754 View Post
    Adding a resistor should get rid of the 'dim issue' problem....i put 1 resistor in the front and that cured the back sawell as there on one circuit.
    What size resistor did you use ?

  10. #169
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,852
    150 ohm 2 watt from maplins Metal Film 2W Resistor : Metal Film : Maplin
    Full leather/19"wheels/cruise/

  11. #170
    robp_kent's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Kent
    Posts
    20
    Just found these 36mm Festoons on ebay with built in resistors and heat sink. Going to give them a try and will report back unless anyone has already tried them?

  12. #171
    JNP
    JNP's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Basingstoke
    Posts
    102
    I just bought some off ebay without the heatsinks and they have been working great so far. Depends on how bright you want to go really but these dont look too ott.

    Audi LED Number Plate Bulb Canbus No Error Warning on eBay (end time 06-Feb-11 09:54:07 GMT)
    S3 8L AMK 51' - V3 Badger TIP - Jetex Cone w/ Heatshield - Forge FMDV008 - DS2500 Front Pads - 312/256 Discs - HR Sportkit

  13. #172
    Maxumo's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Cardiff
    Posts
    88
    Brilliant guide!

    All bulbs now ordered!

  14. #173
    Rhymesaka's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    237
    RE: Number Plate LED's

    Been speaking to a seller on eBay and he has offered me the following 2 items for 16

    239 C5W 272 Festoon LED Bulb HID Xenon White 36mm Light on eBay (end time 15-Apr-11 06:01:18 BST)

    27w LED Resistor kit -Bulbs T4W,W5W (501),H6W (433c) on eBay (end time 19-Apr-11 15:51:12 BST)

    If anyone could comment if they think the idea won't work or be better off another way.

    Would the resistor kit be too big to fit in the number plate holder?

    Ta
    Ibis - BE 170 S-Tronic

  15. #174
    Rhymesaka's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    237
    Update, absolutely wounded, I have bought some LED bulbs from Halfrauds as they were just there...

    Tried one in with a 150Ω and a 120Ω resistor, worked perfect..... then tried the other one, the bulb is not only a lot brighter but then with the same resistor set up throws the DIS warning up???? stuck what to do now if anybody can help.....????

    Please????

    Paul
    Last edited by Rhymesaka; 17th April 2011 at 21:59.
    Ibis - BE 170 S-Tronic

  16. #175
    Maxumo's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Cardiff
    Posts
    88
    Did my footwell lights, puddle lights and map readers (still waiting on the 42mm bulbs)
    all working great!
    The footwells would flash when the ignition was turned but I fixed this by resoldering the resistors

    Can't get the boot light working though!
    A3 S Line 170 Phantom BlackPearl

  17. #176
    Digzz's Avatar
    "Started From The Bottom"

    Status
    Offline
    Join Date
    Jan 2009
    Location
    London
    Posts
    1,370
    Quote Originally Posted by Maxumo View Post
    Did my footwell lights, puddle lights and map readers (still waiting on the 42mm bulbs)
    all working great!
    The footwells would flash when the ignition was turned but I fixed this by resoldering the resistors

    Can't get the boot light working though!
    I'm having a problem with the footwells also ...sometimes they come on and sometimes not....I've already used the resistors as guided. Can't think what else it can be

  18. #177
    Maxumo's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Cardiff
    Posts
    88
    Quote Originally Posted by digzz View Post
    I'm having a problem with the footwells also ...sometimes they come on and sometimes not....I've already used the resistors as guided. Can't think what else it can be
    I found that my solder joints weren't the best so I re-did them and they worked!

    Also the bulbs weren't making a good contact with the holders and when you pop the footwell light back in it loosens the bulb it was alot of trial and error!
    A3 S Line 170 Phantom BlackPearl

  19. #178
    Digzz's Avatar
    "Started From The Bottom"

    Status
    Offline
    Join Date
    Jan 2009
    Location
    London
    Posts
    1,370
    Quote Originally Posted by Maxumo View Post
    I found that my solder joints weren't the best so I re-did them and they worked!

    Also the bulbs weren't making a good contact with the holders and when you pop the footwell light back in it loosens the bulb it was alot of trial and error!
    Do you have to solder ? As it's not stated in the guide.

  20. #179
    Maxumo's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Cardiff
    Posts
    88
    Quote Originally Posted by digzz View Post
    Do you have to solder ? As it's not stated in the guide.
    Its mentions you need a soldering iron in the original post!

    Solder the resistors that's what's probably causing the problems!
    A3 S Line 170 Phantom BlackPearl

  21. #180
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    3
    hi, sorry for replying on this old thread. but ive just brought some h501 led ulbs of ebay. and yep, im getting the parking light code. to avoid this error code, where would i put the resistors and what ohms would they need to be. thanks.

  22. #181
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Wellingborough
    Posts
    1,127
    you are better off buying canbus bulbs for the side lights as they come with built in resistors, i can supply you these if you need?

    Thanks
    Trups

  23. #182
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Wellingborough
    Posts
    1,127
    This boot light will work without any problems if you are still having trouble finding one that works - VW/AUDI boot lamp LED SMD UPGRADE/ Golf mk4 and A3 Boot | eBay

    this is the fitting guide, very simple, easy and cheap - EM Tuning VAG Panel LED fitting guide..

  24. #183
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    3
    [QUOTE=t8ups;1386075]you are better off buying canbus bulbs for the side lights as they come with built in resistors, i can supply you these if you need?

    thanks for the offer. how much are they. what type of led r they. the ones i bough of ebay look really nice. its a pure white color. but would it be possible to just place a 150 ohm resistor across the two terminals. would this trick the to think that there is a normal builb inside it. only worry i have is the heat. dont want anything to melt as i know the resistors would get hot. maybe use heatsink resistors.
    thanks :-)

  25. #184
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    3
    can this be used for the front 501 side lights for the audi a3. i have bought led lights of ebay. they do work but then turn of when i switch ignition on. would i just place the resistor across the terminals.

    thanks,.

  26. #185
    Gregzy88's Avatar
    A3 Newbie

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Aberdeen
    Posts
    70
    Canbus LED bulbs ftw. I have number plate Canbus LEDs and they look amazing without the hassle of soldering resistors and such like.
    Audi A3 2.0 TDI S-Line

    Mods: Stage 1 Engine Remap by Angel Tuning, K&N Panel Filter, Rear Window Tints.
    To Do: Black Optics, New HUD, Straight through exhaust.

  27. #186
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Wellingborough
    Posts
    1,127
    if you already have bulbs then you would be best off buying something like this to stop the error - 2 x LED 501 T10 W5W WEDGE CANBUS NO ERROR LOAD RESISTOR | eBay

    i dont have any in stock at the min or i could supply you with it.

 

 
Page 5 of 5 FirstFirst 12345

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO