Badger5Monster Motorsport
Results 1 to 11 of 11
  1. #1
    dantdi's Avatar
    ...

    Status
    Offline
    Join Date
    Feb 2008
    Location
    kent
    Posts
    511

    Question When hot starting taking 8 sec+

    Hi all
    when driven my a3 2.0 tdi for more the 15min to normal temp. Trying to restart car before it cooled down seams to struggle any ideas?
    Starts fine when cold.

    Cheers
    Dan

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    dantdi's Avatar
    ...

    Status
    Offline
    Join Date
    Feb 2008
    Location
    kent
    Posts
    511
    YEA BUT NO BUT YEA

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Nov 2007
    Location
    Norway
    Posts
    46
    How's that pressure test of your engine worked out?

    I'm not saying it's related but it can be - I once a had a lancia delta hf integrale, I blew the head gasket on that engine 3 times.
    Every single time before it happened I got coolant or/and oilproblems and then problems staring the engine when hot before the engine failed totally.
    Usually game over in the morning when cold actually.....
    After a few years I considered myself a master in changing the engine head gasket in that cramped integrale engine compartments :-)

    That 2 liter lancia engine was a marble, the most entertaining and sporty enginge I've ever driven, as long at is was working mind you. I wish I could have a flawless working lancia 2L 16v turbocharged engine in my A3 - that would have been great

    Well, back to your engine - A human with a cold doesn't like to run, A sick engine will not accecpt to be pushed hard.....
    I say get your engine sorted before chipping it or you might be sorry....
    Last edited by a3kjorer; 27th September 2008 at 22:37.
    2008 A3 2.0 TDI S-line

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,114
    ye good point what happened on pressure test & as already stated dont chip until fixed.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    dantdi's Avatar
    ...

    Status
    Offline
    Join Date
    Feb 2008
    Location
    kent
    Posts
    511
    The pressure test come bk all ok. What else can i do tho?

    cheers for getting bk to me

  7. #6
    DIESEL POWER's Avatar
    A3 2.0 TDi IMOLA YELLOW

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    13
    I have noticed similar symptons on mine for some time. Will start from cold nearly instantly. When warm it turns over for longer before starting, it is noticeably longer but ive never timed it. Don't think it would be quite 8 seconds. No faults on Vag Com.

    Above a certain temperature the glow plugs are not activated. Maybe this has something to do with it.

    Any one else with similar symptons?
    A3 2.0TDi SLINE..IMOLA YELLOW..LEATHER/ALCANTARA INTERIOR..18" ATP INOX ALLOYS..K&N PANEL FILTER..15mm H&R WHEEL SPACERS (rear).


  8. #7
    dantdi's Avatar
    ...

    Status
    Offline
    Join Date
    Feb 2008
    Location
    kent
    Posts
    511
    sorry women moment. About 3 - 4secs. I know the car never use to do it when first got it.
    I've heard that about the glow plugs too.

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Nov 2006
    Posts
    51
    Its the starter motor, no doubt. Mentioned by my audi chief mechanic. Told me that this also used to happen in the older A3 and Golf. You need a new starter motor, but with a modified reference.

  10. #9
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2008
    Posts
    408
    have u vagcommed the car m8? that may tell u whats going on?

  11. #10
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,114
    3-4 secs to start, are you kidding me, if it were like 10+ then I'd question it

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  12. #11
    dantdi's Avatar
    ...

    Status
    Offline
    Join Date
    Feb 2008
    Location
    kent
    Posts
    511
    Well maybe its just me then but dose take longer.
    What think about pressure test being all ok?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO