Chris NottMonster Motorsport
Results 1 to 8 of 8
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Belfast
    Posts
    8

    A3 1.6 petrol - strange exhaust noise

    I’d be interested to know if anyone’s heard the same reply from Audi dealer regarding strange noises coming from the exhaust system on A3 1.6 SE (102bhp) when started and revved from cold:

    Dealer response:
    “Flat/wheezing noises come from two blowholes (or drainage holes) machined in the exhaust system (one in pipe/one in back box)” – Apparently the same exhaust system is used on all petrol 1.6 & 1.4’s and they’ve had a number of complaints about them.

    I had dealer source another 1.6 and put it side-by-side and it does have a similar sound.

    Noise sounds as if a seal has gone near the engine outlet manifold and would explain why it is less noticeable when vehicle’s fully warmed up. If they do put two blowholes in the exhaust the next question is why only on the 1.6/1.4 petrols and not elsewhere? Also – why would the noise suddenly appear (after approx 3-4000 miles from new)?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Ash B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    Cardiff
    Posts
    5,808
    My 1.6 started making strange noise two weeks after i bought it.
    Its been in with audi twice first time they said nothing wrong and then they said there could be a little hole but all 1.6 sound the same but at the time they said they never ahd another 1.6 on the court. I wanted to hear another 1.6 from mine. ITs annoying though because mine sounds bad and then at times its just not there like this morning it was really loud and sounded like i had a stone in the exhaust system after a few minutes its stopped. Some times i just rev her abit for a few secounds and the noise goes away. Hope this was able to help



    p.s audi said if i wanted it gone have to buy another exhaust

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Belfast
    Posts
    8
    yeah sounds like the same problem as mine - comes and goes, def less noticeable when engine has warmed up. makes me think its a sealing issue rather than something due to any holes that may be in the exhaust on purpose.

  5. #4
    Ash B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    Cardiff
    Posts
    5,808
    Quote Originally Posted by chips View Post
    yeah sounds like the same problem as mine - comes and goes, def less noticeable when engine has warmed up. makes me think its a sealing issue rather than something due to any holes that may be in the exhaust on purpose.

    Could actually be like lucky i've booked my car in at a garage for next tuesday to see what they think (not audi). And actually find the problem because its been abit load lately and its annoying. And plus thinking of upgradeing my exhaust system. You decided what your going to do with your problem?

    Ashley

  6. #5
    TFSI's Avatar
    Born to Fish

    Status
    Offline
    Join Date
    Jan 2008
    Location
    South Cheshire
    Posts
    531
    Quote Originally Posted by chips View Post
    I’d be interested to know if anyone’s heard the same reply from Audi dealer regarding strange noises coming from the exhaust system on A3 1.6 SE (102bhp) when started and revved from cold:

    Dealer response:
    “Flat/wheezing noises come from two blowholes (or drainage holes) machined in the exhaust system (one in pipe/one in back box)” – Apparently the same exhaust system is used on all petrol 1.6 & 1.4’s and they’ve had a number of complaints about them.

    I had dealer source another 1.6 and put it side-by-side and it does have a similar sound.

    Noise sounds as if a seal has gone near the engine outlet manifold and would explain why it is less noticeable when vehicle’s fully warmed up. If they do put two blowholes in the exhaust the next question is why only on the 1.6/1.4 petrols and not elsewhere? Also – why would the noise suddenly appear (after approx 3-4000 miles from new)?
    My 1.4T sounds luverly and for a little motor has quite a pleasant little growl when working a tad but my prevoius 1.6 did have a strange note like a exhaust valve chuffing
    2013 1.4 TFSI S line 8V, Brilliant Red, Cruise Control, DIS, MFSW, Dual Climate, Leather, Front Fogs, 18in 5 Twin Spoke Alloys, Welly, Boot and Fishing Rod Racks.

  7. #6
    RobinA3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Cheshire
    Posts
    1,763
    When i had an A3 1.6 with 34miles on the clock as a courtesy car i noticed the exhasut was blowing, i was 100% sure that the exhaust was blowing due to the noise but later when i spoke to the dealership they said it was ment to be like that.

    So yeah don't worry about it!

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2008
    Location
    cheshire
    Posts
    22
    yep mines not the quietest of exhausts but its not blowing. i wouldnt worry too much

  9. #8
    is loving his new A3

    Status
    Offline
    Join Date
    Mar 2008
    Location
    North West
    Posts
    118
    started mine up this morning and it sounded like a diesel

    people sit in it and say it has excellent sound proofing, and when sat at the lights you can barely hear a whisper from the engine, but wind down the window and it sounds a bit tractorish early in the morning
    Oct 06 - Feb 08 VW Polo '06
    Feb 08 - ? A3 1.6 Special Edition '07

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO