Badger5Volks Autos
Page 4 of 4 FirstFirst 1234
Results 121 to 151 of 151
  1. #121
    1st Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    cumbria
    Posts
    255
    Well i was all set to get a tt for the rest of the weekend which they were bringing all the way over from newcastle audi and then out of the blue i recived a phone call from the technician that had been working on my car for the last few weeks.
    He basically told me they had updated a few software things this morning but nothing which should have affected it and then taken it for a run to warm it up, they then connected it up to the computer when they got back and no misfires were being logged other than an odd few. so they rolled in 2 other s3's from the forcourt and comapred them and they were the same as mine logging 2-3 misfires and then clearing. when speaking to audi head tech they seemed to confirm that an odd few misfires is ok for these engines at idle, and i must admit when i ran the tests on my dads ed30 gti that was logging odd ones too.
    so the ecu had taken the misfires on cylinder 3 down from 30-40 a min to 9-10 a min, and then the injectors had taken it even lower still 5-6 a min. so its now down to normal for this engine.
    i also logged it on vag com when i got home for a good 5 mins and it logged only 4 misfires on cylinder 1 which seems spot on to me, so then i fitted my new piaa bulbs and my forge intake.

    I havent had time to give it a run out since but needless to say im now a happy bunny, especially now ive got a new set of injectors and an ecu for free.

    i just need to get back up to star performance next week now and get reflashed, and i''ll be getting it rolling roaded before and after to check all is well too.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #122
    Iggu's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2008
    Location
    Here
    Posts
    1,224
    Delighted for you Block - but are you sure this is right ? I've had mine on Vagcom for 30 mins at a time (several times) doing datalogging and never had a misfire on any cylinder.

    Not wishing to dampen your glee but I also know how dealers can spin any old yarn to get you off their premises.

    Hope all is well anyway mate.
    Phantom Black S3, RNS-E with SDS Hack , BOSE, Sunroof, iPod, ITG CAI, Forge DV, Milltek TBE, Revo Stage 2+, Autotech HPFP, Sachs clutch, Lamin-X, BBS Pescaras, H&R springs, H&R ARBs, NGK Iridium Plugs, Vagcom.

  4. #123
    1st Gear

    Status
    Offline
    Join Date
    Jun 2008
    Posts
    194
    block; Iggu's right, these engines shouldn't be misfiring. I know ininstances where a single injectors are bad and will cause a misfire but these engines don't misfire at idle!!!

    be persistant with audi like andy was; i'm sure they'll sort it eventually

    best of luck with it

  5. #124
    1st Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    cumbria
    Posts
    255
    Quote Originally Posted by Iggu View Post
    Delighted for you Block - but are you sure this is right ? I've had mine on Vagcom for 30 mins at a time (several times) doing datalogging and never had a misfire on any cylinder.

    Not wishing to dampen your glee but I also know how dealers can spin any old yarn to get you off their premises.

    Hope all is well anyway mate.
    I know what you mean iggu but it'll be double checked on the rollers before another remap goes anywhere near it.

    but as i said the misfire counter in block 14 of vag com comes up with roughly the same on my car and my dads ed30 so im kind of inclined to belive its fixed this time. it is alot better than the 30-40 misfired it was logging before. plus i know they have checked everything on my car and know its all spot on and ive got a brand new set of injectors so time will tell but i'll be keeping a close eye on it anyhow.

  6. #125
    1st Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    cumbria
    Posts
    255
    Quote Originally Posted by revo carl View Post
    block; Iggu's right, these engines shouldn't be misfiring. I know ininstances where a single injectors are bad and will cause a misfire but these engines don't misfire at idle!!!

    be persistant with audi like andy was; i'm sure they'll sort it eventually

    best of luck with it
    im not talking an actual misfire you can feel btw the car runs fine its just when you go into blocks 14,15,16 in vag com and watch the cylinders that an odd 1 0r 2 will pop up, theres no fault codes being thrown up.

    and i mean i trust the audi technician that i used and he said that the 2 s3's on their forecourt were compared and were the same.

    but still im sure the rollers will prove if its right or wrong next week.

  7. #126
    S3 Big Andy's Avatar
    Stealth Beast Baby Yay

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Bramley Hants
    Posts
    707
    At the Regal day, one of the guys had a misfire problem!!
    Phantom Black, Revo, 450+ BHP , Milltek Evom's, Autotech fuel pump, RS4 brakes 18" Pro Race 1.2 team Dynamics, H&R ARB's, Bilstein PSS10's, Forge Twintercooler, GT3071R, RS4 Injectors, Helix racing clutch, Custom downpipe de-catted straight pipe to back box, 12.6second 1/4 mile! 4.03 sec's 0-60 This isnt just any car, this, THIS WAS the Stealth Beast!!
    Gone but not forgotten
    VCDS GONE TOO
    http://www.andyoram.co.uk





  8. #127
    1st Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    cumbria
    Posts
    255
    Quote Originally Posted by S3 Big Andy View Post
    At the Regal day, one of the guys had a misfire problem!!
    as in a propper misfire problem or just at idle like mine?

  9. #128
    S3 Big Andy's Avatar
    Stealth Beast Baby Yay

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Bramley Hants
    Posts
    707
    no top end of rev band type misfire, just had it re mapped too!
    Phantom Black, Revo, 450+ BHP , Milltek Evom's, Autotech fuel pump, RS4 brakes 18" Pro Race 1.2 team Dynamics, H&R ARB's, Bilstein PSS10's, Forge Twintercooler, GT3071R, RS4 Injectors, Helix racing clutch, Custom downpipe de-catted straight pipe to back box, 12.6second 1/4 mile! 4.03 sec's 0-60 This isnt just any car, this, THIS WAS the Stealth Beast!!
    Gone but not forgotten
    VCDS GONE TOO
    http://www.andyoram.co.uk





  10. #129
    1st Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    cumbria
    Posts
    255
    Quote Originally Posted by S3 Big Andy View Post
    no top end of rev band type misfire, just had it re mapped too!
    stp injection cleaner fixed that on mine!

  11. #130
    4th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    888
    Quote Originally Posted by block View Post
    Well i was all set to get a tt for the rest of the weekend which they were bringing all the way over from newcastle audi and then out of the blue i recived a phone call from the technician that had been working on my car for the last few weeks.
    He basically told me they had updated a few software things this morning but nothing which should have affected it and then taken it for a run to warm it up, they then connected it up to the computer when they got back and no misfires were being logged other than an odd few. so they rolled in 2 other s3's from the forcourt and comapred them and they were the same as mine logging 2-3 misfires and then clearing. when speaking to audi head tech they seemed to confirm that an odd few misfires is ok for these engines at idle, and i must admit when i ran the tests on my dads ed30 gti that was logging odd ones too.
    so the ecu had taken the misfires on cylinder 3 down from 30-40 a min to 9-10 a min, and then the injectors had taken it even lower still 5-6 a min. so its now down to normal for this engine.
    i also logged it on vag com when i got home for a good 5 mins and it logged only 4 misfires on cylinder 1 which seems spot on to me, so then i fitted my new piaa bulbs and my forge intake.

    I havent had time to give it a run out since but needless to say im now a happy bunny, especially now ive got a new set of injectors and an ecu for free.

    i just need to get back up to star performance next week now and get reflashed, and i''ll be getting it rolling roaded before and after to check all is well too.
    reading back this , block, whats been said is that mis-firing is normal for these motors?

  12. #131
    1st Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    cumbria
    Posts
    255
    No not under normal running circumstances, only when at idle, although that may be debaitable my car now runs fine and it misfires slightly at idle.

  13. #132
    4th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    888
    It would be nice to hear what the other guys who have S3 think. l wouldnt like to think l bought a motor that mis-fires as normal.

  14. #133
    1st Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    cumbria
    Posts
    255
    Quote Originally Posted by dc240969 View Post
    It would be nice to hear what the other guys who have S3 think. l wouldnt like to think l bought a motor that mis-fires as normal.
    Does it really matter if its only at idle tho?

    obviously it shouldnt when driving about but at idle its not like you'll ever notice, i mean i couldnt care less if my engine is dropping a few bhp when its standing still its not like its gonna matter.

  15. #134
    Iggu's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2008
    Location
    Here
    Posts
    1,224
    Quote Originally Posted by dc240969 View Post
    It would be nice to hear what the other guys who have S3 think. l wouldnt like to think l bought a motor that mis-fires as normal.
    Read posts 122 and 123 mate - it is NOT normal for an S3 to misfire at idle or any other speeds. There is something wrong with your car if it does this.
    Phantom Black S3, RNS-E with SDS Hack , BOSE, Sunroof, iPod, ITG CAI, Forge DV, Milltek TBE, Revo Stage 2+, Autotech HPFP, Sachs clutch, Lamin-X, BBS Pescaras, H&R springs, H&R ARBs, NGK Iridium Plugs, Vagcom.

  16. #135
    1st Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    cumbria
    Posts
    255
    Quote Originally Posted by Iggu View Post
    Read posts 122 and 123 mate - it is NOT normal for an S3 to misfire at idle or any other speeds. There is something wrong with your car if it does this.
    In that case how did i make 329bhp on the rollers?

    Also audis head tech dosent know how to cure it so good luck fixing that one, but let me know if anyone finds a cause and cure.
    also my dads ed30 does misfire at idle as did 2 other s3's at carlisle audi.

  17. #136
    L60N
    Guest
    Quote Originally Posted by block View Post
    In that case how did i make 329bhp on the rollers?
    Your car will make 829bph on the rollers if they want it to

    Quote Originally Posted by block View Post
    Also audis head tech dosent know how to cure it so good luck fixing that one, but let me know if anyone finds a cause and cure.
    I'd be asking for a new car. Hell would I be putting up with a misfiring car.

  18. #137
    L60N
    Guest
    Quote Originally Posted by block View Post
    also my dads ed30 does misfire at idle as did 2 other s3's at carlisle audi.
    Please dont let them brainwash you into thinking "Its ok, they all do it"

    What a steaming heap of ****E!

  19. #138
    Iggu's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2008
    Location
    Here
    Posts
    1,224
    Quote Originally Posted by L60N View Post
    Please dont let them brainwash you into thinking "Its ok, they all do it"

    What a steaming heap of ****E!
    Absolutely right Leon. A misfiring engine is not normal
    You could easily make 329 on the rollers with a misfire problem depending on what that problem is and what its effects are. 329 is just a number.
    Doesn't mean the problem isn't there. The fact your dad's does it surely suggests the problem is in both these cars rather than every other car that does NOT have a misfire problem is somehow abnormal.
    I am sympathetic mate and not ranting AT you - but if you let them fob you off with this nonsense they'll think they can fob us all off with any old rubbish. A misfiring engine is not a design feature.
    Phantom Black S3, RNS-E with SDS Hack , BOSE, Sunroof, iPod, ITG CAI, Forge DV, Milltek TBE, Revo Stage 2+, Autotech HPFP, Sachs clutch, Lamin-X, BBS Pescaras, H&R springs, H&R ARBs, NGK Iridium Plugs, Vagcom.

  20. #139
    jamiekip
    Guest
    How about a test to ascertain just how many cars the misfire is present in?

    http://www.s3-talk.com/index.php?sho...iew=getnewpost
    Last edited by jamiekip; 29th October 2008 at 14:40.

  21. #140
    S3 Big Andy's Avatar
    Stealth Beast Baby Yay

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Bramley Hants
    Posts
    707
    I think the injectors are faulty, also Audi tech say never put any additive in the tank!

    no car should misfire, at idle the ecu fires slightly differently I am told but not a misfire.

    Get the injectors changed bet it stops!
    Phantom Black, Revo, 450+ BHP , Milltek Evom's, Autotech fuel pump, RS4 brakes 18" Pro Race 1.2 team Dynamics, H&R ARB's, Bilstein PSS10's, Forge Twintercooler, GT3071R, RS4 Injectors, Helix racing clutch, Custom downpipe de-catted straight pipe to back box, 12.6second 1/4 mile! 4.03 sec's 0-60 This isnt just any car, this, THIS WAS the Stealth Beast!!
    Gone but not forgotten
    VCDS GONE TOO
    http://www.andyoram.co.uk





  22. #141
    1st Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    cumbria
    Posts
    255
    Quote Originally Posted by S3 Big Andy View Post
    I think the injectors are faulty, also Audi tech say never put any additive in the tank!

    no car should misfire, at idle the ecu fires slightly differently I am told but not a misfire.

    Get the injectors changed bet it stops!
    Ive had them changed tho!

  23. #142
    S3 Big Andy's Avatar
    Stealth Beast Baby Yay

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Bramley Hants
    Posts
    707
    Block, if the injectors are faulty no matter how unlikely they could have put bad ones back in!
    Phantom Black, Revo, 450+ BHP , Milltek Evom's, Autotech fuel pump, RS4 brakes 18" Pro Race 1.2 team Dynamics, H&R ARB's, Bilstein PSS10's, Forge Twintercooler, GT3071R, RS4 Injectors, Helix racing clutch, Custom downpipe de-catted straight pipe to back box, 12.6second 1/4 mile! 4.03 sec's 0-60 This isnt just any car, this, THIS WAS the Stealth Beast!!
    Gone but not forgotten
    VCDS GONE TOO
    http://www.andyoram.co.uk





  24. #143
    1st Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    cumbria
    Posts
    255
    Quote Originally Posted by S3 Big Andy View Post
    Block, if the injectors are faulty no matter how unlikely they could have put bad ones back in!
    The only thing is i get misfires on all cylinders at idle but only like 1 count in 2-3 mins on each, that dosent sound like an injector problem too me, unless they specifically got a batch of injectors that were all known to be knackered and fitted them to spite me.

  25. #144
    1st Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    cumbria
    Posts
    255
    im actually thinking mine is something to do with whatever controls the tick over speed as the misfires occur when the revs drop to 720rpm which seems awfull low to me almost on the verge of a stall kind of thing! who knows what controls the idle speed?

  26. #145
    Iggu's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2008
    Location
    Here
    Posts
    1,224
    Quote Originally Posted by block View Post
    im actually thinking mine is something to do with whatever controls the tick over speed as the misfires occur when the revs drop to 720rpm which seems awfull low to me almost on the verge of a stall kind of thing! who knows what controls the idle speed?
    Not me I'm afraid block but that does make sense. I've checked mine on Vagcom and mine idles at exactly 840rpm - always. If yours isidling at 720 then there may not be enough mixture to fire the cylinder properly so it shows a misfire. I don't think it sounds like injectors in your case.
    Can you not get your Audi dealer to sit and watch the misfires show up on Vagcom (theirs or yours) then they know there is something to sort out.
    Or use an independent expert like AmD or Awesome or Regal or someone ?
    Phantom Black S3, RNS-E with SDS Hack , BOSE, Sunroof, iPod, ITG CAI, Forge DV, Milltek TBE, Revo Stage 2+, Autotech HPFP, Sachs clutch, Lamin-X, BBS Pescaras, H&R springs, H&R ARBs, NGK Iridium Plugs, Vagcom.

  27. #146
    warren_S5's Avatar
    Moderator

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    7,166
    Reading these posts is so disheartening. I hope you get it sorted mate, there is just no excuse for this on a 30k car.
    Audi S5 3.0V6T Coupe Black Edition

  28. #147
    jamiekip
    Guest
    I agree it is sad to hear of someone having ongoing issues.
    However, if block didn't have VagCom he'd never know it was misfiring!
    I guess if it drives ok most poeople would never know, but if Block is anything like me, the fact something appears to be wrong will drive him nuts!

    Iggu is right, maybe speak to a VAG specialist and seek more advice/clarith on the situation on whether it is normal or not???

  29. #148
    1st Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    cumbria
    Posts
    255
    Quote Originally Posted by Iggu View Post
    Not me I'm afraid block but that does make sense. I've checked mine on Vagcom and mine idles at exactly 840rpm - always. If yours isidling at 720 then there may not be enough mixture to fire the cylinder properly so it shows a misfire. I don't think it sounds like injectors in your case.
    Can you not get your Audi dealer to sit and watch the misfires show up on Vagcom (theirs or yours) then they know there is something to sort out.
    Or use an independent expert like AmD or Awesome or Regal or someone ?
    They did know all this last time it was in for 3 weeks and they found no fix, and tbh im not going to chase the fault because its not a problem for me at all, the car runs perfect as far as im concerned and im 100 percent happy with it.
    In my opinion the misfires at idle have nothing to do with the injectors and are not worth bothering about, the misfires while driving however are a problem with the injectors and in this case my car runs perfect.

  30. #149
    Iggu's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2008
    Location
    Here
    Posts
    1,224
    Quote Originally Posted by block View Post
    They did know all this last time it was in for 3 weeks and they found no fix, and tbh im not going to chase the fault because its not a problem for me at all, the car runs perfect as far as im concerned and im 100 percent happy with it.
    In my opinion the misfires at idle have nothing to do with the injectors and are not worth bothering about, the misfires while driving however are a problem with the injectors and in this case my car runs perfect.
    Fair enough block - no point fretting over something which doesn't affect you. I see your point.
    Your experience gives me zero confidence in the dealers' technical ability though.
    Phantom Black S3, RNS-E with SDS Hack , BOSE, Sunroof, iPod, ITG CAI, Forge DV, Milltek TBE, Revo Stage 2+, Autotech HPFP, Sachs clutch, Lamin-X, BBS Pescaras, H&R springs, H&R ARBs, NGK Iridium Plugs, Vagcom.

  31. #150
    4th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    888
    Quote Originally Posted by block View Post
    The only thing is i get misfires on all cylinders at idle but only like 1 count in 2-3 mins on each, that dosent sound like an injector problem too me, unless they specifically got a batch of injectors that were all known to be knackered and fitted them to spite me.
    Theres to much of this going on to be normal. is there any way we can approach audi with this or an independant tester?

  32. #151
    1st Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    cumbria
    Posts
    255
    Quote Originally Posted by dc240969 View Post
    Theres to much of this going on to be normal. is there any way we can approach audi with this or an independant tester?
    Not really untill someone knows what the fix is or even if it is actually a problem?

 

 
Page 4 of 4 FirstFirst 1234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO