JMB RetrofitsBadger5
Results 1 to 21 of 21
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2008
    Location
    cheshire
    Posts
    22

    A3 1.6 Clutch Judder

    Good evening guys, new to the forum, and new to the Audi A3! i've just bought my first A3, a 53 plate 1.6 Sport with 53k on the clock.

    i've had a search on here, and google etc and it seems that S3's have a clutch judder problem, but what about my 1.6?

    In 1st and reverse, if you dont use a bit of acceleration, the car seems to judder. The gearchange etc is smooth and there is no slipping, do we reckon i may need a new clutch or is it common?

    Any help greatly appreciated, cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    could also be the dual mass flywheel like the S3's. Its that that causes the problems as opposed to the clutch itself. Seems to be a problem for a lot of makes of car. If its not too bad I would wait till it gets worse as its NOT cheap.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2008
    Location
    cheshire
    Posts
    22
    Quote Originally Posted by Khufu View Post
    could also be the dual mass flywheel like the S3's. Its that that causes the problems as opposed to the clutch itself. Seems to be a problem for a lot of makes of car. If its not too bad I would wait till it gets worse as its NOT cheap.
    will mine have a dual mass flywheel? i've asked a mate whos a mechanic to price the job up for me and his supplier is 90% sure that my car doesnt have a dual mass flywheel going off the registration number?

  5. #4
    Ash B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    Cardiff
    Posts
    5,808
    Have not noticed it in my a3 but i wont have mine back till friday so for the time been im driving a a4. when i get it i'll actually see if i can notice the problem you have

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2008
    Location
    cheshire
    Posts
    22
    Quote Originally Posted by benskin07 View Post
    Have not noticed it in my a3 but i wont have mine back till friday so for the time been im driving a a4. when i get it i'll actually see if i can notice the problem you have
    cheers mate that would be great! how does yours start as well? always first touch? mine didnt until i serviced it and now it seems fine.

  7. #6
    Ash B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    Cardiff
    Posts
    5,808
    Quote Originally Posted by Scotty_J View Post
    cheers mate that would be great! how does yours start as well? always first touch? mine didnt until i serviced it and now it seems fine.


    hi scotty j...Got the car back the car starts fine. I did as you asked i put the car in reverse didnt judder or any thing was smooth, but in first it did a bit but i was just using the clutch to move though.

    So i dont think its any thing to worry about. but is it a bigger judder or just slight little ones? You know before you had it serviced what was it like when you would start the car?

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2008
    Location
    cheshire
    Posts
    22
    Quote Originally Posted by benskin07 View Post
    hi scotty j...Got the car back the car starts fine. I did as you asked i put the car in reverse didnt judder or any thing was smooth, but in first it did a bit but i was just using the clutch to move though.

    So i dont think its any thing to worry about. but is it a bigger judder or just slight little ones? You know before you had it serviced what was it like when you would start the car?
    thanks for getting back to me mate. mine is quite a big judder lol! with it apparently not having a dual mass flywheel in it i'm going to have a clutch put in it as its not going to cost much, see if that works! with the starting, sometimes it would kind of mis-fire on first touch then be fine.

  9. #8
    Ash B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    Cardiff
    Posts
    5,808
    thanks for getting back to me mate. mine is quite a big judder lol! with it apparently not having a dual mass flywheel in it i'm going to have a clutch put in it as its not going to cost much, see if that works! with the starting, sometimes it would kind of mis-fire on first touch then be fine.
    Its ok...lol hmm when you looking to have the clutch done? Probably would be best to get the clutch done first as it dont cost that much and could solve the problem
    Ahh my friends 1.9tdi a3 mis-fires quite alot its quite a new car but with loads of miles on it!

  10. #9
    Ash B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    Cardiff
    Posts
    5,808
    Sorry bother you but what does your 1.6 sound like (exhaust)
    Seeing as i think mine has a hole, but audi like to say all 1.6 sound like it(didnt for the first 2-3weeks) cheers

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2008
    Location
    cheshire
    Posts
    22
    its pretty noisy being honest!

  12. #11
    Ash B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    Cardiff
    Posts
    5,808
    ahh so maybe it is 1.6 lol
    Im still not to sure..
    How the car going? any photos of it?

  13. #12
    Ash B's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    Cardiff
    Posts
    5,808
    spoke to friend his a3 1.9tdi does the how judder thing! and its a big judder aswell not little...

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2008
    Location
    cheshire
    Posts
    22
    i'll take some pics when it stops raining lol!

  15. #14
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    4
    Old thread but did you ever get this sorted? What was the fix?

    I've got a 1.6 FSI Sport Sportback (05) and got the exact same problem. I've had the clutch replaced but still have the same problem where it judders in 1st and reverse. Also, once the temperature reaches 90, I can feel a constant tap-tap-tap vibration through the clutch pedal, when lightly resting my foot on it.

    Will be taking it back to the garage next week.

  16. #15
    holderd's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Sheffield
    Posts
    40
    I've got a 1.6 (BSE engine- non FSI) and the clutch is really poor. The gearbox went just over a year ago and the replacement clutch didn’t help in the slightest-so both the original factory clutch and whatever the garage fitted have been exactly the same.

    I notice it most when I'm pulling away sharpish and slipping the clutch. It works OK but I feel a slight judder through the pedal. Gear changes and everything else are OK

    As for the exhaust- they all sound the same. I've listened to a few recently and they all make exactly the same noise when you first start accelerating (I like it).

    Cheers
    2006 Audi A3 1.6 SE 3dr 102bhp

  17. #16
    Wil50nrs

    Status
    Offline
    Join Date
    Oct 2013
    Location
    Berkshire
    Posts
    8
    Hi, I have just bought a 1.6 tdi sportback and I can feel a grating type vibration through the clutch pedal, anyone experienced this? Going to go for a clutch and flywheel but want make sure it's not anything else??

  18. #17
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2014
    Posts
    4
    Hi all,

    I found this thread in the FAQ's, but it doesn't seem as if there's an answer/solution?

    The reason i'm asking is because I've just bought a 2004 A3 1.6 FSI SE (6-speed) with 75k, and it seems to have the same symptoms as other members have posted - judder when setting off in 1st/reverse, but smooth in all other gears.

    From what i've read, it could be a number of things:

    Flywheel?
    Clutch?
    Normal?

    Did anyone resolve their issue? And if so, how?

    Thanks in advance,

    Joe

  19. #18
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2014
    Posts
    4
    No definitive answer then?

  20. #19
    c_w
    5th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,061
    It's clutch judder, why it's doing it I'm not sure though if the clutch is old generally they stay smooth right up to the end of their life. Assuming no noises from the dual mass flywheel, there may be some contamination on the clutch face. Judder will generally only affect setting off in 1st and reversing. Sometimes you can feel it going from 1st to 2nd, but once on the move it's not usually noticeable unless it's REALLY bad.

  21. #20
    Boon's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    South East Kent
    Posts
    428
    Have you checked out the engine & gearbox mounts?

    Dogbone mount (lower gearbox mount in centre of car) is a favourite for wear and will also judder when moving off
    54 8P2 A3 Sportback 2.0TDI BKD - Shark stage 1 - EGR delete - Dolphin Grey

  22. #21
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2014
    Posts
    4
    Nope not checked the mounts - can this be done by somebody useless like myself, or is it a job for the mechanic while it's up on the ramp?

    If there were noises coming from the dual mass flywheel, what would this sound like? (I don't think it's making any abnormal noises!)


    Thank you!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO