Chris NottEM Tuning
Results 1 to 11 of 11
  1. #1
    Highwayman's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Down South
    Posts
    140

    Emission Warning Light

    Finally managed to fit my BMC panel filter today, and now have a new problem .

    I fitted the engine cover and all of the pipework back on afterwards, but forgot the MAF connector before going out for a drive. Now the emission light is on (despite having reconnected the MAF) . Is this going to stay on until I get it reset, or will it rectify itself once I've put a few more miles on the clock?

    Also, if I do need to get it reset, is this something that only the dealer can do, or are there other people with the kit to reset these sort of codes? I've tried my EOBD Engine Check interface, but it doesn't seem to like the S3. I'd obviously prefer not to have to take it to the dealer and explain why the MAF has recorded an error so soon .

    Phil
    Sprint Blue S3 with silver-grey leather/alcantara, RNS-E with BOSE, FBMFSW and a few stealth mods....


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    in the absense of a friend with vagcom, you could disconnect the battery for 30mins to clear it. You may have to reset the auto windows etc though.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  4. #3
    S3 Big Andy's Avatar
    Stealth Beast Baby Yay

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Bramley Hants
    Posts
    707
    Funny old thing mine came on today too!!!
    Phantom Black, Revo, 450+ BHP , Milltek Evom's, Autotech fuel pump, RS4 brakes 18" Pro Race 1.2 team Dynamics, H&R ARB's, Bilstein PSS10's, Forge Twintercooler, GT3071R, RS4 Injectors, Helix racing clutch, Custom downpipe de-catted straight pipe to back box, 12.6second 1/4 mile! 4.03 sec's 0-60 This isnt just any car, this, THIS WAS the Stealth Beast!!
    Gone but not forgotten
    VCDS GONE TOO
    http://www.andyoram.co.uk





  5. #4
    Highwayman's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Down South
    Posts
    140
    Well, just been out to move the car and no emissions light . Looks like I just needed to leave the car to cool down a little and revert to cooler running settings. I guess the real test will be tomorrow, when I get it warm again (fingers crossed....)

    Phil
    Sprint Blue S3 with silver-grey leather/alcantara, RNS-E with BOSE, FBMFSW and a few stealth mods....


  6. #5
    jamiekip
    Guest
    Should be fine mate.
    At the Rolling Road day @ REgal I'm sure they'll plug in to it and check your car for any errors/codes and reset anything related to the MAF.

    You happy with you're upgrade then?


  7. #6
    Boydie
    Guest
    jamiekip - do you have a high res pic of your sig? looks great!!

  8. #7
    jamiekip
    Guest
    Here you go mate:

    Original shots:


    Cropped version:



  9. #8
    6th Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Ireland
    Posts
    2,538
    you'll still have the error in they system that will need to be cleared.

    my brother replaced the timing belt and air filter on his GTI about a month ago and he rang me one day to say that his car was cutting out and that there were loads of lights on the dash. he left it to cool down while he treated himself to the culinary delights of the local KFC and when he came out the lights had gone away and the car was no longer cutting out. I cleared the errors for him. There was a MAF one and something else to do with the emissions. After some checking it turned out that he had forgotten to tighten a pipe fully and this is what was causing the problem. We tightened up the pipe and the problem hasn't come back.

  10. #9
    Highwayman's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Down South
    Posts
    140
    Thanks for the reassurance Marc .

    Jamie - I think that the BMC has made a noticeable, if subtle, difference to the car. It just seems to pick up better than it did before, and it also sounds more purposeful . It should be even better with the Carbonio...

    Phil
    Sprint Blue S3 with silver-grey leather/alcantara, RNS-E with BOSE, FBMFSW and a few stealth mods....


  11. #10
    jamiekip
    Guest
    I did the BMC and Carbonio at the same time, and noticed that it was noticeably better in the midrange - subtle yet effective!

  12. #11
    Highwayman's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Down South
    Posts
    140
    It'll be interesting to see what the Carbonio adds when I fit it, as the filter certainly seems to have improved things just by itself. I have pretty much always fitted a free-flowing filter on all of my cars over the years, and have yet to be disappointed with the results for the very modest outlay involved. It may not add much to headline figures, but certainly improves the driveability of any car (my wife's Alfa even has one fitted, not that she knows that !).

    Phil
    Sprint Blue S3 with silver-grey leather/alcantara, RNS-E with BOSE, FBMFSW and a few stealth mods....


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO