EM TuningJMB Retrofits
Results 1 to 17 of 17
  1. #1
    S3 Big Andy's Avatar
    Stealth Beast Baby Yay

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Bramley Hants
    Posts
    707

    Squeaky noise from engine on start up!...

    Anyone else had this? I think it's the water pump or the power steering pump going, hope thats under warranty!!!!!!
    Phantom Black, Revo, 450+ BHP , Milltek Evom's, Autotech fuel pump, RS4 brakes 18" Pro Race 1.2 team Dynamics, H&R ARB's, Bilstein PSS10's, Forge Twintercooler, GT3071R, RS4 Injectors, Helix racing clutch, Custom downpipe de-catted straight pipe to back box, 12.6second 1/4 mile! 4.03 sec's 0-60 This isnt just any car, this, THIS WAS the Stealth Beast!!
    Gone but not forgotten
    VCDS GONE TOO
    http://www.andyoram.co.uk





  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    windsurfer

    Status
    Offline
    Join Date
    Nov 2006
    Location
    London, Porto
    Posts
    1,327
    Might be the acessory or the alternator belt giving away? Just a though.... is it a rubbery kind of squeak?

    Pedro
    FOR SALE: S3 Phantom Black, left hand drive, Xenons, FBMFSW, bucket seats, BOSE, rear parking sensors, armrest, interior light package, Symphony II+. Full Audi service history and 4 new Michelin Pilot Sport 2. 18500 miles PM for details! I want to give it away have a good family reason. For a quick sale around 19.5k PM only if interest is genuine! Thanks

  4. #3
    S3 Big Andy's Avatar
    Stealth Beast Baby Yay

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Bramley Hants
    Posts
    707
    nah, it's a metal kinda squeak
    Phantom Black, Revo, 450+ BHP , Milltek Evom's, Autotech fuel pump, RS4 brakes 18" Pro Race 1.2 team Dynamics, H&R ARB's, Bilstein PSS10's, Forge Twintercooler, GT3071R, RS4 Injectors, Helix racing clutch, Custom downpipe de-catted straight pipe to back box, 12.6second 1/4 mile! 4.03 sec's 0-60 This isnt just any car, this, THIS WAS the Stealth Beast!!
    Gone but not forgotten
    VCDS GONE TOO
    http://www.andyoram.co.uk





  5. #4
    wolfbane1967's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Sweden
    Posts
    231
    I have also notice a sound like that.I have lokated it to the front exhaust flex when it moves a bit. Thats on my car
    Audi RS3 2012, Black, Black optik, Recaro, Satnav

  6. #5
    windsurfer

    Status
    Offline
    Join Date
    Nov 2006
    Location
    London, Porto
    Posts
    1,327
    Yeap... can be a bearing from one of the pulleys then... like the water pump as you referred....

    Better check that out Andy. Let us know what you have found.

    Pedro
    FOR SALE: S3 Phantom Black, left hand drive, Xenons, FBMFSW, bucket seats, BOSE, rear parking sensors, armrest, interior light package, Symphony II+. Full Audi service history and 4 new Michelin Pilot Sport 2. 18500 miles PM for details! I want to give it away have a good family reason. For a quick sale around 19.5k PM only if interest is genuine! Thanks

  7. #6
    synthdood's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Amsterdam, Netherlands
    Posts
    286
    Mine does that. More like a metallic rattle sort of sound actually. It has done it from new. It hasn't gotten better or worse since I bought the car three and a half years ago. I believe it is just because of movement of the engine.
    A3 sportback 2.0FSI sport, mauritius blue, proline, alu, interior light pack, rain&light sensor, cruise.

  8. #7
    Amchlolor's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Aberdeen
    Posts
    5,602
    is this once the engine's started, or when it's turning over prior to starting?
    My A3 used to squeak (like a bird chirping) when I turned it over, which made me suspect the starter motor.
    No fault found, according to the dealer, which was evidently a case of their VAGCOM cancelling out the mechanic's hearing.
    '02 to '05 - Black Audi A4 1.9tdi sport
    '05 to '08 - Akoya Silver A3 sportback S-line DSG
    '08 to ? - Black Alpina D3

  9. #8
    Iggu's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2008
    Location
    Here
    Posts
    1,224
    Quote Originally Posted by wolfbane1967 View Post
    I have also notice a sound like that.I have lokated it to the front exhaust flex when it moves a bit. Thats on my car
    Could it be your Milltek then - especialy if you haven't fitted the recommended uprated mounts ..... ?
    Phantom Black S3, RNS-E with SDS Hack , BOSE, Sunroof, iPod, ITG CAI, Forge DV, Milltek TBE, Revo Stage 2+, Autotech HPFP, Sachs clutch, Lamin-X, BBS Pescaras, H&R springs, H&R ARBs, NGK Iridium Plugs, Vagcom.

  10. #9
    S3 LTN
    Guest
    Quote Originally Posted by S3 Big Andy View Post
    Anyone else had this? I think it's the water pump or the power steering pump going, hope thats under warranty!!!!!!
    Andy i had a squeaky sound coming from mine also... Upon start up... then after its warmed up it would go... booked it in to Audi and the said it was a faulty pully. Replaced the pullies and the cambelt (so they say) but after afew days sound came back... not as bad as before but i've booked it back again.
    All covered under warranty never the less.
    Just give them a call and get them to have a look.

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    cumbria
    Posts
    255
    Mine does this too for the first half a mile maybe, im not too worried about it tbh it'll just be something warming up like and exhaust rubber or pully as stated.

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Mar 2004
    Location
    Newcastle, UK
    Posts
    143
    Had this on my 2.0TDi - was problem with Starter-motor, replaced under warranty.
    09/04 - 07/08: A3 2.0 TDi Sport DSG: Lava Grey; Xenons.

  13. #12
    jonnyc's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    846
    Mine does it too, when its cold, goes after about a minute of idling..
    MK5 ED30.. Fastest MK5 / 2.0T FSI in the UK - Fastest DSG MK5 in the world!

    12.601 @ 115.85 MPH

  14. #13
    S3 Big Andy's Avatar
    Stealth Beast Baby Yay

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Bramley Hants
    Posts
    707
    Booked into Reading Audi Wednesday, they have told me it could be the air con pump, which is common, they say!!!!
    Phantom Black, Revo, 450+ BHP , Milltek Evom's, Autotech fuel pump, RS4 brakes 18" Pro Race 1.2 team Dynamics, H&R ARB's, Bilstein PSS10's, Forge Twintercooler, GT3071R, RS4 Injectors, Helix racing clutch, Custom downpipe de-catted straight pipe to back box, 12.6second 1/4 mile! 4.03 sec's 0-60 This isnt just any car, this, THIS WAS the Stealth Beast!!
    Gone but not forgotten
    VCDS GONE TOO
    http://www.andyoram.co.uk





  15. #14
    L60N
    Guest
    Good luck with it Andy. Get her in ship shape for the trip

    P.S. what mods have you got to get 328.5bhp! Add them to your signature

  16. #15
    S3 Big Andy's Avatar
    Stealth Beast Baby Yay

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Bramley Hants
    Posts
    707
    getting the tension belt, water pump & cam belt changed all on warranty!!
    Phantom Black, Revo, 450+ BHP , Milltek Evom's, Autotech fuel pump, RS4 brakes 18" Pro Race 1.2 team Dynamics, H&R ARB's, Bilstein PSS10's, Forge Twintercooler, GT3071R, RS4 Injectors, Helix racing clutch, Custom downpipe de-catted straight pipe to back box, 12.6second 1/4 mile! 4.03 sec's 0-60 This isnt just any car, this, THIS WAS the Stealth Beast!!
    Gone but not forgotten
    VCDS GONE TOO
    http://www.andyoram.co.uk





  17. #16
    S3 Big Andy's Avatar
    Stealth Beast Baby Yay

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Bramley Hants
    Posts
    707
    Right all 3 things changed, I asked which one it was and the answer?


    "Not sure but its ok now"

    No do I have a right to know as it may be a common problem.
    Phantom Black, Revo, 450+ BHP , Milltek Evom's, Autotech fuel pump, RS4 brakes 18" Pro Race 1.2 team Dynamics, H&R ARB's, Bilstein PSS10's, Forge Twintercooler, GT3071R, RS4 Injectors, Helix racing clutch, Custom downpipe de-catted straight pipe to back box, 12.6second 1/4 mile! 4.03 sec's 0-60 This isnt just any car, this, THIS WAS the Stealth Beast!!
    Gone but not forgotten
    VCDS GONE TOO
    http://www.andyoram.co.uk





  18. #17
    S3 LTN
    Guest
    Just had my water pump replaced going to pick up later on.... and its only because i mentioned your problem Andy that they looked into it.

    Week or so ago it was booked in and they changed cambelt, all the pulleys and tensioners... but obviously problem was still there.

    Anyways all sorted now... plus had a sweet A3 1.8T Sportback S-line... in black with red leathers as a courtesy car since monday.
    I love Audi warranty.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO