AH FabricationsChris Nott
Page 4 of 4 FirstFirst 1234
Results 121 to 123 of 123
  1. #121
    1st Gear

    Status
    Offline
    Join Date
    May 2008
    Location
    Switzerland
    Posts
    108
    The only difference between EVOMS and Forge intakes is the length of the pipe.

    There is little to no difference in the temperature of the air they provide to the turbo. We have measured the temperatures under the bonnet in several places and, when the car is moving, there is almost no difference with the outside air. This because the engine bay is well ventilated and aerated (and that's a thumb up to Audi's engineers).
    For this same reason the heatshields that separates the cone filter from the engine bay seem to be not strictly needed. These heatshields and the longer pipe will really make a difference only when the car is moving at very low speeds (in queues for example).

    In short, the only thing to be investigated is wether a long or short pipe can affect the flowing of air to the turbo.
    S3 8P + Milltek non-resonated exhaust = Fuel-to-noise converter

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #122
    4th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    888
    Quote Originally Posted by Iggu View Post

    I fitted the heatshield Ok and there is a rattle when I lift off the throttle - the kit came with a funny looking rubber edging strip which I couldn't work out. I think I know what its for now . I'll be fitting that today to stop the metal on metal rattle from the heatshield.

    )
    Same happened to me, except it was a squeaking. sorted now. Once l found out where to out the rubber piece.

  4. #123
    KeepItTidy's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Location
    RSA
    Posts
    88
    FITTED!!

    Thanks Iggu! instructions helped tons!
    Wasnt to bad fitting the CAI ... the only things i really struggled with was 'popping' the engine cover off! I was pulling like a mad man and it didn't BUDGE!!! eventually it started cracking and pieces broke off! but I got it off and its gioing in the bin!
    and then ... the infamous 'clip' at the bottom of the turbo inlet. excuse my french but.. MY F*CK. took me close to an hour and a few missing fingers to get that ******* off. all the pliers I had, couldnt open wide enough to grip that clip, was just to wide!! but once that was off It went quick!

    Only had a 5 min drive in traffic with it this morning but i can already hear the monster under the bonnet!
    cant wait to break her loose

    Now For the downpipe!

 

 
Page 4 of 4 FirstFirst 1234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO