Badger5Chris Nott
Results 1 to 5 of 5
  1. #1
    R8GGA

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Fulham
    Posts
    453

    Part Number Request Please!

    Hi Guys,

    Recently had my rear screen replaced, and now the antenna doesn't seem to be working! Can't get radio or TMC...

    Anyway, I've pulled back the trim at the top of the tailgate and it looks as though a cable is missing - please see pics.

    Is this the problem? If so, can anyone tell me the part code so I can order a replacement? Thanks in advance!







    Sorry for the crummy photos...
    awesome cars; both gone now though
    2004 Audi A3 3.2 Quattro S-Line DSG inAvus Silver, RNS-E Sat Nav, GSM, 18" RS4's, Bose, Tints
    2008 S3 3Dr, GIAC HAMMER, Phantom Black, RNS-E Sat Nav, GSM, FBMFSW, Optics, Privacy, Ipod, Rear Sensors, Armrest
    Weekend / Summer:
    2002 Ferrari 360 Modena, Nurburgring Silver, Bordeaux leather
    2006 BMW M6

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    R8GGA

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Fulham
    Posts
    453
    So just to be clear...in the 2nd photo on the right, there looks like that plug should be connected via the missing cable to the empty socket in the junction box on the left...
    awesome cars; both gone now though
    2004 Audi A3 3.2 Quattro S-Line DSG inAvus Silver, RNS-E Sat Nav, GSM, 18" RS4's, Bose, Tints
    2008 S3 3Dr, GIAC HAMMER, Phantom Black, RNS-E Sat Nav, GSM, FBMFSW, Optics, Privacy, Ipod, Rear Sensors, Armrest
    Weekend / Summer:
    2002 Ferrari 360 Modena, Nurburgring Silver, Bordeaux leather
    2006 BMW M6

  4. #3
    L60N
    Guest
    [quote=magnus911;584456]So just to be clear...quote]

    Because the photos certainly werent! Gave me a headache trying to focus

  5. #4
    R8GGA

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Fulham
    Posts
    453
    Hey Guys,

    any luck on this? Can anyone even confirm there's meant to be a cable there and that it being missing is enough to kill radio reception?

    Help much appreciated!
    awesome cars; both gone now though
    2004 Audi A3 3.2 Quattro S-Line DSG inAvus Silver, RNS-E Sat Nav, GSM, 18" RS4's, Bose, Tints
    2008 S3 3Dr, GIAC HAMMER, Phantom Black, RNS-E Sat Nav, GSM, FBMFSW, Optics, Privacy, Ipod, Rear Sensors, Armrest
    Weekend / Summer:
    2002 Ferrari 360 Modena, Nurburgring Silver, Bordeaux leather
    2006 BMW M6

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    1
    Mine looks the same, it has two diversity connectors on the small amplifier unit, one is not used. There should be two small black wires that are soldered to the windscreen to give it reception, does your's have these?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO