JMB RetrofitsChris Nott
Results 1 to 14 of 14
  1. #1
    TTLAW's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    Walsall, England
    Posts
    124

    Parrott - BOSE - RNS-E

    I have a parrott kit (LS3200 colour) I removed from my previous motor. I now have an A3 '04 with RNSe and BOSE.

    I have phoned around and i have been told it cannot be fitted due to the BOSE system.

    Has anyone on here had any luck fitting a parrott kit to a car equipped with BOSE or know where I can get it fitted in the Midlands?

    Cheers

    Steve
    A4 B8 2.0TDi S Line Multitronic

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Jay.Ing's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    North West
    Posts
    264
    if the rns-e has got a telephone muting facility it can be done!
    2012 A3 Ibis White SportBack Black Edition 140

    Mods so far: H&R 50mm, Rain Light Sensor, RNS-E, Cruise control, Interior OEM LED mood light, OEM LED number plate lights, OEM LED Puddle lights, OEM LED Footwell Lights, tear drop wiping, Beep confirm on close, pressed plates, HHA & TPMS.

    Red A4 Black Edition 150Tdi.... On order!

    Gone But Not Forgotten....
    2011 A1 Black Sline 106
    2006 A3 Red Sline 140

  4. #3
    mitch78's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    noun: a particular place or position
    Posts
    2,723
    Last edited by mitch78; 17th March 2009 at 23:15.
    Ex 8L S3 driver

    also A3, 320, Golf, Clio, Astra, Focus, Mondeo, Laguna, Escort, Calibra, 220, others and now back to a Focus...

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Ireland
    Posts
    2,538
    On the parrot loom there should be two loose wires left over that don't look as if they are for anything. Not sure of the labelling on them, but it there should at least be a + and - on them.

    Hook these into the TEL AF+ and TEL AF- pins in the green quadlock connector and you should be in business. I had a guy send me a mail a while back looking for assistance and I believe that's what we ended up doing.

    This image is for the Symphony II+ but the TEL pins will be in the same place for the RNS-e.

  6. #5
    PetrolDave's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,532
    Quote Originally Posted by TTLAW View Post
    I have phoned around and i have been told it cannot be fitted due to the BOSE system.
    Whoever told you that is talking complete bulls..t!

    You connect the audio out from the Parrot to the telephone audio inputs on the RNS-E, the mute line from the Parrot to the mute in of the RNS-E and check the coding of the RNS-E is correct for a non-Audi phone kit is connected.

    It makes no difference at all whether you have Bose or not - the phone audio is converted internally to line level and fed to either the normal amplifier or the Bose amplifier with no difference.
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  7. #6
    Andy_S3's Avatar
    4th Gear

    Status
    Offline
    Join Date
    May 2007
    Location
    Teesside
    Posts
    719
    Bit of a thread resurrection, but a guy came to fit a Parrot kit to my brothers BMW 118d, and after asking him about fitting the kit to my Bose equipped 8L S3 with a Symphony II HU and AndyMac Stealth Sub he said it could be done, but the sound would only come through the front speakers. Does anyone know if this is the case?

    Thanks

  8. #7
    Andy_S3's Avatar
    4th Gear

    Status
    Offline
    Join Date
    May 2007
    Location
    Teesside
    Posts
    719
    A quick search has given me the info I needed

  9. #8
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Florida (previously Liverpool)
    Posts
    655
    I have a parrott 3000 on my RNS-E... Works great, and sound from all four speakers.

    So I say ******** to the guy who said it couldn't be done.

    Keith

  10. #9
    s4marsh's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2009
    Location
    middlesbrough
    Posts
    357
    i have the same unit ls3200 colour in my s4 with concert/ bose, the only problem i had was no sound through the speakers when making or receiving calls so i had to run a wire direct to the speaker in the drivers door when the instructions say just use the telephone mute cable and the inline audio connectors i even sent one back thinking it was faulty as it muted the music and displayed telephone on the stereo but got no conversation but works fine the way i did it

  11. #10
    s4marsh's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2009
    Location
    middlesbrough
    Posts
    357
    apparently some systems only broadcast from the front speakers as some bose systems in audis and only partly bose amplified ie front or rear only and others full surround..that was i was told, god knows how true it is

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Mar 2009
    Location
    UK
    Posts
    46
    I'm struggling to get my parrot working with my RNS-e. I've used an SOT-976 lead, but there was no power.

    There is a red lead that I connected with the pack of the unit but it's not ignition switched so its on all the time.

    I've purchased a piggy back fuse from ebay so I can connect directly to the fuse box. Which fuse shall i use?
    2008 Audi A3
    2.0 TDI 170
    S-Line
    3dr
    Silver / Black Leather

    now with Sat Navigation, Cruise Control and Parking Sensors.

  13. #12
    s4marsh's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2009
    Location
    middlesbrough
    Posts
    357
    i thought there were 3 power wires in total red orange and yellow but you only use 2 depending on the polarity of yor car circuit so its on when the ignition is switched otherwise wouldnt it be a small but constant drain on the battery?? apart from that i'd just the fuse for the stereo system or see if you have a spare fuse port for heated seats or another option if you dont have it fitted maybe that would be best

  14. #13
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Florida (previously Liverpool)
    Posts
    655
    Quote Originally Posted by s4marsh View Post
    apparently some systems only broadcast from the front speakers as some bose systems in audis and only partly bose amplified ie front or rear only and others full surround..that was i was told, god knows how true it is
    The concert 2+, the Symphony 2+ and the RNS-E all use self-amplified rear speakers, whether you have BOSE or not... However, it doesn't make any difference so long as you use the external MUTE and telephone lines for the signal command and inputs, it doesn't make any difference to the unit whether the amplifier is inside the speaker or inside the head unit.

    The only time it will NOT work is if you're using the switcher box which interrupts the speaker lines. -Under this circumstance, you'll have a hard time connecting to speaker lines which aren't there... however...

    When the head unit operates normally, it sends amplified, high-current signal to the front speakers, and line-level, unamplified, low-current sinal to the rear/sub amplifiers. If you use the external mute signalling line, all four (front and rear) are told to shut up and listen to the external telephone input signal. (same on the concert 2+ and symphony 2+). Then any signal which appears on the (differential) phone signal pins is fed -UNamplified- to the rear speakers, and also fed -AMPLIFIED- to the front speakers. the volume control on the MFSW also changes the level of the phone input WITHOUT affecting the 'normal source volume, while this mute is active.

    Keith

  15. #14
    s4marsh's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2009
    Location
    middlesbrough
    Posts
    357
    i didnt need the sot lead but if i did use it would it have worked all four speakers? or which other pin could i have wired my sound output to to get sound from all four speakers instead of one with the concert bose in a 99 s4?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO