Monster MotorsportVolks Autos
Results 1 to 4 of 4
  1. #1
    mattfinn's Avatar
    Smoking is good for you

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Derbyshire, land of the free home of the brave.
    Posts
    807

    New w910i wont work with GSM BT :-(

    My old phones, W610 and W880 works prefectly, get in car and it connects! Bought this yesterday, and searching for the Audi BT device doesnt throw anything up. Tried with another SE phone, and it works, so problem lies with the phone me thinks.
    Ive updated the phone's software, and searched pages of threads, to no avail.

    Please help!!!

    Ta, Matt
    8P S3 S-Tronic BE. Stage 2 from Awesome GTi.

    Gone - S4 bi-turbo - forever a place in my heart!


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    EAGLE79's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2006
    Posts
    340
    Alright fella,

    There was a thread on this somewhere as i had problems with my Nokia N95 connecting. You have to download a piece of software from this site on to your phone and then it will work.

    I'll have to have a look for the site/ thread as i'm away from my usual computer which i could get the info off! Sorry.

    There is a thread though.

    (Just realised how useless this post os to you! LOL)
    2008 S3 in Ibis White


    291BHP! STANDARD on 95ron Fuel. Get In.
    All Hail Mitch78

  4. #3
    mattfinn's Avatar
    Smoking is good for you

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Derbyshire, land of the free home of the brave.
    Posts
    807
    Hey cheers fella, any reply is useful!

    Ive reinsatalled the phone's software, and after a lot of thinking about it, the BT now recognises the phone, so big phew!!
    8P S3 S-Tronic BE. Stage 2 from Awesome GTi.

    Gone - S4 bi-turbo - forever a place in my heart!


  5. #4
    Kontraband's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    1,998
    hahah that comment is useless Eagle!

    The app is a nokia app so wont work on the SE unfortunately for you Matt

    No idea about SE's tho.. so good luck with it. Does anyone have that model working??

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO