Chris NottBadger5
Results 1 to 11 of 11

Thread: S3 Exhaust note

  1. #1
    L60N
    Guest

    S3 Exhaust note

    Ive been hearing a rather strange noise when on long motorway runs.

    Now we all know the familiar turbo spin and engine noise when you plant it, but when cruising at 75-80 then applying the littlest of extra pressure; say when approaching a hill, I can hear a kind of low howling tone.. It sounds quite cool actually. Its coming from the underbelly and sounds a bit like windnoise. Anyone else heard this sound?

    Its definately coming from the exhaust, not the tyres before you say it

  2. # ADS
    ADS
     
  3. #2
    siu00adg's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    995
    Quote Originally Posted by L60N View Post
    Ive been hearing a rather strange noise when on long motorway runs.

    Now we all know the familiar turbo spin and engine noise when you plant it, but when cruising at 75-80 then applying the littlest of extra pressure; say when approaching a hill, I can hear a kind of low howling tone.. It sounds quite cool actually. Its coming from the underbelly and sounds a bit like windnoise. Anyone else heard this sound?

    Its definately coming from the exhaust, not the tyres before you say it
    I get it all the time, I think it's the exhaust valve being slightly on the cock when it should be straight.

  4. #3
    L60N
    Guest
    I also thought it may be the turbo not doing much work, but im definatly leaning towards exhaust noise..

  5. #4
    siu00adg's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    995
    Quote Originally Posted by L60N View Post
    I also thought it may be the turbo not doing much work, but im definatly leaning towards exhaust noise..
    The solenoid + lever is a bit of a wobbly set up tbh. When I did the "exhaust mod" by disconnecting it and opening it, it just flapped about all over the place.

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    43
    I get a simular noise when accelerating between 65-75 mph. Its a howling noise from what sounds like the near side rear corner of the car. I thought it might be the wheel bearing but thinking about it why would I only hear the noise when accelerating if it was the bearing? My car's in for its first service tomorrow and I was gonna mention it....... not sure what they'll say!
    2009 Audi TT-S - Ice Silver - S-Tronic

  7. #6
    L60N
    Guest
    Quote Originally Posted by siu00adg View Post
    The solenoid + lever is a bit of a wobbly set up tbh. When I did the "exhaust mod" by disconnecting it and opening it, it just flapped about all over the place.
    What is this exhaust mod you mention? Do you have any links?

  8. #7
    siu00adg's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    995
    Quote Originally Posted by L60N View Post
    What is this exhaust mod you mention? Do you have any links?
    Exhaust Mod

    Ignore the bit where I say it works well, months later I found out the flap wasn't open it was closed (with a little gap) which must be why it made a loudish turboesq sound; When I got it remapped it caused me problems. I advise you to not touch the flappy valve thing at all!

  9. #8
    L60N
    Guest
    Quote Originally Posted by siu00adg View Post
    Exhaust Mod

    Ignore the bit where I say it works well, months later I found out the flap wasn't open it was closed (with a little gap) which must be why it made a loudish turboesq sound; When I got it remapped it caused me problems. I advise you to not touch the flappy valve thing at all!
    Advice taken

  10. #9
    2834s3's Avatar
    2834S3

    Status
    Offline
    Join Date
    May 2008
    Location
    OZ
    Posts
    12
    Hi guys

    I know the sound, for me its when you plant it, like woosh and grunt at the time. I actually love the sound.
    2008 Dolphine grey.

    Thanks for your comments

    Take care
    Last edited by 2834s3; 9th June 2008 at 13:51.

  11. #10
    squale's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    France
    Posts
    24
    About the exhaust valve, I checked on my S3, the flap is open at idle, is that normal ? I guessed it should open only at high revs ?
    How could I fix that ?

    thx
    S3 8P '07

  12. #11
    JamS3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Stockton-on-Tees
    Posts
    2,248
    Quote Originally Posted by squale View Post
    About the exhaust valve, I checked on my S3, the flap is open at idle, is that normal ? I guessed it should open only at high revs ?
    How could I fix that ?

    thx
    Yes thats normal, its to make it sound a bit throatier/sporty on tickover..
    NOW - Audi S3 Facelift - Sprint Blue, RNS-E Sat Nav, SDS, Bluetooth Phone Prep, Bose, Cruise, Buckets, FBMFSW, Adaptive Lights, Int Light Pack, Tyre Pressure Monitor, Piano Black Inserts, Through Load, Auto Dim RV Mirror/Wing, Auto Wipers/Lights, Folding Door Mirrors, Heated Seats, Ipod Dock, Front Arm Rest, Rear/Front Parking Sensors, 1st Aid Kit, Rear Arm Rest, H + R Springs, Front 15mm Spacers, Rear 10mm Spacers.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO