Monster MotorsportEM Tuning
Results 1 to 13 of 13
  1. #1
    sprout99's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2006
    Location
    North East - Dodge city
    Posts
    367

    Lumpy tick over and random stalling

    anyone had this with DSG TDi?

    Our's has just started this random act. Tickover is occaisionlly lumpy and it has stalled a few times of late just as you're about to pull away.

    cheers
    2004 AUDI A3 S-LINE DSG TDi
    MAURITIUS BLUE
    2005 BMW 120d M Sport 163+
    BLACK SAPPHIRE

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Gti Jazz Blue's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Hampshire
    Posts
    1,654
    I would suggest getting it scanned for any DTCs as a starting point.

    Regards,

    Paul
    2011 (MY12) Skoda Octavia II FL VRS Manual Hatch 2.0Tsi in Race Blue.
    Gone not forgotten -
    2005 Black A3 (8P1) S-Line 2.0TDi DSG. Eibach Pro Springs, Koni FSD shocks and a few bling bits inside.
    Revo 99 GTi Turbo, too much to list mod wise.
    92 Golf Gti Mark 2 16V.

    VCDS HEX-USB+CAN

  4. #3
    sprout99's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2006
    Location
    North East - Dodge city
    Posts
    367
    It seems to only happen when air con is on.

    As if the extra load on engine is not being compnesated for.

    Anyone know how / what does this on the 2.0 TDi?

    I's like to have an idea before approaching the stealers.
    2004 AUDI A3 S-LINE DSG TDi
    MAURITIUS BLUE
    2005 BMW 120d M Sport 163+
    BLACK SAPPHIRE

  5. #4
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    Quote Originally Posted by sprout99 View Post
    It seems to only happen when air con is on.
    Bloody hell, everyone seems to be having air con problems today!!

    Strange fault this though. Are you 100% it's only when the air con is on? The compressor should only add about 5bhp load on the engine so it certainly shouldn't be making you car stall. A hill would make more of a difference!
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  6. #5
    2nd Gear

    Status
    Online
    Join Date
    Aug 2007
    Posts
    435
    Perhaps the idle speed is set a little too low. Whilst the 5bhp doesn't sound much the engine is idling....
    A3 2.0TDI Sportback S Line 184 Quattro S-Tronic, Mar. 2014 Glacier white. Electric seats, sunroof, se suspension, heated folding mirrors, Reversing camera, Nappa leather, TPMS, Hold assist, Xenon plus adaptive lights with variable active range control, lane assist, Interior light pack, Technology pack, Comfort pack with ACC, park assist & parking system plus

  7. #6
    5th Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    cambs uk
    Posts
    1,139
    doubt that the tickover being set low could cause this as the ecu would compensate

    I'd say get it checked over, sounds badgered to me

  8. #7
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,754
    I would say based on with aircon running & pulling away it is idle speed is to low, there is an idle sensor isnt there for this that has been known to be intermittant even on earlier 8L cars, do a VAG 1st, then look at idle speeds, when you pull away with air con running did you check the idle rpm in dis to see if drops low cause thats a 1st quick look, not dead on balls accurate but an idea, but if you think it through it does point to this given the extra load put on by the aircon system, if a sensor is out of whack then the ecu wouldnt know to compensate.

    Just my thoughts.

  9. #8
    sprout99's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2006
    Location
    North East - Dodge city
    Posts
    367
    cheers fellas

    i've been out playing the car shudders very slightly during tick over like a small surge so maybe the idle thiny is a bit dodgy. A bloke who i work with mentioned something along those lines and if dodgy MPG's would suffer .....just checked the mpg's ........42 !!

    thats fecking rubbish. the old 8L of the family does 50 nee bother with masses of good flogging.

    i've been up and down the back road like a banshee it's certainly going alright but somethings not quite right with her ( i blame our lasses driving ;-)

    I'll try and get a VAGCOM scan done on it.
    2004 AUDI A3 S-LINE DSG TDi
    MAURITIUS BLUE
    2005 BMW 120d M Sport 163+
    BLACK SAPPHIRE

  10. #9
    Gti Jazz Blue's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Hampshire
    Posts
    1,654
    I'll let you know how I get on changing my coolant temp sensor.

    I had a real lumpy start this morning, but it didn't stall.

    Paul
    2011 (MY12) Skoda Octavia II FL VRS Manual Hatch 2.0Tsi in Race Blue.
    Gone not forgotten -
    2005 Black A3 (8P1) S-Line 2.0TDi DSG. Eibach Pro Springs, Koni FSD shocks and a few bling bits inside.
    Revo 99 GTi Turbo, too much to list mod wise.
    92 Golf Gti Mark 2 16V.

    VCDS HEX-USB+CAN

  11. #10
    sprout99's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2006
    Location
    North East - Dodge city
    Posts
    367
    cheers - i'm interested to know......

    also if you check mpg's off tank

    we got 46 on bank holiday monday but i drove steady 95% of the time
    2004 AUDI A3 S-LINE DSG TDi
    MAURITIUS BLUE
    2005 BMW 120d M Sport 163+
    BLACK SAPPHIRE

  12. #11
    sprout99's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2006
    Location
    North East - Dodge city
    Posts
    367
    Quote Originally Posted by Gti Jazz Blue View Post
    I would suggest getting it scanned for any DTCs as a starting point.

    Regards,

    Paul
    just had it scanned ....nothing

    So while he was on got anti-hijack switched on for the lady all for 20
    2004 AUDI A3 S-LINE DSG TDi
    MAURITIUS BLUE
    2005 BMW 120d M Sport 163+
    BLACK SAPPHIRE

  13. #12
    sprout99's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2006
    Location
    North East - Dodge city
    Posts
    367
    i think another fuel filter and a shot of concentrated injector cleaner.

    the fuel filter is black and was only changed a short time ago.
    2004 AUDI A3 S-LINE DSG TDi
    MAURITIUS BLUE
    2005 BMW 120d M Sport 163+
    BLACK SAPPHIRE

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    1
    Did you find the solution to the cutting out problem with air con on as I am now getting the same problem on my a3 tdi dsg?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO