Sky InsuranceJMB Retrofits
Results 1 to 24 of 24
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    98

    Audi Sat nav plus RNS-E Bose HELP !

    I have had my new car 3 weeks now and have noticed a back ground noise (hiss / interferance) when the radio / ipod is on. Tonight I have now found that I get the same noise from speakers when the car is unlocked and the door is opened.

    Is this usual ?

    Anyone else get the same noise ?

    Unit is a Audi RNS-E with Bose speakers and ipod adaptor.

    Any help or advise I would be greatful.

    There is already a fault that the DVD will not eject !

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    consilio's Avatar
    Up the owls!

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Northamptonshire
    Posts
    659
    Sounds normal to me, and the DVD thing is not a fault, it is locked in by the software by design

    You can disable this with VAG-COM
    March 2011 - B8 Audi S4, Ibis White, S-Tronic, Leather / Alcantera Super Sports Seats, Heated Front Seats, Advanced Key, Tech Pack High, Electrically folding and auto dimming mirrors

    SOLD - 8P Audi S3. Brilliant Black, FBMF wheel, Bose, RNS-E, Auto lights/wipers, Cruise control, Tyre pressure monitor, Parking sensors, Interior light pack, GSM phone prep, Armrest, Privacy glass, Electrically folding mirrors.

  4. #3
    mitch78's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    noun: a particular place or position
    Posts
    2,723
    Last edited by mitch78; 4th March 2009 at 23:48.
    Ex 8L S3 driver

    also A3, 320, Golf, Clio, Astra, Focus, Mondeo, Laguna, Escort, Calibra, 220, others and now back to a Focus...

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    98
    Thanks for the quick replies , at least that is one thing sorted !

    Anyone notice any noises on there systems ?

  6. #5
    mitch78's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    noun: a particular place or position
    Posts
    2,723
    Last edited by mitch78; 4th March 2009 at 23:48.
    Ex 8L S3 driver

    also A3, 320, Golf, Clio, Astra, Focus, Mondeo, Laguna, Escort, Calibra, 220, others and now back to a Focus...

  7. #6
    6th Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Ireland
    Posts
    2,538
    I think the noise is the fan in the unit - at least that is what it sounds like.

    It comes on when the car is unlocked and stays on for about 5 mins after you have removed the key.

    Either it is the fan, or the DVD spinning up in anticipation of being needed!

  8. #7
    PetrolDave's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,533
    Quote Originally Posted by Whiteatom View Post
    I have had my new car 3 weeks now and have noticed a back ground noise (hiss / interferance) when the radio / ipod is on. Tonight I have now found that I get the same noise from speakers when the car is unlocked and the door is opened.

    Is this usual ?

    Anyone else get the same noise ?

    Unit is a Audi RNS-E with Bose speakers and ipod adaptor.
    That's completely normal.

    The RNS-E actually turns on (but in a "sleeping" state) when you unlock your car, but the display only gets turned on when you either press the on/off button or turn on the ignition.

    Simlarly the display turns off when you remove the key but the RNS-E stays "sleeping" for either 30 minutes or until you lock the car.

    The hiss? - that's coming from the Bose amplifier . Which is turned on whenever the RNS-E is on - even in it's "sleeping" state.

    Quote Originally Posted by Whiteatom View Post
    There is already a fault that the DVD will not eject !
    The DVD is locked in when the car leaves the factory to stop it being stolen!
    The dealer is SUPPOSED to remove the lock while doing the PDI - but many don't. It takes a few seconds with VAG-COM (or VAS) to remove the lock.
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  9. #8
    Marcyboy's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Aberdeen
    Posts
    114

    My Social Networking

    Visit Marcyboy's Instagram Channel
    I hear this when using the phone kit occasionally But never normally hear it in normal operation.

  10. #9
    JohnS3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Posts
    3,021
    I can hear the hiss when it's all quiet, but certainly can't hear it when the car is moving. Don't worry about it too much.


  11. #10
    Neutral

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    98
    Thanks for all your replies, I have phoned Audi customer services who confirm that there is a fault ie noise which they are working on a fix but no time scale when it will be avaliable.
    May help others with same problem.

  12. #11
    PetrolDave's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,533
    Quote Originally Posted by Whiteatom View Post
    Thanks for all your replies, I have phoned Audi customer services who confirm that there is a fault ie noise which they are working on a fix but no time scale when it will be avaliable.
    May help others with same problem.
    Audi Customer Services are talking out of their ar*es!!!

    This hiss has existed ever since the current version of Bose (AudioPilot) was introduced in 2004 - so I don't see them fixing it now since they haven't bothered for the previous 4 years...

    They just told you what you wanted to hear - a very cynical action on their part.
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    98
    Thanks for that, it means that I will push for refund, I have give them 4 weeks to sort it.

    Is the hiss from the Bose or the signal from the RNS-E unit ?

    Thinking of installing aftermarket system if I get my money back !

  14. #13
    PetrolDave's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,533
    Quote Originally Posted by Whiteatom View Post
    Is the hiss from the Bose or the signal from the RNS-E unit ?
    It's from the Bose amp - the hiss isn't there (or at least it's so much quieter that it's not commented on) on non-Bose systems.
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  15. #14
    Neutral

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    98
    Thanks, does this mean that it I change the amp to a aftermarket one I will have the same problem ?

    I am trying to find out the best way forward ie change the DVD sat nav unit and keep the bose or change the lot (did not really want to do) .

    The hiss is doing my head in !

  16. #15
    PetrolDave's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,533
    Quote Originally Posted by Whiteatom View Post
    Thanks, does this mean that it I change the amp to a aftermarket one I will have the same problem ?
    Since the hiss comes from the amp then changing the amp for an aftermarket one will get rid of the hiss.

    I'm surprised the hiss upsets you so much - I've had three Bose systems and yes I can hear the hiss when the engine is off and the volume is turned right down (or the RNS-E is "off"), but as soon as I turn up the volume or start the engine the hiss gets completely drowned out by music or engine sounds.

    Maybe yours IS a faulty amplifier?
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  17. #16
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2007
    Posts
    26
    Was wondering about the hiss myself, good to see it's the bose amp.

    I don't it hear it that often though, mostly due to the roar of the V6
    Last edited by chrisred; 29th May 2008 at 00:24.
    3.2 V6 Quattro S-Line DSG

  18. #17
    Neutral

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    98
    I am wondering if I have a faulty amp, the car is going back to Audi next week so we will see what they say (2nd time lucky !)

    Does anyone know the number of channels and output of the BOSE amp?

    Thanks for the replies , will keep you posted.

  19. #18
    PetrolDave's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,533
    Quote Originally Posted by Whiteatom View Post
    Does anyone know the number of channels and output of the BOSE amp?
    4 channels in, 5 out (including a sub).

    IIRC something like 400W music power (200W RMS) per channel.

    But remember the Bose speakers are 2 ohm speakers and not the more usual 4 ohm ones.


    If you rip out the Bose amp you'll have to re-enable GALA (speed dependent volume).
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  20. #19
    Neutral

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    98
    Thanks.

    Does anyone know what channel etc on vag com to enable GALA ?

    Is it possible to enable GALA even with BOSE connected ? Would this work ? I ask the question because the hissing noise is most noticeable when the audio level auto raises / lowers.

  21. #20
    Neutral

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    98
    Has anyone removed BOSE yet ? What have you replaced with ?

    Views on new systems ?

    Thanks

  22. #21
    Metalex's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    York
    Posts
    136
    Quote Originally Posted by Whiteatom View Post
    I ask the question because the hissing noise is most noticeable when the audio level auto raises / lowers.
    I'm not sure what you mean by that. Are you saying you can hear the hiss when the car is moving and music is on?

    I was thinking of speccing Bose and RNS-E together in my new A3, but this thread has put some doubt in my mind, I have to say.

  23. #22
    Neutral

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    98
    Yes you can hear the hissing noise on my car when in motion ie music on but is even more noticeable when the stereo lowers the volume, the noise stays louder for 10 seconds or so until it realises the music has gone down.

    If I was to spec my car again I would get a aftermarket system fitted by a good independant. Will be cheaper or similar money with loads better sound quality.

  24. #23
    Metalex's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    York
    Posts
    136
    Quote Originally Posted by Whiteatom View Post
    Yes you can hear the hissing noise on my car when in motion ie music on but is even more noticeable when the stereo lowers the volume, the noise stays louder for 10 seconds or so until it realises the music has gone down.

    If I was to spec my car again I would get a aftermarket system fitted by a good independant. Will be cheaper or similar money with loads better sound quality.
    Surely you must have a faulty amp and should be looking for a fix under warranty.

    PetrolDave says that you should only be able to hear the hiss when the engine and music are off.

  25. #24
    Neutral

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    98
    On my car, I can here the noise while driving the car with the music on.

    Audi cannot say that it is the amp that is at fault (has been in twice now) and Audi customer services are now saying (after over 1 month) that they do not know the fault exists !

    Just want a fix or get it taken out, it is a expensive option when you can hear this hissing noise.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO