Sky InsuranceEM Tuning
Results 1 to 31 of 31
  1. #1
    cjp2k's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    County Durham
    Posts
    196

    FAO People with dodgy Central Locking - Boot release

    Hi guys, some of you are suffering from the boot not opening with the rest of the car.

    My car is in Audi today and they have found a fault. It needs a new central locking control unit,

    My car is stripped down atm at they are waiting on parts. So got a 2.0T as a loan car

    Does anyone know where the central locking control unit is located in the car?? As I will check for rattles when its back!!

    Will keep you updated guys!

    Cheers

    Chris
    Gone - A3 2.0 TDI (140) Sportback Sport

    Now - BMW f10 520d

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    As far as I can ascertain from my information the central locking is controlled by the central control unit for convince system. This control unit is located behind the trim panel on the right-hand side of the luggage area.

    Hopefully it shouldn't cause too many problems.
    Dave R (h5djr)
    ----------------------------------------------------------------------------------------------------
    A3 8V 2.0 TDI-184 Sportback Sport s-tronic quattro - Silver + lots of options - my 9th A3

  4. #3
    RobinA3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Cheshire
    Posts
    1,758
    Ah ha so its not only me who has this problem!!!!!!!!!!!!!!!!!

    I have got it where if i press the button twice sometimes the boot doesn't open!

    So what i have done is turned on the setting where one press unopens all the doors and lock using vagcom!

    i'll take the car to Audi.

  5. #4
    redbutcher's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Northants
    Posts
    657
    Great - thanks for the update - have sent you a PM cjp2k, but this answers it. Looks like I might need the same on mine then - will get it booked in as soon as.
    Jon

    Now A3 less......

  6. #5
    L60N
    Guest
    I only open the boot by holding down the button for a couple of secs, then it pops open.

  7. #6
    redbutcher's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Northants
    Posts
    657
    L60N - the boot should unlock (not open though) when the car is unlocked - either 1 or 2 presses on the unlock button on the remote depending on how your car is set up.

    My boot isn't unlocking at all when the car is unlocked, so I'm having to use the middle button on the remote all the time just to get in the boot - it's really annoying!
    Jon

    Now A3 less......

  8. #7
    L60N
    Guest
    OIC. hmm, better check mine then! i know this much, its usually locked so have to hold the button down to pop it

  9. #8
    5th Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    cambs uk
    Posts
    1,139
    you may need to get the timing right between the button presses as mine is very sensitive

    Basically, when you manage to get it to open all 4 doors, the boot too is unlocked

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    12
    I used to think that mine was faulty till I discovered how to do it.
    Its all in the timing.

    1. The first press of the unlock button unloks only the driver's door.
    2. If you press the unlock button again in less than one second, the rest of the doors will unlock but the boot will remain locked.
    3. if you press the unlock button for the second time 2-5 seconds after the first press, all doors and the boot unlock.

    I this is not documented anywhere else but you should try it. It works for me all the time.
    Last edited by biryets; 3rd April 2008 at 22:38.

  11. #10
    cjp2k's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    County Durham
    Posts
    196
    Quote Originally Posted by redbutcher View Post
    Great - thanks for the update - have sent you a PM cjp2k, but this answers it. Looks like I might need the same on mine then - will get it booked in as soon as.

    Yeah just seen that mate, was going to point you to this thread!

    Hopefully will get the car back for the weekend, but I am not hopefull!

    The 2.0T is great fun, but its got a drink problem compared with the TDI!!

    Apparently the Central locking unit kicked up a error code on the dealers computer. But not sure why this wasnt picked up last time the car was on their diag systems!

    Just out of interest how old is everyones car who has this problem??

    Mine is a March 07

    Cheers

    Chris
    Gone - A3 2.0 TDI (140) Sportback Sport

    Now - BMW f10 520d

  12. #11
    redbutcher's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Northants
    Posts
    657
    Quote Originally Posted by biryets View Post
    I used to think that mine was faulty till I discovered how to do it.
    Its all in the timing.

    1. The first press of the unlock button unloks only the driver's door.
    2. If you press the unlock button again in less than one second, the rest of the doors will unlock but the boot will remain locked.
    3. if you press the unlock button for the second time 2-5 seconds after the first press, all doors and the boot unlock.

    I this is not documented anywhere else but you should try it. It works for me all the time.
    Mine has never worked like that - first press, drivers door only, second press all other doors and boot.

    Now I have removed selective unlocking, so one press should unlock all doors and the boot and it doesn't (and yes I have tried pressing again just in case).

    Chris - thanks for that - might have to wait a bit to get my car in as I'll need a car and they are normally booked up at least a week in advance.

    Oh well, I don't mind waiting as long as it gets sorted out.

    Mine is a Dec 07.
    Jon

    Now A3 less......

  13. #12
    cjp2k's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    County Durham
    Posts
    196
    I have just found out that the Loan car (April 08) has the same problem!!!

    Surely this must be a coding issue as i doubt audi would have broken parts fitted to cars for well over a year?!?!
    Gone - A3 2.0 TDI (140) Sportback Sport

    Now - BMW f10 520d

  14. #13
    Kontraband's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    1,998
    When I double click my open button its the same as Leons... I gotta click the boot button to open the boot...

    Will go test the slower double click right now!!

    BRB!

  15. #14
    Kontraband's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    1,998
    ok, now Im just confused...

    I did the quick double click.. and only the doors opened.

    I then did the slower click and the boot unlocked! WAHOO!!

    Then I locked it... and did the fast double click and it unlocked again!??!?!

  16. #15
    5th Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    cambs uk
    Posts
    1,139
    naaaah, i've been told by many people on here its me and not my car, obviously its you too as it would never be the car, they're perfect

  17. #16
    Kontraband's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    1,998
    Oh, so theres something wrong with us then?? Damn!

  18. #17
    cjp2k's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    County Durham
    Posts
    196
    Just got a call from Audi. Going to be Monday at the earliest when I get the car back. So not sure what they are doing!
    Gone - A3 2.0 TDI (140) Sportback Sport

    Now - BMW f10 520d

  19. #18
    redbutcher's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Northants
    Posts
    657
    Quote Originally Posted by cjp2k View Post
    I have just found out that the Loan car (April 08) has the same problem!!!

    Surely this must be a coding issue as i doubt audi would have broken parts fitted to cars for well over a year?!?!
    I thought it was a coding problem and posted a scan of my car in the vag-com forum - the guys from Ross-Tech took a look and said as far as they know it looks OK to them - really wierd. I'll just let the dealer sort it I think.
    Jon

    Now A3 less......

  20. #19
    rich32uk's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Kent
    Posts
    109
    Just out of interest I thought I'd press the unlock button for a few seconds to see what happened and all four windows wound down by a couple of inches ....... Can anyone else achieve this instant air conditioning?... :P
    Last edited by rich32uk; 5th April 2008 at 00:26.

  21. #20
    Kontraband's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    1,998
    yeah, its just the total closure...

    hold the open key then the windows open, hold the close key and they close again.

  22. #21
    cjp2k's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    County Durham
    Posts
    196
    Got my car back, boot fixed, however I have no Windows, Doors or indicator settings in my DIS, not happy about that
    Gone - A3 2.0 TDI (140) Sportback Sport

    Now - BMW f10 520d

  23. #22
    redbutcher's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Northants
    Posts
    657
    Weird - looks like you had the same DIS settings as me - you can change the selective unlocking in the doors option?
    Jon

    Now A3 less......

  24. #23
    cjp2k's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    County Durham
    Posts
    196
    Quote Originally Posted by redbutcher View Post
    Weird - looks like you had the same DIS settings as me - you can change the selective unlocking in the doors option?
    I could, now that options gone in the DIS!!!!
    Gone - A3 2.0 TDI (140) Sportback Sport

    Now - BMW f10 520d

  25. #24
    redbutcher's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Northants
    Posts
    657
    Nuts!

    My car is going in next Thursday to sort out the same problem - will let you know if my DIS options change....

    Slightly more worrying is the fact that my fuel cap doesn't lock when the rest of the car is locked - needless to say the car is kept off the road at the moment!
    Jon

    Now A3 less......

  26. #25
    giblets46's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2006
    Posts
    156
    I gave up on the standard drivers door only setting, the two presses never seemed to work (and felt stupid pressing the button loads in the rain!), never seem to have the issue after they changed it to unlock all doors on one press though.
    Any spelling/ grammatical errors are there purely to annoy!

    A4 2.0TDI (143) S-Line Quartz Grey

  27. #26
    redbutcher's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Northants
    Posts
    657
    Collected car this morning and all fixed.

    Mine was a coding problem - and yep, the DIS setting for doors etc. have now gone.

    So, now one press on the unlock button unlocks doors and boot and when the car is locked the fuel cap locks as well (hooray).
    Jon

    Now A3 less......

  28. #27
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2007
    Posts
    435
    Quote Originally Posted by redbutcher View Post
    So, now one press on the unlock button unlocks doors and boot and when the car is locked the fuel cap locks as well (hooray).
    If that's how you like it then ok, but bear in mind that the selective unlocking function is a security feature designed to allow only the remote key holder access to the car via the offside door.
    Last edited by Twizzler; 18th April 2008 at 13:25.
    A3 2.0TDI Sportback S Line 184 Quattro S-Tronic, Mar. 2014 Glacier white. Electric seats, sunroof, se suspension, heated folding mirrors, Reversing camera, Nappa leather, TPMS, Hold assist, Xenon plus adaptive lights with variable active range control, lane assist, Interior light pack, Technology pack, Comfort pack with ACC, park assist & parking system plus

  29. #28
    redbutcher's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Northants
    Posts
    657
    Good point Twizzler - I only want it this way as 90% of the time I need to get in the boot at the same time as opening the car - saves me looking a tit pressing the remote 3/4 times to try and get the timing right to open the other doors
    Jon

    Now A3 less......

  30. #29
    5th Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    cambs uk
    Posts
    1,139
    If my selective unlocking worked properly I'd be happy with it, as I agree, the safety aspect is good, however the randomness of actually getting the other doors to open frustrates me beyond belief

  31. #30
    mattandrew's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Up in the hills, Derbyshire
    Posts
    970
    Quote Originally Posted by bacardi View Post
    If my selective unlocking worked properly I'd be happy with it, as I agree, the safety aspect is good, however the randomness of actually getting the other doors to open frustrates me beyond belief
    My thoughts are the same, I activated it with vagcom and the feature was great to start with, but then realised how much of a pain it was. You go to open the boot then realise the dam thing is still locked.
    Previous
    S
    3
    Ibis White - 2007

    Current
    A5 Ibis White - 2007
    S3 Black - 2001

    VCDS user

  32. #31
    Kontraband's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    1,998
    just to revive this thread a bit, I had an issue with my windows and boot locking... basically the windows are fixed (this thread), but I also have noticed that since they did that, the boot unlocks as it should now...

    Still, the clicking of the drivers window needs sorting, which I got when I raised both windows on auto... the drivers would get to the top and click about 4-5 times.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO