AH FabricationsSky Insurance
Results 1 to 6 of 6
  1. #1
    Garth_S3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    -
    Posts
    159

    Does the concert 3 need coding for ipod interface?

    I managed to get hold of an ipod interface and all connections (well if truth be told, I bought the entire glove box and all wiring with the interface in it for 10 :D don't you just love breakers yards!) and have connected it all up, but the stereo shows no sign of anything connected. I take it I have to tell the head unit that there is something attached, but how?

    Do I need to have the feature enabled by vag-com? My version does not support the 8P due to the can-bus so I'm either going to need to take a trip to the dealers or find someone local with a newer version of vag-com.

    I don't suppose by some miracle that you can just get in to the menu of the stereo and enable this?

    Cheers
    Last edited by Garth_S3; 14th March 2008 at 15:04. Reason: Wrong HU specified!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Ireland
    Posts
    2,538
    should just be a case of connecting it all up and then pressing the CD button twice to select the CD-Changer. The concert 2 sees the ipod as a CD Changer.

  4. #3
    Garth_S3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    -
    Posts
    159
    Quote Originally Posted by MarcQuinlivan View Post
    should just be a case of connecting it all up and then pressing the CD button twice to select the CD-Changer. The concert 2 sees the ipod as a CD Changer.
    That's what I thought, but no joy. Actually, just realised, it's the concert 3 (car is only 3 weeks old!).

    Pressing the CD button just cycles between CD and AUX (which is the aux-in located in centre console). I am led to believe that pressing CD should cycle between CD, CD changer and Aux.

    I am assuming the stereo needs coding because it does to enable the aux.

    Thanks

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Ireland
    Posts
    2,538
    Nope, I installed a PhatNoise Jukebox into my car with Symphony II+/III (since been replaced with RNS-E), and it picked it up straight away as a CD-Changer. The iPod interface works in the same way. Are you sure everything is hooked up properly and the iPod connector is getting power? Also, have you correctly attached the earth connection?

    As soon as a device is hooked up to the head unit and the head unit recognises it, the coding is automatically updated.

    Pressing CD with your setup should go CD, CDC\iPod, Aux in that order.

  6. #5
    PetrolDave's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,537
    Check this page http://wiki.ross-tech.com/index.php/...ration_II_Plus on the Ross-tech wiki.

    If your II+ radio is not coded for the CD changer then it won't see your iPod interface - most are already coded for the CD changer, but it looks like either yours isn't or the iPod interface is faulty.
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  7. #6
    Garth_S3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    -
    Posts
    159
    Thanks guys. Looks like I'm just going to have to find someone with VAG-COM and cehck the coding on it. You can't get the wiring wrong/incomplete as there is just one cable that runs straight from the interface to the head unit with a seperate earth. Connection is childs play. Either the unit is faulty or the coding is wrong.

    If it's bust, I'm not going to lose any sleep over it. I only went to the scrappy to buy a grab handle to adapt and got this along with the glove box/ipod interface for a tenner! I could probably sell my glove box for that!

    I was a little gutted to find that the A3 in the breakers was very well specced: RNS-E, phone prep, ipod, cruise etc, but the RNS-E was smashed to pieces Could of got that for about 30 quid I reckon :D

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO