Volks AutosEM Tuning
Results 1 to 15 of 15
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    124

    Anyone fitted a Parrot to a Symphony II with Bose?

    I have a parrot CK3000 evolution to fit to my A3 which has a symphony II radio/cd changer with Bose. I have the radio out and the there are 2 plugs attached to the radio, one is a normal ISO connector and the other is a wider type plug.
    Yhe parrot comes with 2 normal ISO connections.

    So do i need some sort of adapter to convert the wider plug to a normal type ISO connector?

    Any help would be appreciated!
    Thanks

    A3 2.0TQ

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Anyone fitted a Parrot to a Symphony II with Bose?
    Fitting the Parrot is OK, but the bird seed makes a hell of mess in the car - Sorry couldn't resist that one !
    Dave R (h5djr)
    ----------------------------------------------------------------------------------------------------
    A3 8V 2.0 TDI-184 Sportback Sport s-tronic quattro - Silver + lots of options - my 9th A3

  4. #3
    6th Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Ireland
    Posts
    2,538
    i've fitted the parrot to a symphony II without bose for the guy who bought my last A3.

    There should be three connectors on the back - two 20 pin ISOs (one black, one brown) and a third wider one. The 20 pin ones are the ones that connect to your parrot connectors (although the colours don't match - from what I remember black goes into brown and brown into black). the third, wider, connector is for a CD changer and should be left in the back of the radio.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    124
    yes i saw a how to on an a4 and it had 3 connectors but mine only has 2 connectors one black normal size one and one black wider one!

    A3 2.0TQ

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    124
    Quote Originally Posted by h5djr
    Fitting the Parrot is OK, but the bird seed makes a hell of mess in the car - Sorry couldn't resist that one !

    A3 2.0TQ

  7. #6
    PetrolDave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,472
    Quote Originally Posted by Alex2.0T
    I have a parrot CK3000 evolution to fit to my A3 which has a symphony II radio/cd changer with Bose.
    There's only 3 connections - TEL MUTE, TEL NF+ and TEL NF- - and they're the same whether you have Bose or not.
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  8. #7
    Gti Jazz Blue's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Hampshire
    Posts
    1,654
    The Bose will make it a totally active setup, so no speaker connections on the loom at the HU.

    Parrot may do a set of cable adapters for your kit. The HU has a tel mute and tel in.

    I've gone Alpine active and so modified the Parrot loom and run an external speaker on mine.

    The phone in on the Audi HU was a great feature - shame the aftermarket ones don't do the same.

    Paul
    2011 (MY12) Skoda Octavia II FL VRS Manual Hatch 2.0Tsi in Race Blue.
    Gone not forgotten -
    2005 Black A3 (8P1) S-Line 2.0TDi DSG. Eibach Pro Springs, Koni FSD shocks and a few bling bits inside.
    Revo 99 GTi Turbo, too much to list mod wise.
    92 Golf Gti Mark 2 16V.

    VCDS HEX-USB+CAN

  9. #8
    6th Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Ireland
    Posts
    2,538
    Have you the Symphony II or II+?

    Can you post a picture of the back of your head unit and the attached cables?

  10. #9
    PetrolDave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,472
    Quote Originally Posted by MarcQuinlivan
    Have you the Symphony II or II+?
    Quote Originally Posted by Alex2.0T
    yes i saw a how to on an a4 and it had 3 connectors but mine only has 2 connectors one black normal size one and one black wider one!
    That means it's a Symphony II - since the II+ has a very big square single Quadlock connector.

    Since you've only got 2 connectors, you've got a problem fitting the Parrot - you need a missing connector!
    The bigger of the 2 connectors (Connector I) has the connections for the line out to the Bose amp, the CAN bus and the CD changer.
    The smaller (Connector III) has power, Bose, K-line and alarm connections.
    To connect the Parrot you need Connector IV - pin 1 is the Tel Mute, pin 3 is LF+ and pin 4 is LF-.
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    124
    I will get a couple of pics of the back of the hu and see if that helps.

    PetolDave, can i get this missing connector or is it something i have to make up? It is getting a bit confusing now, maybe when i post some pics i will understand it better?

    A3 2.0TQ

  12. #11
    PetrolDave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,472
    Quote Originally Posted by Alex2.0T
    PetrolDave, can i get this missing connector or is it something i have to make up? It is getting a bit confusing now, maybe when i post some pics i will understand it better?
    If you've got a friendly parts guy at your local Audi take the unit in and tell him you need the plastic shell for Connector IV and 3 repair leads (to get the actual connectors and wires), failing that try your local Halfrauds.
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    124
    Here are a couple of pics of the back of my radio and the connections if it helps??? Thanks





    A3 2.0TQ

  14. #13
    6th Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Ireland
    Posts
    2,538
    Looks different to the connectors on the back of the Symphony II in my old A3. I'm nearly positive there was a black and a brown 20 pin connector. You appear only to have a black 20 pin one.

    Do you have a picture of the ISO connectors on the Parrot kit?

  15. #14
    1st Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    124
    The parrot is as per the picture below (found on internet)





    A3 2.0TQ

  16. #15
    6th Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Ireland
    Posts
    2,538
    that looks about right.

    from what I rememeber, the brown 20 pin from the back of the head unit went into the black connector and the black 20 pin from the back of the head unit went into the grey connector on the parrot. (I remember that because I originally tried to jam the black into the black, only to crack the connector before realising the black went into the grey one!)

    looks like either you are missing a connector at the back of the radio, or they've changed the wiring. My old A3 was Jan 2004, how old is yours?

    looking at the photo of the back of your head unit, the "missing" brown connector should be in the middle slot.

    I assume you've had a dig around in behind the head unit to see if the brown connector is buried down there?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO