Badger5JMB Retrofits
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2007
    Location
    West Wales
    Posts
    9

    Flashing DSG display

    Hope you guys can advise,

    Got into car yesterday ,fired her up - 2.0 TDi 2005, 50k miles - slipped her into "D" and pulled away. Looked at dash and the gear display was flashing and has been doing it ever since. Does not seem down on power and gearbox performs perfectly both in auto and with paddles. Car is booked in with dealer next Wednesday so wondered if anybody had experienced this before and have any advice. Oil & filter changed at correct time of 40k miles.
    Although just 3 years old I have the Audi 2nd hand warrenty as I only bought the car last November so if it is serious then I should be covered - fingers crossed.

    seems to be a bit of info on VW-UK-mk1vs forum but wondered what this forum has to say

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    stan's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Devon
    Posts
    136
    I have DSG but have not encountered your problem, so have no idea, but when you find out, post it up, mine is now past it 3rd year also but without warrenty.
    S-Line

  4. #3
    1wheelonly's Avatar
    cabriolet

    Status
    Offline
    Join Date
    Oct 2007
    Location
    The Lounge
    Posts
    2,062
    on my brothers e46 m3 with an smg box,he had the exact same thing and it turned out to be a bonet sensor believe it or not.
    may be completely different on an audi but may be worth a look.
    lea
    LOTS DONE, LOTS SPENT !!!!

  5. #4
    dbm
    dbm's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Preston, Lancs
    Posts
    511
    I experienced that with my DSG, though I had been cruising at about 120 for the previous half an hour. I slowed down for about 5 minutes and it stopped flashing, with no obvious ill effects. I took it to the dealership and they couldn't find anything wrong with it. It hasn't happened since.

    Cheers
    Dan

  6. #5
    mikehenry85's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Manchester
    Posts
    16
    I had this problem with my car, the day i picked it up a month ago, yesterday! Turns out mine was part of the selector mechanism that was at fault, which Audi replaced under warranty, so if i was you i'd get it in asap! Seems after a bit of googling it's common-ish problem also, mainly with the 3.2 TTs though...

    Cheers,

    Mike
    2005 2.0tdi DSG S-Line A3

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO