Monster MotorsportEM Tuning
Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By mister.c.

Thread: 12volt socket power source / Cigarette lighter not working

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Sep 2007
    Posts
    273

    12volt socket power source / Cigarette lighter not working

    Well first of all, I raise my hands and say I am not the most knowledgeable about how cars work (gets my excuses in first but oil and screenwash is about my level) so I'm a little stumped with this problem - any thoughts / help gratefully received before I call in the professionals (who will no doubt laugh at me!)

    I have the non smoking pack in a 55 2.0 tdi A3 sport - 12 volt socket by the handbrake. I rarely use it apart from occasionally charging my phone. But when I came to use it a few days ago it didn't work. First check was nothing had fallen in there - there was a 5p in there (which I removed) & then tried to work the phone charger - nothing working; I wonder if this could have led to something going wrong..
    So today I tried my new Halfords digital tyre inflator which is supposed to work off the 12v - again no hint of power.

    I thought it could be fuse related so found the fuse box (on the left hand side of engine compartment). Looking at p342 of my manual which covers fuses and diesels, I vainly hunted for a fuse that said 'Cigarette Lighter' but I've not seen one so got stumped at this point. I looked at F1 (Convenience Electronics) but that fuse was ok (I looked and changed this one). P340 mentions (for those cars with the box at left hand panel of dash) that the lighter is a 20 amps fuse & F1 is the only 20amp in the fuse box.

    At this stage I've admitted temporary defeat, sidetracked with having to now go and sort out a new tyre due to a nail & tyre with 5psi - aah the joys of cars!

    Again, any thoughts, areas to look at etc greatfully received, and thanks offered in advance.


  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    The fuse covering the 12v socket (Cigarette lighter) is not in the fusebox in the engine compartment. According to my Sportback (2007) manual you need to replace fuse in the fusebox located at the driver's end of the dashboard. Just pull off the cover and replace fuse 24 with a new 20amp fuse. Hopefully that will cure the problem.
    Dave R (h5djr)
    ----------------------------------------------------------------------------------------------------
    A3 8V 2.0 TDI-184 Sportback Sport s-tronic quattro - Silver + lots of options - my 9th A3

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Sep 2007
    Posts
    273
    Thanks David for plugging my non existant knowledge! Reading the manual I had pulled off the side panel on the passengers side dash fascia; when not finding any fuses I'd wrongly assumed that some cars had them there and some had them in the engine bay!

    Shhh - Dont laugh peeps!

    Fuse 24 now changed and 12v lighter back in action.

    Thanks again
    MrLapou likes this.

  5. #4
    A3 2.0 tdi s line 170

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Kent / london
    Posts
    58
    i think i need to try this tomorrow!

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    1
    Hi Tom, did this work ?
    My cigarette lighter is on needed for charging my phone, and I'm getting no power. The red illumination is on, so I'm not sure if the fuse will cure the problem, but just thought I'd ask.

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    205
    here's another one, my fuse blew a few weeks back, it had been fine in the 15 months I've had it, I'd used it mostly for running an in-car video camera and occasionally for phone charging

    replaced the fuse but it blew immediately when I plugged the dash cam in again

  8. #7
    4th Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Cleveland
    Posts
    871
    Quote Originally Posted by T8DPR View Post
    here's another one, my fuse blew a few weeks back, it had been fine in the 15 months I've had it, I'd used it mostly for running an in-car video camera and occasionally for phone charging

    replaced the fuse but it blew immediately when I plugged the dash cam in again
    Short in dash-cam lead? Try plugging the lead in on its own.

    If that's OK, it'll be the dash-cam....

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO