Sky InsuranceMonster Motorsport
Results 1 to 11 of 11

Thread: Bluetooth Delay

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Mar 2006
    Location
    N Ireland
    Posts
    51

    Question Bluetooth Delay

    I have a 06 Sportback with the factory fitted bluetooth kit installed. Problem is when I receive a call and I answer it, it takes about 3-4 seconds for the phone to connect with the car's bluetooth (meanwhile the caller is wondering what's going on) I have tried different phones, but same problem. Is there any way to fix this or is this delay normal?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    arthurfuxake's Avatar
    Controversial & Contradictive

    Status
    Offline
    Join Date
    Mar 2004
    Location
    Manchester
    Posts
    1,306
    I also get it, I don't think there's any cure for it.
    53 A4 2.5TDi Quattro Sport 180 Tiptronic. Heated Buffalino leather, DVD Sat Nav RNS-E, TV, Bluetooth, 6 cd, BOSE, Colour DIS, Cruise Control, Auto lights and mirrors, Interior light pack, Heated mirrors.

  4. #3
    Spin140's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2005
    Location
    Derbyshire, England
    Posts
    2,013
    Yes me too, I know many will disagree but I think the kit is pants especially for close to £400.

    I have a Parrott 3200 on the wifes car with no issues at all - cost £140 fitted.
    Wife - 12 BMW 320D 181 bhp, 8 Speed Auto, Melbourne Red, Heated Leather, privacy.
    10 S3 SB, Phantom, Buckets,Int light Pack, Privacy. (Sold)
    Golf GTi MK6 - Revo stage 2, ITG, Milltek Race TBE, AP Racing 4 pot BBK - Sold.
    10 S3 SB, Phantom, Buckets,Int light Pack, Privacy,Nav, Park sensors, 6 disc, Revo Stage 1, ITG Enclosed Intake - Sold
    BMW M135i F20 - Bloody good straight from the box !

    "Fast Cars are Safer...."

  5. #4
    Amchlolor's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Aberdeen
    Posts
    5,602
    Do bluetooth equipped satnavs suffer from the same delay?
    '02 to '05 - Black Audi A4 1.9tdi sport
    '05 to '08 - Akoya Silver A3 sportback S-line DSG
    '08 to ? - Black Alpina D3

  6. #5
    JohnS3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Posts
    3,021
    Quote Originally Posted by Burt25
    I have a 06 Sportback with the factory fitted bluetooth kit installed. Problem is when I receive a call and I answer it, it takes about 3-4 seconds for the phone to connect with the car's bluetooth (meanwhile the caller is wondering what's going on) I have tried different phones, but same problem. Is there any way to fix this or is this delay normal?
    Cant say I suffer from this. I'm using a Nokia 6021 if that helps.


  7. #6
    marms's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Lincolnshire
    Posts
    837
    I don't have this delay.

    Thats with RNS-e and an Apple iPhone (previously various Nokias which also did not show this delay)
    I'm an optimist but I don't think it helps much.

    A3 8P 2.0TDi S-Line Sportback DSG

  8. #7
    4th Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    West London
    Posts
    850
    I never had any problems like that with my Sony Ericsson phones and factory bluetooth kit. Have you set the bluetooth setting in the phone to always allow for the Audi kit?
    Now:BMW 530d M-sport tourer. Then:Lava Grey A3 Sportback S-line 2.0TFSI Quattro, S-line Special Edition, Xenon Plus, Leather, Light and Rain Pack, Interior light Pack, Bose, DVD Nav+, Bluetooth, Multifunction wheel,Cruise, Heated Front Seats, Folding Mirrors, Rear Parking Sensor and some other bits.

  9. #8
    consilio's Avatar
    Up the owls!

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Northamptonshire
    Posts
    659
    I suspect this is probably as a result of the phone you are using, rather than anything wrong with the audi Bluetooth
    March 2011 - B8 Audi S4, Ibis White, S-Tronic, Leather / Alcantera Super Sports Seats, Heated Front Seats, Advanced Key, Tech Pack High, Electrically folding and auto dimming mirrors

    SOLD - 8P Audi S3. Brilliant Black, FBMF wheel, Bose, RNS-E, Auto lights/wipers, Cruise control, Tyre pressure monitor, Parking sensors, Interior light pack, GSM phone prep, Armrest, Privacy glass, Electrically folding mirrors.

  10. #9
    PetrolDave's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,538
    Quote Originally Posted by consilio
    I suspect this is probably as a result of the phone you are using, rather than anything wrong with the audi Bluetooth
    Second that. I've never had this delay and I've used the factory Bluetooth with a Nokia 6310i, a Nokia N70, an SonyEricsson K610i and an HTC TyTN II.
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  11. #10
    JamS3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Stockton-on-Tees
    Posts
    2,248
    Mine also does this with Sony Ericsson W810, K800 and K850.

    I press the RNS-E to answer the call and have to wait about 2 seconds before I say hello otherwise the caller would not hear me, plus my phone always seems to ring first then the RNS-E about a second later.
    NOW - Audi S3 Facelift - Sprint Blue, RNS-E Sat Nav, SDS, Bluetooth Phone Prep, Bose, Cruise, Buckets, FBMFSW, Adaptive Lights, Int Light Pack, Tyre Pressure Monitor, Piano Black Inserts, Through Load, Auto Dim RV Mirror/Wing, Auto Wipers/Lights, Folding Door Mirrors, Heated Seats, Ipod Dock, Front Arm Rest, Rear/Front Parking Sensors, 1st Aid Kit, Rear Arm Rest, H + R Springs, Front 15mm Spacers, Rear 10mm Spacers.

  12. #11
    4th Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    West London
    Posts
    850
    Quote Originally Posted by JamS3
    Mine also does this with Sony Ericsson W810, K800 and K850.

    I press the RNS-E to answer the call and have to wait about 2 seconds before I say hello otherwise the caller would not hear me, plus my phone always seems to ring first then the RNS-E about a second later.
    That is normal.
    Now:BMW 530d M-sport tourer. Then:Lava Grey A3 Sportback S-line 2.0TFSI Quattro, S-line Special Edition, Xenon Plus, Leather, Light and Rain Pack, Interior light Pack, Bose, DVD Nav+, Bluetooth, Multifunction wheel,Cruise, Heated Front Seats, Folding Mirrors, Rear Parking Sensor and some other bits.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO