Monster MotorsportAH Fabrications
Results 1 to 10 of 10
  1. #1
    Amchlolor's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Aberdeen
    Posts
    5,602

    Grinding/knocking at low speed

    Righto gents, I'm getting a grinding and knocking noise from the front of the car, most noticeable at crawling speed.
    Once you get past crawling speed, it seems to disappear, or just gets covered by the general noise of increased speed.
    Wheel bearing?
    '02 to '05 - Black Audi A4 1.9tdi sport
    '05 to '08 - Akoya Silver A3 sportback S-line DSG
    '08 to ? - Black Alpina D3

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    142
    If the noise only happens when you turn left, then its probably the steering rack, a common fault on the A3 and S3. Otherwise it could be a knackered CV joint, or as you mention, wheel bearing
    MK1 Leon Cupra R: K04 Hybrid / AEM WMI / Wellycooler / Mocal Oil Cooler / Superpro Polybushed / Vibratech Mounts / KW V3's / Factory Recaros / 330bhp...

  4. #3
    Amchlolor's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Aberdeen
    Posts
    5,602
    It doesn't seem to be restricted to turning.
    I've noticed it when crawling in traffic, in a straight line.
    Your CV joint sounds a possibility, as something reminds me that they replaced a CV boot at the last service...
    Tks.
    '02 to '05 - Black Audi A4 1.9tdi sport
    '05 to '08 - Akoya Silver A3 sportback S-line DSG
    '08 to ? - Black Alpina D3

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    cambs uk
    Posts
    1,139
    yup, wheel bearing it is, the fronts grind/knock at low speed, higher speeds they drum, rears drum the whole time

    Let me know what dealer says, they still won't admit a problem to me

  6. #5
    Amchlolor's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Aberdeen
    Posts
    5,602
    Quote Originally Posted by bacardi
    yup, wheel bearing it is, the fronts grind/knock at low speed, higher speeds they drum, rears drum the whole time

    Let me know what dealer says, they still won't admit a problem to me
    I noticed a high pitched 'whine' when slowing down last night too.
    The wife wasn't in the car, so I'm definitely going wheel bearing.
    I'm assuming it won't be covered by warranty, so I'm loathe to put it in.
    It's going back to the lease company in a few weeks, so I might just leave it to be their problem.
    '02 to '05 - Black Audi A4 1.9tdi sport
    '05 to '08 - Akoya Silver A3 sportback S-line DSG
    '08 to ? - Black Alpina D3

  7. #6
    5th Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    cambs uk
    Posts
    1,139
    To be honest, While I've had 13 wheel bearings on my A3, none have actually failled to the point of breakdown, I guess that I've probably covered 5-7k miles on a set that were on the way out, simply because of the dealers insistence that nothing was wrong, so leaving 3-4 weeks rather than trying to convince a dealer - I'm guessing it will be fine


    However don't phone me if your wheel falls off and you stack it though

  8. #7
    Amchlolor's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Aberdeen
    Posts
    5,602
    Bit of a pisser, because I have a trip to Manchester planned for this weekend.
    I don't fancy doing 1000 miles in a car with a knackered wheel bearing, and the dealer can't fit me in in time, so I'm having to borrow a colleague's 1.6Fsi Golf...
    Not looking forward to a long trip in a petrol motor again.
    '02 to '05 - Black Audi A4 1.9tdi sport
    '05 to '08 - Akoya Silver A3 sportback S-line DSG
    '08 to ? - Black Alpina D3

  9. #8
    Steveo_A3_1.8t's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Great Wakering, Southend
    Posts
    196
    i have this knocking/grinding (mostly knocking) from the nsf on my car at low speeds/crawling traffic, and have had the car up in the air several times and checked ARB droplinks, recently fitted powerflex wishbone bushes, CV joints and both inner and outer are fine (n/s is a new shaft) and all else is well, i checked the wheel bearing by way of the 12 an 6 oclock grip and check for movement trick and i cant feel any movement. could it be a bad bearing even thou there is no obvious movement???

    cheers
    "Oh shut up you tart!"

  10. #9
    6th Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    West Yorkshire
    Posts
    1,628
    Quote Originally Posted by Steveo_A3_1.8t View Post
    i have this knocking/grinding (mostly knocking) from the nsf on my car at low speeds/crawling traffic, and have had the car up in the air several times and checked ARB droplinks, recently fitted powerflex wishbone bushes, CV joints and both inner and outer are fine (n/s is a new shaft) and all else is well, i checked the wheel bearing by way of the 12 an 6 oclock grip and check for movement trick and i cant feel any movement. could it be a bad bearing even thou there is no obvious movement???

    cheers
    Thread is over 4 year old fella, it's also for the 8P A3, make a fresh thread with your problem in the 8L section, you'll get a better response and probably won't get mocked for going back in time and bringing this one back to life.

    Audi A3 2.0L TDI S-Line Sportback

  11. #10
    Steveo_A3_1.8t's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Great Wakering, Southend
    Posts
    196
    oh yeah so it is!! lol what a spanner!! cheers matey.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO