Monster MotorsportSky Insurance
Results 1 to 10 of 10
  1. #1
    GeoffT's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Exmouth
    Posts
    267

    DIS display switched to Digital Speedo by RNS-E

    I've noticed that every time I use Navigation mode on my retrofit RNS-E, the DIS is left in digital speed display mode (even after ignition off & restart). To go back to the normal DIS display I have to press the DIS "reset" button twice.

    As far as know it is all VAGCOMed OK, and this it the only strange behaviour I have noticed.

    Is this normal behaviour? If not, is/are there some setting(s) that need changing either in the RNS-E itself or to something else via VAGCOM?
    A3 Sportback Sport 2.0 TDI 140 Mauritius Blue, Black/Grey matrix, GSM prep in armrest, MFSW, 17" 16 spoke wheels, Acoustic Parking rear, Cruise, Non-smoking pack, Symphony II+

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Hampshire
    Posts
    1,155
    My old A3 never did that. Are you confident the CAN gateway is coded correctly? I cant think of anything else that could cause such a problem. Strange.
    A6 3.0 TDI.

  4. #3
    GeoffT's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Exmouth
    Posts
    267
    I'm as sure, as a VAGCOM newby can be, that all the VAGCOMing has been done correctly. In fact with the latest version, adding Navigation to the CAN gateway only meant ticking the box next to Navigation, so I'm pretty confident.

    If no-one can think of anything else to look at, I'll double check my VAGCOM settings tomorrow.
    A3 Sportback Sport 2.0 TDI 140 Mauritius Blue, Black/Grey matrix, GSM prep in armrest, MFSW, 17" 16 spoke wheels, Acoustic Parking rear, Cruise, Non-smoking pack, Symphony II+

  5. #4
    cjp2k's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    County Durham
    Posts
    196
    Mine does this after using the navi, mine was installed by Craig in Manchester and the guy knows his stuff so I guess its coded correctly
    Gone - A3 2.0 TDI (140) Sportback Sport

    Now - BMW f10 520d

  6. #5
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Location
    Staffs
    Posts
    586
    Is there any way to get the DIS to display a digital speedo without the Navi?

    Not that it would be of much use I just think it would look, erm, neat!

  7. #6
    GeoffT's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Exmouth
    Posts
    267
    If you have a late 2007 model, you just select it using the menu system in the DIS. If not you don't have the option.
    A3 Sportback Sport 2.0 TDI 140 Mauritius Blue, Black/Grey matrix, GSM prep in armrest, MFSW, 17" 16 spoke wheels, Acoustic Parking rear, Cruise, Non-smoking pack, Symphony II+

  8. #7
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Location
    Staffs
    Posts
    586
    Oh well, I've got a 53 plate A4. Was worth asking though. Thanks for the reply!

  9. #8
    6th Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Ireland
    Posts
    2,538
    From what I can gather it goes back to the previous menu in the sequence.
    1) Trip 1
    2) Trip 2
    3) Digital Speedo
    4) Nav
    5) Setup.

    As a test go into the setup menu and display the engine oil temperature. wait for the display to timeout (approx 30 seconds) and it should revert back to the digital speedo too.

    It would appear that the nav display is not just put over the top, it actually moves it to display 4 (using the above example), and then when the nav is finished is goes back to 3.

    Don't know about the rest of you, but I prefer to have my DIS showing the digital speedo rather than any of the trip computer information anyway.

  10. #9
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2007
    Posts
    437
    I leave mine on Comp 1 showing the instantaneous fuel consumption etc. It's nice to see the car doing 200mpg occasionally, even if the next second it's down at 20! lol
    I have a digital speedo on my Roadpilot Pro so that takes care of the revenue raisers.
    A3 2.0TDI Sportback S Line 184 Quattro S-Tronic, Mar. 2014 Glacier white. Electric seats, sunroof, se suspension, heated folding mirrors, Reversing camera, Nappa leather, TPMS, Hold assist, Xenon plus adaptive lights with variable active range control, lane assist, Interior light pack, Technology pack, Comfort pack with ACC, park assist & parking system plus

  11. #10
    JamS3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Stockton-on-Tees
    Posts
    2,248
    Mine is always left on the lap timer but as above sometimes strangely moves to the nav location on the DIS after starting the car sometimes??
    NOW - Audi S3 Facelift - Sprint Blue, RNS-E Sat Nav, SDS, Bluetooth Phone Prep, Bose, Cruise, Buckets, FBMFSW, Adaptive Lights, Int Light Pack, Tyre Pressure Monitor, Piano Black Inserts, Through Load, Auto Dim RV Mirror/Wing, Auto Wipers/Lights, Folding Door Mirrors, Heated Seats, Ipod Dock, Front Arm Rest, Rear/Front Parking Sensors, 1st Aid Kit, Rear Arm Rest, H + R Springs, Front 15mm Spacers, Rear 10mm Spacers.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO