Volks AutosBadger5
Results 1 to 8 of 8
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Madrid
    Posts
    14

    Problems with remaped S3

    Hello all.

    I am having sometimes what it seems like the clutch is slipping for a sec under full load and in high gears ( 4th and up). The car has 25.000 km (16.000 miles aprox.) on it and i am chipped since 2-3 months. This first time it happened a few weeks ago and now it does it more frequently. It looks like it does it the first time i floor it (when it gets the adecuate temperature) and maybe when its colder outside.
    I dont think it is the clutch (hope not!), maybe something about the remap? (Its unitronic) Does the car or the remap have some kind of torque limitator that disengages the clutch or something like that? Do you think it could be a bad DV? i am with the stock one.
    What do you think??
    thx
    Last edited by kabuto; 13th December 2007 at 08:53.
    Audi S3 TFSI Quattro Unitronic

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Administrators's Avatar
    Administrator

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Oxfordshire
    Posts
    1,000,002,022

    My Social Networking

    Follow Administrators On Twitter
    Hi Kabuto

    Is this a old S3 or a 2.0 TFSI? either way no there is no way for the torque limit's to disengage the clutch. when you say it is slipping are the engine rev's increasing but there is no change in speed? Is it happening when you come off the pedal or later just under power? does this happen at all in the lower gears even if you try and accelerate hard? Does the pedal feel any different? (harder softer biting point in a different place)

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Madrid
    Posts
    14
    Hi

    Its the new S3, and yes, the engine rev's are increasing but there is no change in speed and only when I floor it .Maybe when i let off the gas at part thorttle it surges. The pedal doesnt feel any different and it only happens in higher gears.
    Thank you very much
    Audi S3 TFSI Quattro Unitronic

  5. #4
    Cupramax's Avatar
    Uber pimp meister

    Status
    Offline
    Join Date
    Jan 2003
    Location
    UK
    Posts
    455

    Thumbs up

    Quote Originally Posted by kabuto
    Hi

    the engine rev's are increasing but there is no change in speed
    Your clutch is slipping... end of. The only thing I can suggest is go back to whoever remapped it and ask for a less aggresive torque map.

  6. #5
    S3IZZO
    Guest
    I think mine slips slightly when I'm proper nailing it - uprated clutch would surely be a better option than less agressive map?

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Madrid
    Posts
    14
    more expensive for sure..

    I am going to call my chiptunner and see what he tells me about it..
    So the general thought its too much torque so the clutch cant handle it?
    Audi S3 TFSI Quattro Unitronic

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Bath
    Posts
    5
    New uprated clutch would be the best thing fersure !

  9. #8
    5th Gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Surrey
    Posts
    1,224
    I think it's the Sachs Clutch you want. That's the only that springs to mind when something like this occurs
    Audi A3 (8P) 2.0TDI SE .:. Ebony Black, Sports Suspension, Vienna Beige Sports Leather Seats, Concert II & BOSE, 6 CD-Changer, Xenons, Acoustic Parking Sensors & All The Packs .:.



    Gone but not forgotten

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO