Chris NottSky Insurance
Results 1 to 15 of 15

Thread: Bluetooth Help!

  1. #1
    R8GGA

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Fulham
    Posts
    453

    Bluetooth Help!

    Ok, little problem...
    I bought a 8P0 862 335 D telephone unit off ebay (yes I know it's limited functionality...) and a cable from Kufatec so I could hook it up to my RNS-E..

    I did the install this morning, and am happy that all the wiring is correct and I've plugged in the aerial etc.

    I am also confident that the RNS recognises the unit because when I push 'tel' button, instead of saying 'telephone not available' it now says something along the lines of 'when you receive a call you can answer it using the jog dial...'

    Only problem is I can't see it on my phone. I've tried my phone (blackberry 8100), a mate's Nokia, another mate's Motorolla and still nothing.

    I've tried it at all times too, ignition on/off, unit just turned on, unit rebooted and still can't see anything.

    Is this just a duff unit or am I doing something wrong?

    Any help much appreciated.

    Magnus
    awesome cars; both gone now though
    2004 Audi A3 3.2 Quattro S-Line DSG inAvus Silver, RNS-E Sat Nav, GSM, 18" RS4's, Bose, Tints
    2008 S3 3Dr, GIAC HAMMER, Phantom Black, RNS-E Sat Nav, GSM, FBMFSW, Optics, Privacy, Ipod, Rear Sensors, Armrest
    Weekend / Summer:
    2002 Ferrari 360 Modena, Nurburgring Silver, Bordeaux leather
    2006 BMW M6

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    DriveByShooters's Avatar
    Editor Audi-Sport.Net Magazine

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Kettering
    Posts
    1,197
    You may have already tried this but worth a mention.
    The car will only send out a Bluetooth search signal for around 3-5 mins.
    You need to do a device search on your phone within this time from the moment the ignition is turned on.
    Also...may seem daft and i apologise if its obvious but it may be listed as an "audio enhancement" rather than a "device"

    I am the accessory guy at an Audi dealer and i'm pairing mobiles for people EVERY day and i gotta admit i have never encountered this problem. I would be inclinded to double check/triple check the wiring buddy.

    Freelance Automotive Photography

  4. #3
    R8GGA

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Fulham
    Posts
    453
    Thanks Cal but I know that it'll only be discoverable for the first few minutes so I've been trying that...

    Also, the RNS definitely knows it's there because otherwise the text in the 'tel' option wouldn't have changed...and if it's getting power then the bluetooth should turn on!

    If you're doing these all the time, do you have much experience with this particular unit? Do you know if it's just not compatible with any phones?

    thanks...
    awesome cars; both gone now though
    2004 Audi A3 3.2 Quattro S-Line DSG inAvus Silver, RNS-E Sat Nav, GSM, 18" RS4's, Bose, Tints
    2008 S3 3Dr, GIAC HAMMER, Phantom Black, RNS-E Sat Nav, GSM, FBMFSW, Optics, Privacy, Ipod, Rear Sensors, Armrest
    Weekend / Summer:
    2002 Ferrari 360 Modena, Nurburgring Silver, Bordeaux leather
    2006 BMW M6

  5. #4
    DriveByShooters's Avatar
    Editor Audi-Sport.Net Magazine

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Kettering
    Posts
    1,197
    compatability has always been a grey area.
    If Audi haven't got round to physically testing specific models, they wont add it to there list. This doesnt always mean they wont work so there is no definate "yes" or "no" answer.
    One thing that does ring alarm bells for me is that it doesnt seem to work with ANY of the phones you've tried. So that eliminates phone fault.
    Another daft question and again apologise in advance, but do the other phones "find" each other via bluetooth?

    Freelance Automotive Photography

  6. #5
    R8GGA

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Fulham
    Posts
    453
    Quote Originally Posted by cal1470
    but do the other phones "find" each other via bluetooth?
    Yes! I kept getting excited thinking i'd found the car only to be pissed off to realise that it was my mate's phone! aggh!
    awesome cars; both gone now though
    2004 Audi A3 3.2 Quattro S-Line DSG inAvus Silver, RNS-E Sat Nav, GSM, 18" RS4's, Bose, Tints
    2008 S3 3Dr, GIAC HAMMER, Phantom Black, RNS-E Sat Nav, GSM, FBMFSW, Optics, Privacy, Ipod, Rear Sensors, Armrest
    Weekend / Summer:
    2002 Ferrari 360 Modena, Nurburgring Silver, Bordeaux leather
    2006 BMW M6

  7. #6
    DriveByShooters's Avatar
    Editor Audi-Sport.Net Magazine

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Kettering
    Posts
    1,197
    without stating the obvious, it does sound like you have a fault/ wiring issue.
    You are doing everything else right, in the right order and seem to know what your doing.
    99.99999999 times out of 100 pairing mobiles to in car bluetooth is a breeze....so easy in fact that customers think im some form of miracle worker. Which makes me think you have a fault somewhere rather than user error. I think when you sort it you'll see what i mean, it is so so easy its embarressing!

    Freelance Automotive Photography

  8. #7
    s8craig's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    Manchester
    Posts
    1,557
    It may need switching on, bt enabled.

    You will need VAG-COM to check/modify this.

    Select]
    [77 - Telephone]
    [Adaptation - 10]
    Channel 133
    [Read]
    0 = Bluetooth OFF
    1 = Bluetooth ON
    [Test]
    [Save]
    [Done, Go Back]
    [Close Controller, Go Back - 06]

    Hands Free Function

    [Select]
    [77 - Telephone]
    [Adaptation - 10]
    Channel 134
    [Read]

    0 = Hands-free active while Bluetooth connection is active but without cell phone engaged
    1 = Hands-free only active with cell phone engaged
    [Test]
    [Save]
    [Done, Go Back]
    [Close Controller, Go Back - 06]
    Last edited by s8craig; 24th November 2007 at 17:11.

  9. #8
    DriveByShooters's Avatar
    Editor Audi-Sport.Net Magazine

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Kettering
    Posts
    1,197
    Quote Originally Posted by s8craig
    It may need switching on, bt enabled.


    very very good point.....it may just need the phone settings adjusted via vag com

    Freelance Automotive Photography

  10. #9
    mitch78's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    noun: a particular place or position
    Posts
    2,723
    Last edited by mitch78; 1st March 2009 at 23:45.
    Ex 8L S3 driver

    also A3, 320, Golf, Clio, Astra, Focus, Mondeo, Laguna, Escort, Calibra, 220, others and now back to a Focus...

  11. #10
    R8GGA

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Fulham
    Posts
    453
    Quote Originally Posted by s8craig
    It may need switching on, bt enabled.

    You will need VAG-COM to check/modify this.

    ]
    Craig,

    thanks for the suggestion - if you remember you sent me a pm last week telling me to vagcom the following:

    "It will work sort of, code your RNS-e to 0xxx2xx"

    Is that not enough? I got the technician to do it when my car was serviced this week...

    thanks for all your comments guys!
    awesome cars; both gone now though
    2004 Audi A3 3.2 Quattro S-Line DSG inAvus Silver, RNS-E Sat Nav, GSM, 18" RS4's, Bose, Tints
    2008 S3 3Dr, GIAC HAMMER, Phantom Black, RNS-E Sat Nav, GSM, FBMFSW, Optics, Privacy, Ipod, Rear Sensors, Armrest
    Weekend / Summer:
    2002 Ferrari 360 Modena, Nurburgring Silver, Bordeaux leather
    2006 BMW M6

  12. #11
    marms's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Lincolnshire
    Posts
    837
    I recently helped a chap who had bought a brand new bluetooth module form a dealer and couldn't get it working (neither could the dealer).

    I was all down to channel 134 being set to 1 and not 0.

    Basically if it is set to 1 then the bluetooth only works if your phone is docked in a cradle. As you don't have a cradle you need to change it to 0 and then it should work.

    However you may still have problems as the D version is well known to have very limited phone support.
    I'm an optimist but I don't think it helps much.

    A3 8P 2.0TDi S-Line Sportback DSG

  13. #12
    R8GGA

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Fulham
    Posts
    453
    <img src="http://www.nitnelav.com/BT/BT12.jpg" border="0" alt="" />

    basically this is what I'm getting on the screen..
    awesome cars; both gone now though
    2004 Audi A3 3.2 Quattro S-Line DSG inAvus Silver, RNS-E Sat Nav, GSM, 18" RS4's, Bose, Tints
    2008 S3 3Dr, GIAC HAMMER, Phantom Black, RNS-E Sat Nav, GSM, FBMFSW, Optics, Privacy, Ipod, Rear Sensors, Armrest
    Weekend / Summer:
    2002 Ferrari 360 Modena, Nurburgring Silver, Bordeaux leather
    2006 BMW M6

  14. #13
    5th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Hampshire
    Posts
    1,155
    So, have you checked out the values of the adaption channels quoted above? I think there is a good chance this might solve your problem, failing that it might me due to the limited functionality of the 'D' revision interface.

    Could be time to throw it on Ebay and try a later unit?
    A6 3.0 TDI.

  15. #14
    R8GGA

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Fulham
    Posts
    453
    Thanks for all the suggestions - sounds like it could well be that setting which is preventing me from using it...but I'll have to wait until I can get my hands on a VAG COM cable before I can do it! There's a chap local to me (friend of a friend) who i've left a message for but no word yet so I'll let you know how it goes! THanks again!
    awesome cars; both gone now though
    2004 Audi A3 3.2 Quattro S-Line DSG inAvus Silver, RNS-E Sat Nav, GSM, 18" RS4's, Bose, Tints
    2008 S3 3Dr, GIAC HAMMER, Phantom Black, RNS-E Sat Nav, GSM, FBMFSW, Optics, Privacy, Ipod, Rear Sensors, Armrest
    Weekend / Summer:
    2002 Ferrari 360 Modena, Nurburgring Silver, Bordeaux leather
    2006 BMW M6

  16. #15
    R8GGA

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Fulham
    Posts
    453
    You legends! Thanks, it was that channel setting...and also the guy who serviced it turned out not to have coded the RNS properly...and I had bent some pins when installing the mic but now it all works properly!

    THanks!
    awesome cars; both gone now though
    2004 Audi A3 3.2 Quattro S-Line DSG inAvus Silver, RNS-E Sat Nav, GSM, 18" RS4's, Bose, Tints
    2008 S3 3Dr, GIAC HAMMER, Phantom Black, RNS-E Sat Nav, GSM, FBMFSW, Optics, Privacy, Ipod, Rear Sensors, Armrest
    Weekend / Summer:
    2002 Ferrari 360 Modena, Nurburgring Silver, Bordeaux leather
    2006 BMW M6

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO