Monster MotorsportBadger5
Results 1 to 21 of 21

Thread: Turbo whistle

  1. #1
    mjepson's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    175

    Turbo whistle

    I have had this sound all the time on my car... is this normal?

    http://www.youtube.com/watch?v=_sUewrCFMVg

    http://www.youtube.com/watch?v=DeATxmtezek

    If you have no stereo on it is pretty easy to hear... actually sounds like a badly hooked up stereo, where the cables pickup noise.
    Last edited by mjepson; 6th September 2007 at 11:44.
    Audi A3 8P 2.0 TDI S-Line Lava-grey // BBS CK 8x19 ET44 // 215/35 R19 Dunlop Sport FM901 // Eibach Sportline 50/40mm // Bluefin

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Boydie
    Guest
    its the exhaust making the noise, happens with a lot of TDI's especially when remapped and have a diferent exhaust

  4. #3
    mjepson's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    175
    yep i felt that the sound got a bit louder now that i have an "extra power" map from superchips...
    Audi A3 8P 2.0 TDI S-Line Lava-grey // BBS CK 8x19 ET44 // 215/35 R19 Dunlop Sport FM901 // Eibach Sportline 50/40mm // Bluefin

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Surrey
    Posts
    1,224
    Sounds like a supercharger to me. Now is it normal for it to whine (spool) when idle? I thought it only did that when it was inbetween a certain rev range e.g. 2k-3.5k
    Audi A3 (8P) 2.0TDI SE .:. Ebony Black, Sports Suspension, Vienna Beige Sports Leather Seats, Concert II & BOSE, 6 CD-Changer, Xenons, Acoustic Parking Sensors & All The Packs .:.



    Gone but not forgotten

  6. #5
    mjepson's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    175
    Got myself a cable and VAG-COM shareware and read this from the fault codes under Engine:

    Wednesday, 03 October 2007, 18:19:53

    VAG-COM Version: Release 409.1-US



    Control Module Part Number: 03G 906 016 G

    Component and/or Version: R4 2,0L EDC 0000SG 5705

    Software Coding: 0000072

    Work Shop Code: WSC 00066

    1 Fault Found:

    16618 - Boost Pressure Regulation: Limit Exceeded (Overboost Condition)

    P0234 - 000 - -

    ---------------------------------------------------------------------------

    I'm going to have it serviced in 2 weeks, and they have noted the sound and will try to find the leak. But could a leak cause an overboost?

    The limp mode is setting in quite often now, and the whistling sound is very clear.
    Audi A3 8P 2.0 TDI S-Line Lava-grey // BBS CK 8x19 ET44 // 215/35 R19 Dunlop Sport FM901 // Eibach Sportline 50/40mm // Bluefin

  7. #6
    mjepson's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    175
    Found this at http://wiki.ross-tech.com/index.php/16618/P0234/000564

    16618/P0234/000564 - Boost Pressure Regulation: Limit Exceeded (Overboost Condition)

    Possible Symptoms

    • Boost pressure too high
    • Reduced power output
    Possible Causes

    • Hoses incorrect connected, disconnected, blocked or leaking
    • Malfunction N75
    Possible Solutions

    • Check charge pressure control
    • Check Solenoid Valve for Boost Pressure Control (N75)
    Audi A3 8P 2.0 TDI S-Line Lava-grey // BBS CK 8x19 ET44 // 215/35 R19 Dunlop Sport FM901 // Eibach Sportline 50/40mm // Bluefin

  8. #7
    mjepson's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    175
    Is there any way i can check hoses myself ?
    Audi A3 8P 2.0 TDI S-Line Lava-grey // BBS CK 8x19 ET44 // 215/35 R19 Dunlop Sport FM901 // Eibach Sportline 50/40mm // Bluefin

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Apr 2006
    Location
    Aberdeen
    Posts
    66
    It sounds fine to me with a straight Turbo back pipe, just what i Expected to hear.

  10. #9
    mjepson's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    175
    It does not sound fine, it is way to high compared to when i bought the car. Sound has increased in the past month, so probably a leaky hose...

    If only i could find some info on where the hoses are
    Audi A3 8P 2.0 TDI S-Line Lava-grey // BBS CK 8x19 ET44 // 215/35 R19 Dunlop Sport FM901 // Eibach Sportline 50/40mm // Bluefin

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Apr 2006
    Location
    Aberdeen
    Posts
    66
    Did you get the car with the exhaust on? The turbo will spool right from the off, cant think what hose would make it sound louder

  12. #11
    mjepson's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    175
    Lots of info here... http://forums.tdiclub.com/showthread.php?t=179589

    " The current state of the problem is this:
    The car whistles when you accelerate. I got under it just a bit ago, and it really sounds like it's coming from inside the catalytic converter. The catalytic converter looks like it is the original one that came on the car. It's pretty rusted and has a big dent on it.

    So, could a clogged CC be my prob?"

    "Yes, a clogged cat could cause it..."
    Audi A3 8P 2.0 TDI S-Line Lava-grey // BBS CK 8x19 ET44 // 215/35 R19 Dunlop Sport FM901 // Eibach Sportline 50/40mm // Bluefin

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Apr 2006
    Location
    Aberdeen
    Posts
    66
    I doubt it, that wont make the Turbo whistle louder unless the cc breaking down reducing the baffling effect? unless its blowing in that area

  14. #13
    RobinA3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Cheshire
    Posts
    1,763
    If its a overboost problem then it could the one of the following:

    Faulty Boost Solenoid

    Faulty Wastegate - if fitted

    Faulty Dump Valve

    Faulty Diverter Valve

    Kinked Boost Pipe or Boost Vacuum Pipe

  15. #14
    Neutral

    Status
    Offline
    Join Date
    Apr 2006
    Location
    Aberdeen
    Posts
    66
    At idle it wont be hitting any boost.

  16. #15
    mjepson's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    175
    Quote Originally Posted by Power_Junkie
    At idle it wont be hitting any boost.
    The fault code was not generated at idle...
    Audi A3 8P 2.0 TDI S-Line Lava-grey // BBS CK 8x19 ET44 // 215/35 R19 Dunlop Sport FM901 // Eibach Sportline 50/40mm // Bluefin

  17. #16
    Neutral

    Status
    Offline
    Join Date
    Apr 2006
    Location
    Aberdeen
    Posts
    66
    ok sorry, i missed that. so as said it could be a leak to the wastegate actuator or at the boost solenoid. I doubt it would overboost due to the DV. try and see if you can trace the vacuum pipes there should be 1 off the turbo outlet and 1 to the wastegate actuator they should lead to the boost soelnoid, I had one split (on my Subaru) which was causing overboost.

  18. #17
    1st Gear

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Lancs, uk
    Posts
    263
    The more wear/pitting on the leading edge of the compressor blades, the louder a 'whistle' you will get.

    This often happens after running a 'performance' filter for an extended time, they generally let through larger particles.

  19. #18
    mjepson's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    175
    Well the service has been done, and as i guessed: "The sound is coming from the Turbo"

    They checked for leaks in the hoses, but found nothing and checked the boost pressure which was fine.

    They said a new turbo was needed to fix the overboost problem, which would cost 18000 NOK (1500 squid).

    I told em to stick it
    Audi A3 8P 2.0 TDI S-Line Lava-grey // BBS CK 8x19 ET44 // 215/35 R19 Dunlop Sport FM901 // Eibach Sportline 50/40mm // Bluefin

  20. #19
    mjepson's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    175
    I recorded the sound today

    Part 1 is where you can hear the sound i get over 3500 revs.
    Part 2 you can hear the sound from start which is like a whistle / sirene.
    Part 3 is outside/under the car.

    http://www.youtube.com/watch?v=_zOd6fXR6H4
    Audi A3 8P 2.0 TDI S-Line Lava-grey // BBS CK 8x19 ET44 // 215/35 R19 Dunlop Sport FM901 // Eibach Sportline 50/40mm // Bluefin

  21. #20
    SamDude's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    London
    Posts
    2,091
    Since my Upsolute remap, I've noticed a faint noise that rises with the revs. It sounds a bit like the alternator whine (except that its not from the radio/CD).

    If its the exhaust, is this something to be concerned about?
    A4 2.0TDI S Line (2008)
    MMI/Sat Nav, Parking System Advanced, Advanced Key


  22. #21
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    4
    Sorry to bump an old thread, it was the first result on a google search for "audi a3 whistling turbo".
    About a month ago i got my turbo swopped out for a reconditioned one, due to it becoming a whistler. As soon as it was replaced, the whistling went away, but now a month later the whistling has slowly come back?? The mechanic at the garage who did the work for me did say that the original turbo they took out actually seemed fine, i.e. there was no play in the main bearing screw. Im going to ring them today and see what they say, but im wondering if it could be anything alse thats causing the problem? or am i just unluckly that the reconditioned turbo wasnt very good.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO