Badger5Volks Autos
Results 1 to 13 of 13
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jun 2007
    Location
    North West
    Posts
    41

    Question Orange Emissions Light On

    Driving home from work today I noticed the Emission Control System light on continuously. Rang Audi Assist who said it was ok to drive home as it wasn't a red light and advised I take it to an Audi centre first thing tomorrow, which I will do. The car is just over a month old with about 1800 miles on the clock.

    Although the light is on the car drives normally.

    Will it be ok to drive it to an Audi centre tomorrow morning and has this happened to any of you guys before? Just wondering what it could be as the car is virtually brand new.

    Thanks in advance.
    2010 TDi 170 SB Black Edition - on order

    2007 MY08 Sprint blue S3 - gone

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    JohnS3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Posts
    3,021
    Make a big jug of coffee get a comfy seat with a few pillows and read this on TSN -

    My S3 is sick


  4. #3
    markwiggy's Avatar
    Third Gear

    Status
    Offline
    Join Date
    Oct 2006
    Location
    North West
    Posts
    1,125
    Quote Originally Posted by shamsher
    Will it be ok to drive it to an Audi centre tomorrow morning and has this happened to any of you guys before? Just wondering what it could be as the car is virtually brand new.

    Thanks in advance.
    Happened to my car after about 5k, called Audi assist to the house plugged it in it was a emmisions problem.Had to take it to the dealer turned out to be the Lambda sensor took about 2-3 days though as they had to trace the fault and get the part.All seems Ok now
    Car drove ok until it was under load then it coughed and spluttered ,would advise you keep to low revs to be on the safe side.

    Link below was my post at the time.

    S3 Broke Already


    Mark
    Last edited by markwiggy; 4th September 2007 at 20:44.
    07 S3 Sprint Blue Now Sold
    12 Range Rover Evoque Dynamic Now sold
    A3 20 TDI S-Line Sportback in Daytona Grey with Aluminium Roof Rails, Fine Nappa Leather, Sat Nav, Comfort pack,Audi Sound System, Folding Mirrors, Heated Seats, Privacy Glass, Interior Light Pack, Non Smoke Pack.

  5. #4
    RobinA3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Cheshire
    Posts
    1,763
    Could also be a knackered coil pack.

  6. #5
    JohnS3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Posts
    3,021
    Quote Originally Posted by RobinA3
    Could also be a knackered coil pack.
    When my coil pack(s) went on my 8L S3 there was a misfire. Shamsher car seems to drive normally.


  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jun 2007
    Location
    North West
    Posts
    41
    Thanks for the prompt responses gents.

    JohnS3 that TSN thread sounded like it was going to be something really bad or incurable!

    I'm planning on getting it to Audi first thing tomorrow provided they can fit me in. If not I will call out Audi Assist.

    As an aside, it has only ever been fed Shell V-Power, except on one occasion when I put in half a tank of BP Ultimate.

    I shall update when it has been sorted.
    2010 TDi 170 SB Black Edition - on order

    2007 MY08 Sprint blue S3 - gone

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jun 2007
    Location
    North West
    Posts
    41
    Markwiggy yes that was the end result of the TSN thread as well. I find it difficult to believe that one can give up after less than 1900 miles though.
    2010 TDi 170 SB Black Edition - on order

    2007 MY08 Sprint blue S3 - gone

  9. #8
    JohnS3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Posts
    3,021
    Quote Originally Posted by shamsher
    Thanks for the prompt responses gents.

    JohnS3 that TSN thread sounded like it was going to be something really bad or incurable!

    As an aside, it has only ever been fed Shell V-Power, except on one occasion when I put in half a tank of BP Ultimate.

    I shall update when it has been sorted.
    Sorry, I was preparing you for the long post. I think the fuel issue was mentioned in the thread as this happened just after the silicon contamination problem. I'm sure Audi will have it sorted soon.

    Regards, John.


  10. #9
    Neutral

    Status
    Offline
    Join Date
    Jun 2007
    Location
    North West
    Posts
    41
    JohnS3 that's why they were discussing fuel. I remember now!

    Well within minutes of Stockport Audi organising sending out a mobile technician to me, the light just went out.

    I still wasn't satisfied all was well so I took the car there myself, they were pretty quick - hooked it up to the diagnostics after a short wait and said there was no fault codes stored in the memory. I thought a fault code is always stored even if the light goes out.

    Hopefully all is well now and this is the end of it. If it does happen again I shall call out Audi Assist straight away.

    Cheers for the replies.
    2010 TDi 170 SB Black Edition - on order

    2007 MY08 Sprint blue S3 - gone

  11. #10
    robby's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2003
    Location
    West yorkshire
    Posts
    455
    I was told a fault code only gets stored when the fault (or warning light) happens 3 times - think it was VW who told me this?

  12. #11
    JohnS3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Posts
    3,021
    I too thought the fault code was stored permanently untill it is deleted. That said there was a recall on the 2.0T engined cars recently. The ECU is reflashed with new software which I was told fixes an issue when the ECU light comes on when it shouldn't. Have you had this update yet? If you call your dealer with your chassis number they can tell you if you need it or not.

    Regards, John.


  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    12
    You should not try to worry your self.
    Having said that, the problem coud be any one of those on this list.
    so there is no point speculating.

    http://www.obd-codes.com/trouble_codes/volkswagen/

  14. #13
    Neutral

    Status
    Offline
    Join Date
    Jun 2007
    Location
    North West
    Posts
    41

    Update

    Well it came on again so I called Audi Assist out straight away. The chap was very knowedgable and I learnt that the fault had indeed been stored on the computer so the dealer was wrong when they had said it wasn't showing any faults.

    End result: new lambda probe fitted and 1.9 TDi A3 for the day. I also opened the boot when I got home to find the contents of a box strewn all over the boot suggesting it had been road tested vigorously over the 6 miles added to the odometer.

    All sorted now though hopefully. No software update was required though. Thanks for your help guys.
    2010 TDi 170 SB Black Edition - on order

    2007 MY08 Sprint blue S3 - gone

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO