Chris NottSky Insurance
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2007
    Posts
    1

    2.0TDI DSG Power Loss Stop-Start to reset?

    Hi, I have a 54-Reg 2.0 TDI DSG and it has a major problem with power loss. While driving with everything fine then suddenly there is absoluely no power,,,if you floor it the DSG will drop the gears and rev but the speed will just slowly fall...The only solution is to move it into 'N' turn off the engine and rstart put it back into 'D' and away it goes. But today it hapnned about 5 times over a distance of 10miles and on the first occasion the Emissions light cam on and has now remained on...It is happening now really very often,,,,I tried a different MAF two weeks ago and thought it was fix but it's really now happening most days and quite dangerous if passing out or in the over taking lane. Only 23k on the clock. Appreciate any info as the warranty is up...Any1 any ideas? Thanks in advance.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    stevehsv868's Avatar
    Unofficial Audi UK Endurance Test Driver

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Stoke-on-Trent
    Posts
    100
    hello
    try the "intake flap motor" , this is a common problem, one of our audis has had one replaced already.
    But best to get it on diagnostics for conformation.
    LAND ROVER DEFENDER 2.5 Td5
    EGR valve removed, DE-cat down pipe, Turbo boost pressure increased to 22 psi, Upgraded full size intercooler, Stage 3 remap, single mass flywheel conversion, with performance pressure plate and racing friction disc. 210hp 500 Nm

    The Audi A3 2.0 TDI S line DSG Has gone and forgotten

  4. #3
    Amchlolor's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Aberdeen
    Posts
    5,602
    Friend's brother had this sudden loss of power problem on his 2.0tdi A4 Avant.
    Manual car.
    Scared him witless on many an occasion.
    Audi practically replaced the whole engine,bit by bit.
    Nothing solved it,so they reached an agreement to buy it back and he bought something else.
    '02 to '05 - Black Audi A4 1.9tdi sport
    '05 to '08 - Akoya Silver A3 sportback S-line DSG
    '08 to ? - Black Alpina D3

  5. #4
    stevehsv868's Avatar
    Unofficial Audi UK Endurance Test Driver

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Stoke-on-Trent
    Posts
    100
    Thinking about it some more

    Ive heard of this similar problem on the Mk4 golf where the engine cuts out at speed, this was down to a relay probelm , a new revised relay was the fix
    LAND ROVER DEFENDER 2.5 Td5
    EGR valve removed, DE-cat down pipe, Turbo boost pressure increased to 22 psi, Upgraded full size intercooler, Stage 3 remap, single mass flywheel conversion, with performance pressure plate and racing friction disc. 210hp 500 Nm

    The Audi A3 2.0 TDI S line DSG Has gone and forgotten

  6. #5
    mjepson's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    175
    I had the same thing happen to me 3 times since i got the car in jan. 07. First two times was after hard driving, but last time was last week in 5. gear on motorway while driving normally.

    I just stop and "reboot" the car, and power is back... It is like the turbo is cut off, cause i can still remain the same speed but accelerating takes ages... feels like i have 20 bhp

    I contacted superchips, and they had only had 1-2 cars in past 3 years do this, and they thought it was an enginge problem.
    Audi A3 8P 2.0 TDI S-Line Lava-grey // BBS CK 8x19 ET44 // 215/35 R19 Dunlop Sport FM901 // Eibach Sportline 50/40mm // Bluefin

  7. #6
    stevehsv868's Avatar
    Unofficial Audi UK Endurance Test Driver

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Stoke-on-Trent
    Posts
    100
    Quote Originally Posted by mjepson
    I had the same thing happen to me 3 times since i got the car in jan. 07. First two times was after hard driving, but last time was last week in 5. gear on motorway while driving normally.

    I just stop and "reboot" the car, and power is back... It is like the turbo is cut off, cause i can still remain the same speed but accelerating takes ages... feels like i have 20 bhp

    I contacted superchips, and they had only had 1-2 cars in past 3 years do this, and they thought it was an enginge problem.
    Sounds like it could be the wastegate sticking which is a common problem with turbos, or the electronics of the car keeping it open due to a faulty sensor.

    the wasetgate opens when the boost pressure rises above a set pressure, by opening it diverts the exhaust gases away from the turbo (reducing turbo speed) and you loose boost pressure , and obviosly loose power
    LAND ROVER DEFENDER 2.5 Td5
    EGR valve removed, DE-cat down pipe, Turbo boost pressure increased to 22 psi, Upgraded full size intercooler, Stage 3 remap, single mass flywheel conversion, with performance pressure plate and racing friction disc. 210hp 500 Nm

    The Audi A3 2.0 TDI S line DSG Has gone and forgotten

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO