Volks AutosAH Fabrications
Results 1 to 6 of 6
  1. #1
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148

    Has anyone else found this with their bluefin?

    Just been doing a bit of maint on my car and decided to take the bluefin off for a week or so so I can enjoy the delights of it feeling like a new car again.

    About 5 seconds after I pressed the Y button to start the removal there was a beep from the DIS and it was telling me to get the brakes checked out. I was a bit worried as I'd just swapped the wheels over and thought maybe I'd damaged something. Then after getting the beep from the bluefin remote to say everything was complete I got another beep from the DIS with the same warning. Unplug - ignition off - back on and warning hasn't reappeared. Sound familiar to anyone?

    Also I'm 100% sure that the remap is still there. There is no change to the acceleration or torque just yet. I have tried switching off and on again a few times but there's still no change.

    I'm guessing you have to leave it for a bit. I'll let you know what happens.
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    paul051's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    65
    I wouldn't worry to be honest, when i map and de-map the car with the Bluefin, i always get a warning "Headlamp range defected" with the Xenon's. but when i unplug like you say it goes back to normal.

    Weird how yours says brakes mine says lights!!!!
    A3 Sline Quattro, Bluefin, Xenon plus, Bose,RNSE, Ipod link, 14 spokes, Chrome mirrors

  4. #3
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    lol yeah weird!

    I wasn't worried after the fault cleared, just wondered if this was a feature of bluefins!

    Also as I said I changed my wheels around yesterday, just before I did the bluefin, then when I got in again the fuel warning came on and it was showing 1/8th of a tank left. I knew it was wrong and it should be above 1/4. I drove my car for about 5 short trips yesterday afternoon and it took until the last one for the fuel gauge to show above 1/4. My range slowly went from 25 miles to 80! I know the fuel sender is designed so that if you're on a hill for a short time it won't affect the fuel readout but it obviously gets very confused when you jack up all four corners in turn!
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    104
    I've had both the faults you've described when I remove/install my bluefin.
    It's nothing to worry about. The fuel gauge issue can be resolved by driving the car down the road, turn the ignition off, then back on again. It will display correctly now.

  6. #5
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    Quote Originally Posted by hardcore Hallam
    The fuel gauge issue can be resolved by driving the car down the road, turn the ignition off, then back on again. It will display correctly now.
    As I said I did 5 trips yesterday to get it to 1/4 and I've just driven it for the first time today and it's now showing 3/8ths!

    Not sure if it's pushing 200bhp just yet
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  7. #6
    Spin140's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2005
    Location
    Derbyshire, England
    Posts
    2,013
    Mines never done any of these things, give superchips a call and ask if Bluefin could be the culprit, they run several bluefin Audi/VAG cars as company vehicles so will know.
    Wife - 12 BMW 320D 181 bhp, 8 Speed Auto, Melbourne Red, Heated Leather, privacy.
    10 S3 SB, Phantom, Buckets,Int light Pack, Privacy. (Sold)
    Golf GTi MK6 - Revo stage 2, ITG, Milltek Race TBE, AP Racing 4 pot BBK - Sold.
    10 S3 SB, Phantom, Buckets,Int light Pack, Privacy,Nav, Park sensors, 6 disc, Revo Stage 1, ITG Enclosed Intake - Sold
    BMW M135i F20 - Bloody good straight from the box !

    "Fast Cars are Safer...."

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO