JMB RetrofitsSky Insurance
Results 1 to 6 of 6
  1. #1
    5th Gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Surrey
    Posts
    1,224

    'Tick Tock' Sound When Pressing On Lock...

    Stepped out of the car tonight, pressed on lock on the keyfob and it didn't lock. This sometimes happens when I lock or unlock and I just keep pressing it until it finally gives.

    This time I stood for a good 30secs pressing lock but could hear this 'tick tock' everytime I pressed on it from the rear drivers side arch above the wheel. I would press on Lock and it would make that 'tick tock' sound.
    The car wouldn't lock by the way but kept making that sound everytime I pressed on lock on the keyfob then eventually it just locked.

    Now this can't be what I thought which was a dieing battery in the keyfob so what is it...?
    Audi A3 (8P) 2.0TDI SE .:. Ebony Black, Sports Suspension, Vienna Beige Sports Leather Seats, Concert II & BOSE, 6 CD-Changer, Xenons, Acoustic Parking Sensors & All The Packs .:.



    Gone but not forgotten

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    mcmasman's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Norway
    Posts
    152
    I don't know exactly what is the problem, but I'll give you my logic.

    From what you have described, it doesn't sounds like a dying battery, but to be sure, you should stand a distance away from the car, say 15-20 meters and see if someone standing next to the car can hear the "tick tock" sound. The logic is that as the battery' dies, the coverage of your keys gets smaller and smaller. I can lock my 2 months old A3 from 20 meters +.

    The next thing I would try is to push the key into the lock and lock it manually, what happen when you do that? Does it lock? Does it make the same "tick tock" sound?

    My first thought after your comments was that the motor that run the remote locking in your car is dying, or that the locking mechanism is out of grease, the motor is trying to push the pins through the lock but it won't give.

    I could be well off the truth but that's how I would debug it. Hope it helps.
    2007 Lava grey A3 2.0 140 TDI Quattro Sportsback
    S-line int/ext, cruise, mfsw, aluminum rails, Xenons+, coming-leaving home, light + rain, parking sensors, hill hold, Bluefin, 18" OEM double 7-spokes RS4 alloys

  4. #3
    Neutral

    Status
    Offline
    Join Date
    May 2007
    Posts
    36
    I get this sometimes on my car too. (03 reg 2.0TDI) seems to be intermittent, not sure what causes it or how it gets fixed. Thought it was a dodgy battery/connection in the keyfob because my other keyfob worked, then the same thing happened with that one... had the dealers check the keyfobs but they said that they were fine and the batteries were nowhere near being dead... They didn't charge for it either thankfully..

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Surrey
    Posts
    1,224
    Well mines a 53 model. Think you could be right about the motor mcmasman. Think i'll take it into TuningWerkes soon. Better still, got major service coming up with cambelt change etc so i'll do it then.

    Uhhh the money. This car better be worth it I swear lol. I better get good gains out of the remap down the line!
    Audi A3 (8P) 2.0TDI SE .:. Ebony Black, Sports Suspension, Vienna Beige Sports Leather Seats, Concert II & BOSE, 6 CD-Changer, Xenons, Acoustic Parking Sensors & All The Packs .:.



    Gone but not forgotten

  6. #5
    mcmasman's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Norway
    Posts
    152
    Have you decide which remap you are going for?
    2007 Lava grey A3 2.0 140 TDI Quattro Sportsback
    S-line int/ext, cruise, mfsw, aluminum rails, Xenons+, coming-leaving home, light + rain, parking sensors, hill hold, Bluefin, 18" OEM double 7-spokes RS4 alloys

  7. #6
    5th Gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Surrey
    Posts
    1,224
    Well I was hoping to get exhaust, forced cold air induction & remap done by winter going into new year but might have to wait longer now.

    I'm definitely going for MTM custom coded on RR @ QS Tuning. Dunno what to ask for though... like when they "top end or low end" etc etc.
    Audi A3 (8P) 2.0TDI SE .:. Ebony Black, Sports Suspension, Vienna Beige Sports Leather Seats, Concert II & BOSE, 6 CD-Changer, Xenons, Acoustic Parking Sensors & All The Packs .:.



    Gone but not forgotten

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO