Sky InsuranceJMB Retrofits
Results 1 to 13 of 13
  1. #1
    Trickey Dickey's Avatar
    fast idle

    Status
    Offline
    Join Date
    Jul 2007
    Location
    shropshire
    Posts
    25

    Hissing Speakers

    Hi to you all!!
    I have an a3 with Bose and Phone prep and for some strange annoying reason i have a continual hissing coming through the speakers once i turn the ignition on, no atter wether i have my phone connected or not, even if i turn the stereo off its still there, sometimes louder than others, it sounds a bit like when you used to listen to lp's on an old record player!!
    does anyone have any idea what it could be?? surely it shoulnt do it? i have had the car for about a month now and its done it ever since i picked it up??
    Any help would be great, i dont know it could be
    Thanks Rich
    Last edited by Staz; 16th August 2009 at 10:26.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Posts
    1,139
    I think this is normal - its just cos the amp is powered up. I think you get this to a varying degree with any sort of amplified sound system, maybe some less than others.

  4. #3
    Trickey Dickey's Avatar
    fast idle

    Status
    Offline
    Join Date
    Jul 2007
    Location
    shropshire
    Posts
    25
    im sure it shoulndt do this, my last a3 was silent, but it never had bose< it makes the sound quality of the stereo crap, so im sure there would be lots of angry customers if they had spent the extra on bose and it sounded like this

  5. #4
    Sportback owner

    Status
    Offline
    Join Date
    Apr 2007
    Location
    France
    Posts
    492

    Hissing speakers

    Trickey, you are right, it should not be like this. The problem is that there is insufficient shielding on one or more of the amplifier inputs. That's a bit technical, but what it means is that all sound systems very carefully ground (chassis) and shield (co-axial or twisted-pair cable) all sensitive wires going to and from the amplifier. Particularly where the amplifier inputs connect to other systems (CD player/phone etc). Somewhere in your car, there is a poor or missing shield, and the challenge is to go find it and of course make the connection secure. A good car sound system shop will understand this problem very well, and most likely know where to look. Good luck.
    Cheers,

  6. #5
    Trickey Dickey's Avatar
    fast idle

    Status
    Offline
    Join Date
    Jul 2007
    Location
    shropshire
    Posts
    25

    sounds good to me

    well i,ll take your advice and take it somewhere along with a COPY OF YOUR ANSWER AND SEE WHAT THEY COME UP WITH, i,ll let you know thanks

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2004
    Location
    South East
    Posts
    317
    Once you hear it, it never goes away. I had this problem on my 05MY with Bose. Audi couldn't / wouldn't fix it. They had noticed it on cars with phone prep but not on a Concert II with Bose with no prep before. Thought I had tinitus. Surprised it is still happening. Only happens with Bose and it is the amp issue as stated above, according to Audi. It was one of the many "faults" etc that eventually led me to have my car replaced. Got Bose again, but in my Sportback it is far less noticeable. Probably coincidence, but I tried at least a dozen different models and they all had the same problem, the Sportbacks being a lot less less noticeable for some reason.

    Good luck with getting it sorted.
    2006MY A3 Sportback, 3.2 SLine, Manual, Brilliant Red

  8. #7
    d3fy's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    Sheffield
    Posts
    1,411
    Mine has this, I have complained to Audi UK, and to BOSE in Germany. All I can d is tune into the hiss as soon as the car starts up, the really really annoying thing is that even if you turn the stereo off, it still hisses. Audi will do nothing as its a design feature.

    I learnt a very good leason from the whole experiance, I will never buy a car again without testing out any options first, I did drive a few A3s, none had BOSE.
    2.0T Quattro SLine, now 320d Sport Touring

  9. #8
    Trickey Dickey's Avatar
    fast idle

    Status
    Offline
    Join Date
    Jul 2007
    Location
    shropshire
    Posts
    25

    oh dear

    well thanks guys for depressing me about the problem, i have just booked the car into audi today and they said that they would check it out and sort it out under warranty? but by the sounds of it i could be in for some dissipointment
    well i will defo let you know how i get on, hopefully they will say all sorted sir and we have filled your tank up free of charge sir for the inconvienience!! not!!!!

  10. #9
    d3fy's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    Sheffield
    Posts
    1,411
    yup - don't hold your breath, but if you do get a different answer please post back!
    2.0T Quattro SLine, now 320d Sport Touring

  11. #10
    Lima's Avatar
    AUSmotive.com

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Canberra, Australia
    Posts
    395
    My car has the hissing as described in the first post, too.
    AUSmotive.com // AUSringers.com

    AUDI: MY10 S3 (8P3) / Nav+AMI / Sunroof / Blackout Grille / RS6 FBMFSW / PSS10s / Milltek TBE / APR HPFP / APR Stage 2+ tune


  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    4
    My A3 with BOSE has been back with the dealers for 13 days now. It had a high pitched whine that followed the revs of the engine more than a hiss. They have tried a new wiring loom, ariel and have now resorted to taking the all the speakers out. My next update is due on Wednesday. I have done more miles in and have had the courtesy car longer than my A3 now....

  13. #12
    Lima's Avatar
    AUSmotive.com

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Canberra, Australia
    Posts
    395
    Quote Originally Posted by Bish View Post
    ...It had a high pitched whine that followed the revs of the engine more than a hiss...
    Yeah mine does that too. Although, sometimes it is worse than others.

    Also, if you sit in the car with the engine and ignition turned off, you can still hear a static hissing sound.
    AUSmotive.com // AUSringers.com

    AUDI: MY10 S3 (8P3) / Nav+AMI / Sunroof / Blackout Grille / RS6 FBMFSW / PSS10s / Milltek TBE / APR HPFP / APR Stage 2+ tune


  14. #13
    kaz219's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Manchester/Liverpool Uni
    Posts
    1,796
    Hi guys - i dont have bose but may be able to help you out as I am a bit of a BassJunkie and had this trouble with a few installs i have done - it was like a wine.

    The hissing noise is usually caused by a unwanted signal getting into the RCAs.

    This can be caused by a few things in my experiance.

    1) Earth - the earthing point may be crap on your car. Not sure how the Bose system works but it may be worth wiring a new earth to the chasis of your car from the existing earth wire on the amp or headunit (seatbelt mounts are usually pretty good) - try it temporarily without ripping any interior pieces out to see if it cures it. In one my cars, it cured it but in my previous car (Golf Mk4) it didnt so it tried the below.

    2) You can buy supressors to get rid of the unwanted signal in the RCAs. Does the bose setup use RCA cables? If not, you may have to cut into the wires which feed the sound from the headunit to the amp and add a supressor inbetween. On my Golf, i had a jbl amp running my front and rear speakers and adding the supressor to this amp cured teh whinng noise.

    In my case, the whining was constant with the revs and when the car was off, it was fine but in all your cases, there is definitly interferance from something electrical. This can be caused by somthing blown in the amp itself or a wire which has a little cut or got to close to something. The extra earthing or suppresors do usually help.

    HTHs
    Audi A3 S-Line DSG - sold
    Golf Mk4 Autograph - sold
    Currently Vtec'in around in an Accord Type R :P

    For Sale: ST3 Remap Console - PM Me :P
    Vagcom'd too

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO