AH FabricationsVolks Autos
Results 1 to 15 of 15

Thread: Rear Lights

  1. #1
    Boydie
    Guest

    Rear Lights

    I have mentioned this problem i had before and its still a problem

    Previously i asked about my rear right tail light - it went out some time go so i easily replaced it, within 5 seconds th light blew!

    Replaced it again, same thing happened so i have left it since.

    Since then, my left brake light has gone out. did the usual, replaced the bulb - won't work! the signal on the dash keeps flashing and beeping at me!

    Checked the fuses and they all seem intact.

    I havent had a chance to go to a dealer to be put on the diagnostic yet - which i will do so this week if i can't solve the problem!

    Also, somebody mentioned to me about the Canbus system on the Audi's. I am not fully aware of this system. i have a full audio sound system in the car with power lines running from the head unit and battery - can this be affecting it?

    i dont think so because the tail light was faulty before the system went in.

    Thats all i can think about now, i was suggested to use WD40 on the connections, scrape them and make sure the area is clean - all done, no change!

    My car is a 2004 140PD by the way.

    Thanks

  2. # ADS
    ADS
     
  3. #2
    RobinA3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Cheshire
    Posts
    1,763
    The cambus wiring system is basically the whole car's wiring loom is all linked, its like a chain, everything is in the same loom. The loom is one large pack of wires and goes all round the car instead of having several small looms its just one BIG one.

  4. #3
    Boydie
    Guest
    ok so that rules out that idea then - thanks

    any other ideas why my lights are so ****ed and wont work :@

  5. #4
    RobinA3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Cheshire
    Posts
    1,763
    check the earthing points.

  6. #5
    Boydie
    Guest
    where are they located?

  7. #6
    Barryodoc's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    May 2007
    Posts
    23
    Boydie - I had the same issue with my A3. Basically the lights blew all the time in the back - According to Audi they were not actually blowing but as the car is highly galvanised there is a problem with the earthing or conducting. Im not a spark but utter bull**** IMO. My issue lasted for about 6 months to i finally took the car to them and told them to sort it or i would be writing to all decent car magazines warning customers of the problem that audi had said is basically part and parcel of the car. Funny thing is that after months of lights not working and "blowing" I have not had a problem since so im guessing what ever they did they sorted it. Only slight problem is that when i got the car back I had interference through the stero and they smashed my windscreen (and replaced it so badly I went buick mad in the forecourt) I ended up getting a free full winter service etc but basically a shambles. If its under warranty though id fire it at them and tell them to sort it once and for all. Plus you normally get a spankin new courtasy car for a bit of tire screechin fun on them!

  8. #7
    Boydie
    Guest
    thanks barry - unfortunately my car is out of warrenty

    so it is an earthing problem??

    i didnt get a chance to get down to audi today so hopefully tomorrow and get it booked in!

    thanks for the advice! :D

  9. #8
    Barryodoc's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    May 2007
    Posts
    23
    My car was out of Warranty too mate by about a month. But they looked into it for me and sorted it at no cost. Worth a go. I would mention to them that you have spoken to a number of people and its a common fault. They said to me that audi had not heard of the problem in one breath and the second breath they were telling me that its because of the car being heavily galvanised and all A3s have an earthing problem - Not really good enough so i'd push to have it sorted as it is a pain in the nads with that bloody warning buzzer and the constant warning lights. plus you might get a new windscreen out of it!!! ;o)

  10. #9
    Barryodoc's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    May 2007
    Posts
    23
    Feel free to mention my car - The yellow A3 with the body kit used to have T7 0 DOC on the reg

  11. #10
    Barryodoc's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    May 2007
    Posts
    23
    your the guy that came to see my car??? F me im a dumb ass!!!

  12. #11
    Boydie
    Guest
    same here mate - didnt realise it was you lol

    thought when you said to mention your car i was like "what good would that do" :P

    oops lol well i will mention it - i take it you got yours from boucher road?

    my car is about 2months out of warrenty but the problem has existed for 4-5months

  13. #12
    Barryodoc's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    May 2007
    Posts
    23
    i was about a month out but i had notified them plenty of times about the problem during the warranty period. They will honor it if you take it down and point out its been going on for months and you are aware of other A3 drivers with the issue - If you mention me to the manager he will know who you are talking about. To be honest I had a disaster with them. Eventually after at least 12 trips to audi and leaving the car every time I got the lights sorted, the only problem there was there was now interference coming through the radio when listening to MW Talksport etc and when played over 20 on the volume on any channel. This again went on for months and the car was in and out maybe another 6 times. On the final time they phoned me to say that they had smashed the windscreen. I thought ok fair enough as long as you repair it fine. I went to pick my car up I spotted it out the back waiting for me so I went over to have a look. The rubber seals were all peeling up and the windscreen was some cheap all clear glass that didnt even have the sun block at the top round the rear view. I went fking mad and went into the showroom looking for the MD. Finally got him and took him outside to show him my car and believe it or not my car had vanished off site altogether. After 30 minutes of trying to find it i was told it was waiting in collection at the repair centre for me (something that had never happened in the previous 15 odd times id been there) So I said fair enough I'll just drive up and have a look then. Drove up, no car! Drove back this time ready to hit someone to be told it was actually in the used car section. Drove there at break neck speed. No car. Drove back, this time i'm told that they made a mistake and had delivered it to the wrong customer. So i take a drive out again to look about me and when I came back my car is sitting in the forecourt again (im guessing some plonker took it to get chips or parts - I turned up an hour early to get it). I was at this stage shaking with temper and the guy told me I must have missed my car driving past me from the used car centre. OK so i missed my own Yellow A3 driving past me over the space of 400 yards on a straight road. Dont fking think so!! I then took him to the windscreen and pointed out how bad it was and in fairness the guy was just embarrased. It was a mess. So i got in the hire car and before driving off told him exactly what i wanted and I would be back in 3 days to get my car. I ended up getting a full service, new brakes, all oils changed, a new battery, plugs, Radio and speakers and Valet. Car drives like a dream ;o) Anyway guess what im saying is be careful taking it to Audi as you might well end up thumping one of them in the tooth holder.

  14. #13
    Barryodoc's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    May 2007
    Posts
    23
    Forgot to add there was about 60 mile on the clock - Md tried to tell me this was normal for testing etc after the work they done. Basically what he was saying then was they need to drive the car 30 mile up the motorway, say to Lurgan and back to make sure they havent fked it up properly! - jokers!

  15. #14
    Boydie
    Guest
    lol thanks again barry

    i hope to get out to them today and raise havock!

    i shall let you know how i get on!

    did they explain to you how they smashed your window??

  16. #15
    Barryodoc's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    May 2007
    Posts
    23
    Aye aparently a mechanic did it by accident - thats all i got! Im betting they were messing about and some clampet fired something and it hit it. bawbags

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO