Sky InsuranceChris Nott
Results 1 to 6 of 6
  1. #1
    5th Gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Surrey
    Posts
    1,224

    Oil Patch On Engine Cover - Is It Normal?

    I popped open my bonnet to have a look at how easy it was to get to the side indicators before I go ahead with ordering the new bulbs. Seems impossible but hey lol.

    Never the less I was kinda taken back by the shiny oil around the oil cap and this dark patch which clearly looks like oil on the engine cover...

    Is it normal or should I be worried!

    Heres some pics:



    Audi A3 (8P) 2.0TDI SE .:. Ebony Black, Sports Suspension, Vienna Beige Sports Leather Seats, Concert II & BOSE, 6 CD-Changer, Xenons, Acoustic Parking Sensors & All The Packs .:.



    Gone but not forgotten

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    RobinA3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Cheshire
    Posts
    1,763
    well its not normal but it looks like the monkey who serviced the car has spilt oil over the engine cover.

  4. #3
    rich1068's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2006
    Location
    Sheffield
    Posts
    673
    Yeah, I'd go with the monkey explanation too. Mine does get a little oily around the cap though. Nothing major.

    Try taking the cover off and giving it a bit of a scrub with some dilute Fairy liquid.


    A3 2.0T FSI Quattro S-Line

    Gone...and quite quickly forgotten

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Surrey
    Posts
    1,224
    Aha I see. Thanks for that, I was worried it might be spitting oil back out!

    And the monkeys in question are those in Guildford

    Ok i'll give it a scrub and hopefully that'll clean it out.

    Thanks again!
    Audi A3 (8P) 2.0TDI SE .:. Ebony Black, Sports Suspension, Vienna Beige Sports Leather Seats, Concert II & BOSE, 6 CD-Changer, Xenons, Acoustic Parking Sensors & All The Packs .:.



    Gone but not forgotten

  6. #5
    OutLore's Avatar
    VOIP Dude

    Status
    Offline
    Join Date
    Oct 2003
    Location
    Essex, UK
    Posts
    1,183
    Yeah, from what I remember it is a bit of a nightmare to put oil in it without a funnel...

    Also, whenever I took the cap off, I would hold it over the hole for ages, letting it drip back into the engine, but as soon as I moved it away, it would drip again on the cover. Murphy's law.
    Spence
    ________________________________________
    Now: 2011 A4 Avant 2.0TDi Black Edition Multitronic Aruba Blue
    Gone at 77k: 2008 A4 Saloon 2.0TDi 140 S-Line Quartz Grey

    Gone at 80k: 2007 A3 Sportback 2.0T S-Line S-Tronic Mauritius Blue
    (4 S-Tronic boxes, 3 Mechatronics Units, 2 Dual Mass flywheels, 2 sets of engine mounts)
    Gone at 32k: 2005 A3 Sportback 2.0TDi 140 S-Line DSG
    Ebony Black

  7. #6
    RobinA3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Cheshire
    Posts
    1,763
    Quote Originally Posted by emzino
    I was worried it might be spitting oil back out!
    That would not happen unless the cap was loose or had a dodgy seal.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO