Monster MotorsportVolks Autos
Results 1 to 3 of 3
  1. #1
    wilko's Avatar
    Top Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Nottingham (UK)
    Posts
    724

    Concert II CD Eject Issue

    Has anyone had any issues with their Concert II not ejecting CD's?

    When I press Eject it starts to eject the CD but it's doesn't get all the way out before it pulls it back in.

    Any quick fixes? Or is it a dealer job? I have a service due in 2000 miles so I might just wait. Would they fix it or just replace it? If they replaced it would it be for a new one?

    The cars only 2 years old and I don't use the single slot CD much cos I have a changer. The only other thing I have been thinking about is a Phatnoise. Can anyone recommend an installer and the right setup top work with my Bose?
    A3 2.0 TDI Sport in Akoya Silver - with... Black Alcantara, Black Headlining, Aluminium Inlay's, Interior Light Pack, Storage & Luggage Pack, Front Armrest, Electronic Climate Control, Non-smoking Pack, First Aid Kit & Warning Triangle, Electric Sunroof, Heated/Folding Door Mirrors, Sony CDX-GT930UI with USB iPod Connector & BOSE, 17" '5 Spoke Star' Alloys, Light & Rain Sensors, Xenons, Vortex Rear Spoiler, GTI Aluminium Pedals & Black Brake Callipers!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Ireland
    Posts
    2,538
    Quote Originally Posted by wilko
    Has anyone had any issues with their Concert II not ejecting CD's?

    When I press Eject it starts to eject the CD but it's doesn't get all the way out before it pulls it back in.

    Any quick fixes? Or is it a dealer job? I have a service due in 2000 miles so I might just wait. Would they fix it or just replace it? If they replaced it would it be for a new one?

    The cars only 2 years old and I don't use the single slot CD much cos I have a changer. The only other thing I have been thinking about is a Phatnoise. Can anyone recommend an installer and the right setup top work with my Bose?
    can't help you on the cd problem - if you are still under warranty your best bet is the dealer.

    I can highly recommend the PhatNoise. I've had one for almost 4 years now, and have installed them in two different A3s. The installation is really straight forward - takes a bit of work, but nothing you can't handle. See here for a how-to guide.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    2
    I have a similar problem. Got the new A4 three weeks ago with new Concert (to some known as concert III). It worked fine for two week but since last week it gives me error while playing CD and I am unable to eject it. But once I switch off the system and leave it for 20 mins than it start working again. Also I can eject the cd. But it only works for 15 mins and than error again.

    The car is going back to Audi dealer tomorrow and let see what they say.

    Cheers

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO