Volks AutosEM Tuning
Results 1 to 5 of 5

Thread: Turbo cutoff?

  1. #1
    mjepson's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    175

    Turbo cutoff?

    I was driving today, and came on to the freeway and floored it... as i usually do

    In third gear i passed 4500rpm and could feel the automatic limiter come on, but after shifting gears i had nearly no power... so first thought was that i had blown the turbo. But after a quick stop at the first petrol station and a quick "reboot" it was back again.

    Is this something that audi has put in to scare me or did something odd happen?
    Audi A3 8P 2.0 TDI S-Line Lava-grey // BBS CK 8x19 ET44 // 215/35 R19 Dunlop Sport FM901 // Eibach Sportline 50/40mm // Bluefin

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Beddie's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    239
    Sounds like the car may have gone into 'Limp Mode' perhaps?

    Could have over-boosted and the ECU has thrown the towel in for a few mins...

  4. #3
    RobinA3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Cheshire
    Posts
    1,763
    I agree with Beddie.

  5. #4
    Learning to fly 3D

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Essex
    Posts
    195
    Yep I think an "Over Boost" limp home as well, you are going to need to get your error codes cleared via VAG-COM, because that is going to scream "CHIPPED" to the dealer. I would also get superchips to look at the map again, because the must be pushing it to far.

    Chris.

  6. #5
    mjepson's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    175
    I had another cutoff today. Wasn't revving it in the red, but pushing the car a lot. Did a long stretch from the start of the highway with the pedal down and settled to normal speed, then tried to overtake a car and there was no power

    Got of the highway, stopped the car, on again and voila... turbo back again...

    I will send superchips an email and ask if they have knowledge of this...
    Audi A3 8P 2.0 TDI S-Line Lava-grey // BBS CK 8x19 ET44 // 215/35 R19 Dunlop Sport FM901 // Eibach Sportline 50/40mm // Bluefin

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO