Volks AutosChris Nott
Results 1 to 8 of 8

Thread: rear speakers?

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    19

    rear speakers?

    Hi,

    Ive had my 54 plate A3 tdi dsg s-line for a week now, installed bluetooth hands free, whilst doing so discovered the rear speakers do not omit any sound! The sub still works but no rear speakers. I did notice onthe back of the head unit the speaker plug (car end) only had 2 sets of wires going out being the fronts. Does anyone know where i should start looking on this one? I checked the speakers are there, tried fading the stereo to the rear all i get is a base line!

    Thanks in advance
    Tom

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    I know the power for the rears comes from the subs amp in the back. You're better off posting in the I.C.E section and andymac will be able to help you
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  4. #3
    Learning to fly 3D

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Essex
    Posts
    195
    Hi tommac

    From what I have read a lot depends on the spec,

    i.e. Chorus with passive front speakers
    Concert with active front and rear speakers
    Symphony with active front and rear speakers

    So I am assuming that you have a Concert (standard S-Line Spec) therefore both the front and rears should come from an amp not direct to the head-unit thats why it is described as "active" so you need to check the connection from the head-unit to amp, then the amp to speaker connections, then start looking at what unit is not working (head-unit not producing line out for the rears, or amp not amplifiying it)

    That assumes the fader is not set to the front

    Chris.

  5. #4
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    No matter what model the power for the rears comes from an amp in the back of the car attached to the sub. If you have Bose the HU outputs a seperate signal to the rears, if not the same signal powers the rears and the sub. So if the sub works but the rears don't then the fault is not from the HU.
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    19
    thasnks for the replys chaps. The fader is set to centre- checked that already! It is a concert head unit, and the wring in the car only has 2 speakers both fronts. The sub still works perfectly faded to the front or the rear, just appears to be the rear speakers that are not functioning!

    It sounds like the HU is functioning as it should so i guess its the amp i need to look at! anyone know where this is located/what to lookfor?

  7. #6
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    As you look in the boot the sub is located in the left hand panel. You have to take out the boot mat and there's some screws there apparently. Never done it myself.

    The amp is connected to the sub and the outputs to the rears come from that.

    From a fault finding point of view:

    1) Between HU and amp is good cos the sub works

    2) Between the amp and rear speakers is probably good as it's unlikely that both rears would break together

    Therefore I'd say it's the amp.

    I may be wrong as I've never even seen the sub/amp. But I can fix tanks! lol
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    19
    excellent cheers staz- ill have a lok at this over the weekend- if its not bovious it will be going into audi- i take it the amp will be under warrenty?

  9. #8
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    Not sure on that. I'd imagine if the car is then the stereo etc should be too.

    If it is covered then you should get them to fix it anyway
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO