AH FabricationsChris Nott
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Manchester UK
    Posts
    26

    A3 parking sensors - should it still work with a disconnected sensor?

    Heres a quick question

    My car was in the local Audi garage yesterday for errors on the parking sensors - this was diagnosed as a failed rear left sensor which was then disconnected whilst waiting for a replacement. The system then appeared to work fine yesterday afternoon with the remaining 3 sensors.

    However this morning it is back to a single long continuous tone when I engage reverse - is this correct or has another sensor failed? The Audi garage seem confused!
    Gone: '05 Audi A3 2.0 TDI S-Line Quattro, SFG, Phantom black, xenon, leather

    Current: '58 Audi A3 2.0 TDI 170 S-Line Quattro, Phantom Black, Full Leather, Xenon plus, Front and rear parking sensors, interior light pack, lumber support, MFSW, folding mirrors, light and rain pack, Tyre pressure monitor.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Learning to fly 3D

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Essex
    Posts
    195
    Did the sensor have a snow covering ???

    The truth is until some checks with VAGCOM no one will know. So until the parts come in it looks like you will have to stop reversing by ear

    Chris..

    PS I love my park sensors too.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Manchester UK
    Posts
    26

    Parking sensors

    I live in Manchester - its not snowing here, the car wasn't even covered in frost!
    Gone: '05 Audi A3 2.0 TDI S-Line Quattro, SFG, Phantom black, xenon, leather

    Current: '58 Audi A3 2.0 TDI 170 S-Line Quattro, Phantom Black, Full Leather, Xenon plus, Front and rear parking sensors, interior light pack, lumber support, MFSW, folding mirrors, light and rain pack, Tyre pressure monitor.

  5. #4
    stan's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Devon
    Posts
    136
    Mine too, for the last few weeks randomly when put in R get a continuous reversing tone not the single beep, must get to the dealers.

  6. #5
    SamDude's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    London
    Posts
    2,091
    I thought my parking sensors were acting up this morning - a constant beep when I knew I was nowhere near the wall. Turned out to be pigeons too thick to fly away...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO