JMB RetrofitsEM Tuning
Page 4 of 4 FirstFirst 1234
Results 121 to 137 of 137
Like Tree2Likes

Thread: Symphony II » RNS-E sat nav Retrofit

  1. #121
    JohnS3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Posts
    3,021
    There is a cheap chineese RNSe type unit, but most people would tell you to avoid that. Go with the RNSe, its OEM and looks great too!


  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #122
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    NW London
    Posts
    4
    Yeah i saw that version on ebay, to be honest i would rather go with an branded version or an original audi headunit, wouldn't touch a cheapish one.

  4. #123
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1

    Factory fit bluetooth

    Hi all, I've read thru this thread and can seem to find an exact answer to this question so here goes..

    I'm about to replace my stock concert stereo on my brand new a3 with an RNS-E and have a factory fitted Bluetooth kit, will the Bluetooth kit continue to function with the RNS-E, or is there some sort of mod that'll need to be done? Thanks in advance guys..

  5. #124
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Florida (previously Liverpool)
    Posts
    655
    Just code your RNS-E to let it know that you've got bluetooth (or have the supplier code it for you, if you're buying it form a reputable supplier) and then it will go beyond what you're used to!

    You will be able to DIAL from the RNS-E, you'll be able to see phone lists on the screen, the incoming caller's name will pop up etc... life is pretty wonderful with OEM BT and RNS-E.

    Your RNS will need to be coded for BT, and any other options which you have, such as multi-function steering wheel, digital radio etc... if in doubt, look on the Ross-Tech wiki under A3 (8P), and then look in 'navigation', under coding.

    Keith

  6. #125
    1st Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    155
    Just retrofitting an RNs-e to my 2006 A3 from symphony-II with Bose.
    From what iv read above I don't need to move my Bose pin as my car is older than 2007???
    I have Bluetooth too.
    Is it just coding I need to finish the job off and get everything working as it should??
    Thanks

  7. #126
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2010
    Posts
    19

    Intermitent sound only through rear speakers after fitting S3 RNS-E

    Merry Christmas all!

    I decided to treat myself to an RNS-E unit to replace my Symphony II (non BOSE) in my 2004 A3.

    i bought the following adapter:

    eBay - The UK's Online Marketplace

    After the installation, the sound from the radio only comes randomly in burst of about 2 secs when im going through the settings and adjusting the navigation voice volume, and its only from the rear speakers.

    Also when the unit is powered off, there is a kind of very faint pulse noise every 8 secs or so coming through the speakers. You really have to listen for it.

    The sat nav works fine and the arrows etc come up on the HUD.

    Can anyone help as to where im going wrong.

    Many thanks in advance

  8. #127
    1st Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    182
    quick question guys, I'm in the middle of installing my rise, came to move the bose wire but there is already a purple wire in number 7 slot where you say to move it from??

  9. #128
    The Governor's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Southampton
    Posts
    436
    Wish i could afford an RNSE

  10. #129
    PH1L's Avatar
    Gievf Buckets

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Forfar, Scotland
    Posts
    3,863
    300 posted for a mk1 drop me a pm can maybe come to an arrangement


    2007 S3 PhantomSchwartz

    Spec | Auto Lights | Black Headlining | RNS-E with 6 CD Changer | Phone Prep | Facelift Tails | MFSW | Cruise | Bluetooth | Adaptive Bi-xenon Headlights |

    Mods
    | MY10 Facelift | 75% LED's | Sepang Bronze Facelift Alloys

    Plans | LED 3dr tails | BBK Setup | Some BBS | Custom TBE |

    Quote Originally Posted by N8
    Yes, but they are OEM Phaeton Helios alloy wheels, not cheap ****e aftermarket piles of poop.

  11. #130
    The Governor's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Southampton
    Posts
    436
    I think if I scrape the money together P5SND I'd like to go to a Mark 2 to be honest... thanks for the offer though

  12. #131
    1st Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    182
    Sorted mine now I fitted a led rnse and think its awesome :D

  13. #132
    PH1L's Avatar
    Gievf Buckets

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Forfar, Scotland
    Posts
    3,863
    gratz np


    2007 S3 PhantomSchwartz

    Spec | Auto Lights | Black Headlining | RNS-E with 6 CD Changer | Phone Prep | Facelift Tails | MFSW | Cruise | Bluetooth | Adaptive Bi-xenon Headlights |

    Mods
    | MY10 Facelift | 75% LED's | Sepang Bronze Facelift Alloys

    Plans | LED 3dr tails | BBK Setup | Some BBS | Custom TBE |

    Quote Originally Posted by N8
    Yes, but they are OEM Phaeton Helios alloy wheels, not cheap ****e aftermarket piles of poop.

  14. #133
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    Quote Originally Posted by P5SND View Post
    300 posted for a mk1 drop me a pm can maybe come to an arrangement
    Have sent you a PM regarding this....
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  15. #134
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Location
    London
    Posts
    35
    Hi,
    Sorry to dig up an old thread but I am having a problem retrofitting my RNS-E from Symphony II.

    I plugged everything in put I am not getting any power to the RNS-E. It simply does not turn on.

    I thought it may be the plug and play harness for the quad-lock but I am not completely sure.

    Does anybody have any ideas on the first steps of troubleshooting this.

    I have tested the RNS-E in a friends car so I know that it definitely works properly.

    Any help would be appreciated, I am a complete novice at this.

    Regards,
    Areeb

  16. #135
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    Quote Originally Posted by areeb1 View Post
    Hi,
    Sorry to dig up an old thread but I am having a problem retrofitting my RNS-E from Symphony II.

    I plugged everything in put I am not getting any power to the RNS-E. It simply does not turn on.

    I thought it may be the plug and play harness for the quad-lock but I am not completely sure.

    Does anybody have any ideas on the first steps of troubleshooting this.

    I have tested the RNS-E in a friends car so I know that it definitely works properly.

    Any help would be appreciated, I am a complete novice at this.

    Regards,
    Areeb
    Have you coded it yet to the car?? If you haven't then that's why it won't work!!
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  17. #136
    BlueSpark's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    South London
    Posts
    386
    Areeb1 check your ground connections on the quadlock connectors to see if they are not loose. When i fitted mine, it still turned on even though i had not coded it, but you will need to code it for the info to come up on the DIS.
    Ron
    Audi A3 8P2 2.0Tfsi S-Line Special Edition Bluefin

    3dr Mauritius Blue || Full Leather|| BOSE || MFSW || Auto Lights/Wipers || Auto Dim Rearview Mirror || Heated Mirrors
    Mods: S3 Aluminium Pedals || S3 Vents || 2010 RNSE || OEM Bluetooth || Dension Gateway 100 || MY09 Rear Lights || Single Xenon Headlights

  18. #137
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    It depends what the unit has been coded for in the past.. If like mine it's been coded for an A4 then it won't turn on as the A4 uses K-line rather than can bus for signal to power.
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

 

 
Page 4 of 4 FirstFirst 1234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO