Volks AutosSky Insurance
Results 1 to 6 of 6
  1. #1
    S_Line's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Norfolk
    Posts
    74

    Has anyone had thier 3.2 Power steering sorted ?

    My 3.2 has had lumpy steering while manoeuvring on tarmac and concrete car parks since new, its been back to the dealers twice.

    Both times with the dealer saying nothing is wrong.

    I'm now really fed up with them as i explained that many 3.2 owners have the same problem as the electric power steering pump isn't up to the job for the heavy 3.2 V6 engine.

    They don't agree and say no one else has had a problem.

    Has anyone successfully had this fault sorted ??

    Brian
    Impreza WRX, Impreza Type R, Impreza WR1.Audi 3.2 V6 DSG Quattro [img]/ubbthreads/images/graemlins/smile.gif[/img]
    Track Days in all of the above.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    OutLore's Avatar
    VOIP Dude

    Status
    Offline
    Join Date
    Oct 2003
    Location
    Essex, UK
    Posts
    1,183
    It's not just 3.2's - I know that the 140 TDi's also suffer with it. There's another thread here about it somewhere...

    Off to dealers to get my steering checked.....
    Spence
    ________________________________________
    Now: 2011 A4 Avant 2.0TDi Black Edition Multitronic Aruba Blue
    Gone at 77k: 2008 A4 Saloon 2.0TDi 140 S-Line Quartz Grey

    Gone at 80k: 2007 A3 Sportback 2.0T S-Line S-Tronic Mauritius Blue
    (4 S-Tronic boxes, 3 Mechatronics Units, 2 Dual Mass flywheels, 2 sets of engine mounts)
    Gone at 32k: 2005 A3 Sportback 2.0TDi 140 S-Line DSG
    Ebony Black

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2004
    Location
    South East
    Posts
    317
    Your dealer is talking rubbish in my opinion. I have had two warranty replacement steering racks on two 3.2s over the last 2 years.

    First one, on a 2005MY from July 2004, changed rack in Feb 2005. Problem was lumpy assistance at slow parking speeds. Resolved the problem on a few brief runs with it afterwards but then got rid of car so can't comment on long term resolution.

    Second one, on my replacement 2006MY from September 2005. Rack changed earlier this year. Problem was lumpy assistance and also a grinding noise when turning left at slow speeds. New rack cured both problems - no questions asked. There is now an element of lumpiness returning but it is very minor and rare and not worth pursuing at the moment (even though some friends say I am the pickiest car customer on earth!) and I have noticed this on various other A3s I have driven as courtsey cars (also the 140tdi).

    Apparently the upgraded rack came out in February of this year to cure both faults.

    Good luck!
    2006MY A3 Sportback, 3.2 SLine, Manual, Brilliant Red

  5. #4
    OutLore's Avatar
    VOIP Dude

    Status
    Offline
    Join Date
    Oct 2003
    Location
    Essex, UK
    Posts
    1,183
    My TDI had a new rack at about 9k (2 months old) and that seemed to cure the problem - funny thing is, I hadn't really picked up on it - the dealer rebooked it when it was in for something else.

    Problem came back, and I took it back to them, they said that Audi were aware of the problem and were designing a new rack to resolve the issue but it wasn't available at the time.

    Car has since had another rack and is fine now (so the current owner tells me anyway)
    Spence
    ________________________________________
    Now: 2011 A4 Avant 2.0TDi Black Edition Multitronic Aruba Blue
    Gone at 77k: 2008 A4 Saloon 2.0TDi 140 S-Line Quartz Grey

    Gone at 80k: 2007 A3 Sportback 2.0T S-Line S-Tronic Mauritius Blue
    (4 S-Tronic boxes, 3 Mechatronics Units, 2 Dual Mass flywheels, 2 sets of engine mounts)
    Gone at 32k: 2005 A3 Sportback 2.0TDi 140 S-Line DSG
    Ebony Black

  6. #5
    d3fy's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    Sheffield
    Posts
    1,411
    I have just changed jobs and now park in a multi storey every day, I have noticed more and more than mine is sluggish, you turn the wheel and feel the resistance like there is no power steering then a second or two later it kicks in and moves. I will be getting it checked on my 1st service, just so they can say there is f*ck all wrong Sir.....
    2.0T Quattro SLine, now 320d Sport Touring

  7. #6
    S_Line's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Norfolk
    Posts
    74
    yep thats what they said... Nothing is wrong, works fine
    very anoyed and not happy person with the service

    Everytime it goes back they have to pick it up and leave a loan car, why cant they sort the rack out ?
    Impreza WRX, Impreza Type R, Impreza WR1.Audi 3.2 V6 DSG Quattro [img]/ubbthreads/images/graemlins/smile.gif[/img]
    Track Days in all of the above.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO