Badger5AH Fabrications
Results 1 to 5 of 5
  1. #1
    a3guy's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2006
    Posts
    204

    engine slow to turn over

    my 2.0tdi seems to take a lifetime to fire up compared to the 1.9 i had

    strange as this does not happen if the weather is hot.

    sounds like something related to fuel temp


    any ideas

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    wilko's Avatar
    Top Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Nottingham (UK)
    Posts
    724
    Mines ok in both hot and cold weather.
    A3 2.0 TDI Sport in Akoya Silver - with... Black Alcantara, Black Headlining, Aluminium Inlay's, Interior Light Pack, Storage & Luggage Pack, Front Armrest, Electronic Climate Control, Non-smoking Pack, First Aid Kit & Warning Triangle, Electric Sunroof, Heated/Folding Door Mirrors, Sony CDX-GT930UI with USB iPod Connector & BOSE, 17" '5 Spoke Star' Alloys, Light & Rain Sensors, Xenons, Vortex Rear Spoiler, GTI Aluminium Pedals & Black Brake Callipers!

  4. #3
    Eeef's Avatar
    Lord of War

    Status
    Offline
    Join Date
    Nov 2004
    Location
    South Coast, land of the white man
    Posts
    1,602
    Take it in. Could be the glow plug is on its last legs.

  5. #4
    Amchlolor's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Aberdeen
    Posts
    5,602
    My thing has started being a bit of a pain too.
    It used to start at the merest turn of the key.
    Now it needs to turn over a few times,like a reluctant petrol car.
    It's also started 'missing' and 'stuttering' when cold,on a constant (light) throttle too.
    Whilst the former could be the glowplugs,I don't know what the latter could be ?
    '02 to '05 - Black Audi A4 1.9tdi sport
    '05 to '08 - Akoya Silver A3 sportback S-line DSG
    '08 to ? - Black Alpina D3

  6. #5
    Eeef's Avatar
    Lord of War

    Status
    Offline
    Join Date
    Nov 2004
    Location
    South Coast, land of the white man
    Posts
    1,602
    Mine also doesn't start as youthfully as it used to...due a service in the next 800miles so I'll get them to look at it then.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO