Sky InsuranceMonster Motorsport
Results 1 to 8 of 8
  1. #1
    wilko's Avatar
    Top Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Nottingham (UK)
    Posts
    724

    DIS Fault or Issue (maybe)

    Driving home from work last night and the warning sign for my left break light came on. Which I thought yep ok fine thats simple to sort out, do it later. But then a few minutes later the warning sign for my right break light came on (just before I was about to get on the motorway - great!). So me being me carried on driving but just made sure no one came near me (lucky for me the motorway was empty) but thinking sh!t I have no brake lights - I hate other drivers who don't have any idea that they don't have working brake lights, it does my head in. So the thought of me doing it annoys me. Anyway... Then when stopping at the exit of the motorway the warning lights went off. How strange. Kept pressing the brake pedel trying to make it happen again to see if the bulbs had gone, but everything was fine. Both bulbs are fine and I've had nothing since.

    Has anyone had this (or anything similar)?

    Thought about ringing the dealer today to see if they can check it out for me... not sure tho. Any comments? Anything to worry about?
    A3 2.0 TDI Sport in Akoya Silver - with... Black Alcantara, Black Headlining, Aluminium Inlay's, Interior Light Pack, Storage & Luggage Pack, Front Armrest, Electronic Climate Control, Non-smoking Pack, First Aid Kit & Warning Triangle, Electric Sunroof, Heated/Folding Door Mirrors, Sony CDX-GT930UI with USB iPod Connector & BOSE, 17" '5 Spoke Star' Alloys, Light & Rain Sensors, Xenons, Vortex Rear Spoiler, GTI Aluminium Pedals & Black Brake Callipers!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Eeef's Avatar
    Lord of War

    Status
    Offline
    Join Date
    Nov 2004
    Location
    South Coast, land of the white man
    Posts
    1,602
    Could be as simple as a bit of dirt or moisture in a contact. I'd have the bulbs out, give the contacts a clean and see what happens if I was you.

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2004
    Location
    South East
    Posts
    317
    Had this once when switching on my front lights (Xenons too!). Said the driver's side was not working. Switched lights off and on again, all fine and it has never happened again.
    2006MY A3 Sportback, 3.2 SLine, Manual, Brilliant Red

  5. #4
    wilko's Avatar
    Top Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Nottingham (UK)
    Posts
    724
    I'll give that a try Eeef at the weekend, thanks mate.

    Have you sold your a3 yet chap?
    A3 2.0 TDI Sport in Akoya Silver - with... Black Alcantara, Black Headlining, Aluminium Inlay's, Interior Light Pack, Storage & Luggage Pack, Front Armrest, Electronic Climate Control, Non-smoking Pack, First Aid Kit & Warning Triangle, Electric Sunroof, Heated/Folding Door Mirrors, Sony CDX-GT930UI with USB iPod Connector & BOSE, 17" '5 Spoke Star' Alloys, Light & Rain Sensors, Xenons, Vortex Rear Spoiler, GTI Aluminium Pedals & Black Brake Callipers!

  6. #5
    Eeef's Avatar
    Lord of War

    Status
    Offline
    Join Date
    Nov 2004
    Location
    South Coast, land of the white man
    Posts
    1,602
    Alas not

    Why, do you want it?

  7. #6
    marriedblonde's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Sunny South Coast
    Posts
    4,368
    Hang on in there I sold claire roadster last weekend for the price I wanted
    Married and blonde yes, but still a guy with a poor taste in usernames!

    Mercedes Benze E-class 350 sport convertable, black, pacha grey leather, 19" AMG rims, HK stero and a few more toys
    VW Scirocco 2.0Tsi GT with Revo stage 2, evoms induction kit, lowered, short shift, miltek
    BMW 330 Coupe M sport Black, Black leather, Nav and a lot of other options.
    BMW Z4 Coupe Sport in black with a few toys - going friday and gonna be missed by my lad.
    A3 2.0Tdi S-Line DSG. Gone but not forgotten

  8. #7
    Vertigo1's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2006
    Posts
    2,488
    I had that about a year ago, both brake lights failed in the space of a few days. (You should still have had your high brake light btw). They also "came and went" a few times before going completely. One of the bulbs had definitely gone so I replaced it but when it went again a day later I knew something was up.

    Dealer checked it and said that both bulbs were gone but more importantly water had got into the housing which was causing the problem. They cleaned it all out and replaced the bulbs and it's been fine ever since. Apparently this can happen when water gets in between the bodywork and the top of the light assembly as the seal isn't very tight.

  9. #8
    wilko's Avatar
    Top Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Nottingham (UK)
    Posts
    724
    No sorry mate just wondered...

    I'm gonna have um out and replace both bulbs this weekend and check the seals etc... thanks guys.
    A3 2.0 TDI Sport in Akoya Silver - with... Black Alcantara, Black Headlining, Aluminium Inlay's, Interior Light Pack, Storage & Luggage Pack, Front Armrest, Electronic Climate Control, Non-smoking Pack, First Aid Kit & Warning Triangle, Electric Sunroof, Heated/Folding Door Mirrors, Sony CDX-GT930UI with USB iPod Connector & BOSE, 17" '5 Spoke Star' Alloys, Light & Rain Sensors, Xenons, Vortex Rear Spoiler, GTI Aluminium Pedals & Black Brake Callipers!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO