Sky InsuranceChris Nott
Results 1 to 6 of 6

Thread: water loss

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    united kingdom
    Posts
    26

    water loss

    I have had my a3 2.0 tdi for about 3 months now.I have noticed that im losing water from the rad.I can`t see anywhere where the water is going to no water leaks anywhere anyone help?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Nov 2004
    Posts
    66
    Yeah - exactly the same problem with me.

    Apparently some of the earlier 2.0TDi's had a pourous cylinder head - I've had mine replaced.

    The dealer will start by testing the EGR valve (& probably replace) but it is essential that you keep an eye on the level afterwards - they do not like replacing the cylinder head & Audi technical have insisted that the dealer witness the fault. However it is difficult to replicate the symptoms. Mine had coolent usage of approximately 1 inch (in the header tank) every 1000 - 1500 miles. If you leave the car for more than 48 hours and then start the vehicle, pay attention to the way it starts. Does it "run rough"? And furthermore, is there any white smoke on startup? If so, then you have also probably got a pourous cylinder head.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    united kingdom
    Posts
    26
    thanks ian

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Nov 2004
    Posts
    66
    No probs mate. I'm a bit negative about the A3's at the moment. Let me know how you on!

  6. #5
    tinka
    Guest
    creaking steering,creaking windows,knocking rear shocks,and the water leaks,are all common problems with the a3's at the moment,although i still like it.

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    ireland
    Posts
    21
    same problem here as well with a 2.0FSI. just out of the dealers this morning where they showed me 6 cracks in the head. i have the car 6 months and i told them to keep it this morning. its been with them 6 weeks over the last 2 months for loosing coolant. they replace the fan and thermosat but it kept on using coolant. the first day i took it in i asked them to check the head for cracks after hearing of problems with the heads on A3's on this site. this coupled with the list of other problems i have had with the car leaves me with no confidence in this car or the brand.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO